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1. Overview

Name and Function of Parts
5. Battery attachment shoe
Attach a BP-L80S/FLX75 Battery Pack. Alternatively,
you can attach an AC-DN2B/DN10 AC Adaptor to
operate the camcorder from an AC power supply.

Power Supply
6

“Preparing a Power Supply” (page 21)
“Attaching a Wireless Receiver” (page 27)

[Note]

For your safety, and to ensure proper operation of the
camcorder, Sony recommends the use of the BP-L80S Battery
Pack.

6. Camera adaptor connector
Enables connection of a CA-TX70/FB70 HD Camera
Adaptor. To connect an adaptor, remove the
cover.

1

2

1. LIGHT (video light) switch
Determines how a video light connected to the
LIGHT connector (page 4) is turned on and off.
AUTO: When the POWER switch of the video light
is in the on position, the video light is turned
on automatically while the camcorder is
recording.
MANUAL: You can turn the video light on or off
manually, using its own switch.
[Note]

When the camcorder is set for recording in Picture Cache
mode, it is not possible to turn on the light before operation
to start recording is carried out (or while data is being stored
in memory).

3 4

5

2. POWER switch
Turns the main power supply on () and off ().
3. DC IN (DC power input) connector (XLR type,
4-pin, male)

4. DC OUT 12V (DC power output) connector

(4-pin, female)
Supplies power for an optional WRR855S/860C/861/862 UHF Synthesizer Diversity
Tuner or HDVF-L750 Viewfinder (maximum 1.8 A).
[Note]

Do not connect any equipment other than the UHF
synthesized diversity tuner.
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8. Lens mount securing rubber
After locking the lens in position using the lens
locking lever, fit this rubber over the lower of
the two projections. This fixes the lens mount,
preventing it from coming loose.

Accessory Attachments
1

2

3 45

Controls Near the Lens

9. Viewfinder front-to-back positioning knob
(page 22)

10. Attachment for optional microphone holder
(page 27)

11. LIGHT (video light) connector (2-pin, female)

9

(page 28)

6
7
8

10
11

13. Lens cable clamp
Clamps the lens cable.
14. MIC IN (microphone input) (+48 V) connector

(XLR type, 5-pin, female)
Connect a stereo microphone to this connector.
The power (+48 V) is supplied via this connector.

15. LENS connector (12-pin) (page 25)
[Note]

When connecting or disconnecting the lens cable to this
connector, power off the camcorder first.

16. Tripod mount

When using the camcorder on a tripod, attach the
tripod adaptor (optional).

12 13 14 15 16 17 18 19
1. Wireless receiver insertion slot
2. Shoulder strap fitting (page 28)
3. Accessory shoe (page 28)
4. Viewfinder front-to-back positioning lever
(page 23)

5. Viewfinder left-to-right positioning ring
(page 22)

6. Viewfinder attachment shoe (page 22)

7. VF (viewfinder) connectors (26-pin,

rectangular and 20-pin, round)
The analog interface connector (20-pin) is for
connection of an HDVF series viewfinder, and
the digital interface connector (26-pin) is for
connection of a CBK-VF02 HD viewfinder.
Use a connection cable to connect your viewfinder
to the corresponding connector.
[Note]

Do not connect viewfinders to both connectors at the same
time.

3

12. Shoulder pad (page 28)

17. Lens mount (special bayonet mount)
(page 25)

18. Lens locking lever (page 25)
19. Lens mount cap

Remove by pushing the lens locking lever up.
When no lens is mounted, keep this cap fitted for
protection from dust.

1

4
5

2

6

1. REC START (recording start) button
Press to start recording. Press it again to stop
recording. The operation is the same as that of the
VTR button on the lens.
2. SHUTTER switch
Set to ON to use the electronic shutter. Push to
SELECT to switch the shutter speed or shutter
mode setting. When this switch is operated, the
new setting appears on the viewfinder screen for
about three seconds.
“Setting the Electronic Shutter” (page 38)
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FILTER knob
setting

ND filter

adjustment functions.
WHITE: Adjust the white balance automatically.
If the WHITE BAL switch (page 6) is set
to A or B, the white balance setting is stored
in the corresponding memory. If the WHITE
BAL switch is set to PRST, the automatic
white balance adjustment function does not
operate.
BLACK: Adjust the black set and black balance
automatically.
You can use the AUTO W/B BAL switch even when
the ATW (Auto Tracing White Balance) function is
operating.
If you push the switch to the WHITE side once
more during the automatic white balance
adjustment, the adjustment is canceled and
the white balance setting returns to the original
setting.
If you push the switch to the BLACK side once
more during the automatic black balance
adjustment, the adjustment is canceled and
the black balance setting returns to the original
setting.

1

CLEAR

6. MIC (microphone) LEVEL knob (page 42)

2

1/4 ND (attenuates light to
approximately 1/4)

3

1/16 ND (attenuates light to
approximately 1/16)

4

1/64 ND (attenuates light to
approximately 1/64)

[Note]

If Flash Band Reduce is on, setting the SHUTTER switch
to ON turns off the Flash Band Reduce function and the
FBR indicator disappears from the viewfinder screen.
Subsequently, setting the SHUTTER switch to OFF turns
on the Flash Band Reduce function and the FBR indicator
reappears on the viewfinder screen.

3. FILTER knob
Switches between four ND filters built into this
camcorder.

When this selector is used, the new setting
appears on the viewfinder screen for about three
seconds.

You can change a Maintenance menu setting so
that different white balance settings can be stored
for different FILTER knob positions. This allows you
to automatically obtain optimum white balance
for the current shooting conditions in linkage with
the filter selection.
“Adjusting the White Balance” (page 36)

4. MENU knob (page 83)
5. AUTO W/B BAL (automatic white/black

balance adjustment) switch
Activates the automatic white/black balance

LCD Monitor Side (1)
1

6
10 12

2

3

789
11

4

5

12
13
14
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1. ASSIGN. (assignable) 1/2/3 switches
You can assign a function using Operation
>Assignable Switch in the setup menu
(page 110).
The ASSIGN. 1/3 switches are provided with an
indicator to show whether a function is assigned
to the switch (ON) or not (OFF).
2. ONLINE button

When network client mode or the streaming
function is assigned to this button, press and hold
until the indicator is lit orange. Then, press the
button again, turning the indicator blue, to enable
network client mode or the streaming function.
To exit the enabled function, press and hold the
button until the indicator turns off.
The button can also be used as an assignable
switch when assigned with functions other than
those above (page 111).

3. ALARM (alarm tone volume adjustment)

knob
Controls the volume of the warning tone that
is output via the built-in speaker or optional
earphones. When the knob is turned to the
minimum position, no sound can be heard.
However, if Maintenance >Audio >Min Alarm
Volume in the setup menu is set to [Set], the alarm
tone is audible even when this volume control is at
the minimum position.
ALARM

Minimum

Maximum

4. MONITOR (monitor volume adjustment)

knob
Controls the volume of the sound other than the
warning tone that is output via the built-in speaker
or earphones. When the knob is turned to the
minimum position, no sound can be heard.

5. MONITOR (audio monitor selection) switches
By means of combinations of the two switches,
you can select audio that you want to hear

through the built-in speaker or earphones.
When the lower switch is set to CH-1/2
Upper switch

Audio output

CH-1/CH-3

Channel 1 audio

MIX

Channels 1 and 2 mixed audio
(stereo) a)

CH-2/CH-4

Channel 2 audio

When the lower switch is set to CH-3/4
Upper switch

Audio output

CH-1/CH-3

Channel 3 audio

MIX

Channels 3 and 4 mixed audio
(stereo) a)

CH-2/CH-4

Channel 4 audio

a)	By connecting stereo headphones to the EARPHONE jack,
you can hear the audio in stereo. (Maintenance >Audio
>Headphone Out in the setup menu must be set to
Stereo.)

6. ASSIGN. (assignable) 0 switch

You can assign a function using Operation
>Assignable Switch in the setup menu
(page 110).
Off is assigned to these switches when the
camcorder is shipped from the factory.
This is a momentary type switch. Each press of the
switch turns the function assigned to this switch
on or off.

7. GAIN switch
Switches the gain of the video amplifier to match
the lighting conditions during shooting. The gain
values corresponding to the L, M, and H settings
can be selected using Operation >Gain Switch in
the setup menu (page 91) (factory settings are
L=0 dB, M=6 dB, and H=12 dB).
When this switch is adjusted, the new setting
appears on the viewfinder screen for about three
seconds.
8. OUTPUT/DCC (output signal/dynamic

contrast control) switch
Switches the video signal output from the camera

module, between the following two.
BARS: Output the color bar signal.
CAM: Output the video signal being shot. When
this is selected, you can switch DCC 1) on and
off.

1)	DCC (Dynamic Contrast Control): Against a very bright
background with the iris opening adjusted to the subject,
objects in the background will be lost in the glare. The
DCC function will suppress the high intensity and restore
much of the lost detail. It is particularly effective for
shooting in the following cases.
ˎˎ Shooting people in the shade on a sunny day
ˎˎ Shooting a subject indoors, against a background
through a window
ˎˎ Any high contrast scene

9. WHITE BAL (white balance memory) switch
Controls adjustment of the white balance.
PRST: Adjust the color temperature to the preset
value (the factory default setting: 3200K). Use
this setting when you have no time to adjust
the white balance.
A or B: Recall the white balance adjustment
settings already stored in A or B. Push the
AUTO W/B BAL switch (page 5) to the
WHITE position to automatically adjust the
white balance and save the adjustment
settings in memory A or memory B.
B (ATW 1)):When this switch is set to B and
Operation >White Setting >White Switch
<B> is set to [ATW] in the setup menu, ATW is
activated.
You can use the AUTO W/B BAL switch even
when ATW is in use.
When this switch is adjusted, the new setting
appears on the viewfinder screen for about
three seconds.
1)	ATW (Auto Tracing White balance): The white balance
of the picture being shot is adjusted automatically for
varying lighting conditions.

[Note]

It may not be possible to adjust to the appropriate colors
using ATW, depending on the lighting and subject
conditions.
Examples:
ˎˎ When a single color dominates the subject, such as sky,
sea, ground, or flowers.
ˎˎ When the subject is under a light source of extremely

high or extremely low color temperature.

If execution of automatic tracing by the ATW
function takes an unacceptably long time or only
results in an inadequate effect, then execute the
AWB function.

10. Switch cover
Open this cover to use the MENU ON/OFF switch
or the MENU CANCEL/PRST/ESCAPE switch.
11. MENU ON/OFF switch
To use the switch, open the cover.
This switch is used to display the menu on the
viewfinder screen or the test signal screen. Each
time the switch is pushed down, the menu screen
is turned on and off.
The function of this switch is the same as that
of the MENU button in the thumbnail screen
operations section.
[Note]

It is not possible to turn off the menu screen by closing the
cover.

12. MENU CANCEL/PRST (preset) /ESCAPE switch
To use the switch, open the cover.
This switch has different functions depending on
whether or not a menu is displayed.
Use the switch in the following way when the
menu is displayed.
CANCEL/PRST: Pushing this switch up to this
position after a setting is changed in the
setup menu displays the message to confirm
whether the previous settings are canceled.
Pushing this switch up to this position again
cancels the previous settings.
Pushing this switch up to this position before a
setting is changed in the setup menu or after a
setting change is canceled in the setup menu
displays the message to confirm whether the
setting is reset to the initial value. Pushing
this switch up to this position again resets the
settings to the initial value.
ESCAPE: Use this switch when the menu page,
which has a hierarchical structure, is opened.
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Each time the switch is pushed to this position,
the page returns to one stage higher in the
hierarchy.
Use the switch in the following way when the
menu is not displayed.
CANCEL/PRST: Each time this switch is pushed
upward, a window to confirm the menu
settings and status of the camcorder appears
on the viewfinder screen (page 12). The
window consists of several pages, which are
switched each time the switch is pushed
upward.
ESCAPE: To clear the page, push this switch down
to the OFF position.

1. Built-in speaker
The speaker can be used to monitor E-E 1) sound
during recording, and playback sound during
playback. The speaker also sounds alarms to
reinforce visual warnings (page 128).
If you connect earphones to the EARPHONE jack,
the speaker output is suppressed automatically.

LCD Monitor Side (2)

[2]

[1]

7

8

1)	E-E: Abbreviation of “Electric-to-Electric.” In E-E mode,
video and audio signals input to the camcorder are
output after passing through internal electric circuits only.
This can be used to check input signals.

9

2. LCD monitor
Displays remaining battery capacity, remaining
media capacity, audio levels, time data, and so on.
It also allows you to check camera and playback
pictures (page 12).
You can adjust the position and angle of the LCD
monitor.

10 11 12

13. UTILITY SD card slot

Insert an SD card for saving camcorder settings.

14. ACCESS indicator
Lights up orange when the SD card is being
accessed.

1
2
3
4
5

3. WARNING indicator
Lights up or flashes when an abnormality occurs
(page 128).

6
13

14

15

16

17

4. ACCESS indicator
Lights up in blue when data is written to or read
from the recording media.
5. Audio control section (page 9)
6. Thumbnail screen operation section (page 9)
7. F REV (fast reverse) button and indicator
This plays back at high speed in the reverse
direction. The playback speed changes in the order
×4  ×15  ×24 with each press of the button.
The indicator lights during high-speed playback in
the reverse direction.
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8. PLAY/PAUSE button and indicator
Press this button to view playback video images
using the viewfinder screen or the LCD monitor.
The indicator lights during playback.
Press this button again during playback to pause,
outputting a still image. At this time the indicator
flashes at a rate of once per second.
Pressing the F REV or F FWD button during
playback or pause starts high speed playback in
the forward or reverse direction.
9. F FWD (fast forward) button and indicator

Display indication

Description

Video without
superimposed
information (MONI)

Only the video appears.

Status display
(STATUS)

Counter indications,
warnings, audio levels, and
similar information appear.
No video image appears.

The EXPAND button function will be supported in
a future upgrade.

This plays back at high speed in the forward
direction. The playback speed changes in the order
×4  ×15  ×24 with each press of the button.
The indicator lights during high-speed playback in
the forward direction.

Pressing this button instantly freezes the time
data displayed in the LCD monitor. (The timecode
generator continues running.) Pressing this button
again releases the hold.

10. PREV (previous) button

For details about the time data display, see page 12.

This jumps to the first frame of the current clip.
If you press this together with the F REV button,
the jump is to the first frame of the first recorded
clip on the recording media.
If you press this button twice in rapid succession,
the jump is to the first frame of the preceding
clip (or the first frame of the current clip when no
preceding clips exist).

11. STOP button
Press this button to stop playback.
12. NEXT button

This jumps to the first frame of the next clip.
If you press this together with the F FWD button,
the jump is to the last frame of the last recorded
clip on the recording media.

13. DISP SEL (display selection)/EXPAND

(expand function) button
With each press of this button, the display in the
LCD monitor changes as follows.
Display indication

Description

Video with
superimposed
information (CHAR)

The LCD monitor displays
the same text information as
the viewfinder.

14. HOLD (display hold) button

15. RESET/RETURN button
Resets the value shown in the time data display in
the LCD monitor. According to the settings of the
PRESET/REGEN/CLOCK switch (page 9) and the
F-RUN/SET/R-RUN switch (page 9), this button
resets the display as follows.
Switch settings

RESET/RETURN button
operation

DISPLAY switch:
COUNTER

Reset counter to 00:00:00:00.

DISPLAY switch:
TC
PRESET/REGEN/
CLOCK switch:
PRESET
F-RUN/SET/R-RUN
switch:
SET

Reset timecode to
00:00:00:00.

Switch settings

RESET/RETURN button
operation

DISPLAY switch:
U-BIT
PRESET/REGEN/
CLOCK switch:
PRESET
F-RUN/SET/R-RUN
switch:
SET

Reset user bits data a) to
00:00:00:00.

a)	Of the timecode bits for every frame recorded on the
media, those bits which can be used to record useful
information for the user such as scene number, shooting
place, etc.
“Setting Time Data” (page 44)

This button returns to the previous screen when
pressed during thumbnail screen display or
essence mark thumbnail screen display.

16. DISPLAY switch
This cycles the data displayed in the time data
display in the LCD monitor through the sequence
COUNTER, TC, and U-BIT (page 12).
COUNTER: Display recording/playback duration
counter.
TC: Display timecode.
U-BIT: Display user bits data.
17. BRIGHT (brightness) button
Switches the brightness of the LCD monitor
backlight.
Each press of the button selects the next setting in
the order shown in the following table. If you press
the button with the LCD monitor off, the LCD
backlight comes on in the H state.
Setting

LCD monitor backlight

H

High (select this to view the LCD
monitor outdoors in the daytime)

M

Brightness between H and L

L

Low (select this to view the LCD
monitor indoors or outdoors at night)

OFF

Off (the display is also off)
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Thumbnail screen operations section and audio control section

1

2 3 4

8

9

5

1011

1. Thumbnail indicator
This lights when the thumbnail screen is displayed.
2. THUMBNAIL button
Press this button to display the thumbnail
screen (page 75) and to carry out a thumbnail
operation.
Press once more to return to the original display.
3. SET button and arrow buttons
Use these buttons to make timecode and user bit
settings, and for thumbnail screen operations.
When the menu is displayed, press this button to
select an item or to confirm the setting change.
4. MENU button

Each press of this button turns the setup menu
display on and off.
The function of this button is the same as that of
the MENU ON/OFF switch.

5. F-RUN/SET/R-RUN (free run/set/recording

run) switch
Selects the operating mode of the internal
timecode generator. The operating mode is set
as explained below, depending on the position of
the switch.

6

7

12

F-RUN: Timecode keeps advancing, regardless of
whether the camcorder is recording. Use this
setting when synchronizing the timecode with
external timecode.
SET: Sets the timecode or user bits.
R-RUN: Timecode advances only during recording.
Use this setting to have a consecutive
timecode on the recording media.

8. ESSENCE MARK button
By pressing this button when a thumbnail display
is on the screen, you can view the following
thumbnail displays of the essence-marked frames
of the selected clip, depending on the item
selected in a list displayed on the screen.
All: Thumbnail display of all frames marked with
essence marks.
Rec Start: Thumbnail display of frames marked
with Rec Start marks and of the first frames of
clips (when the first frames are not marked
with Rec Start marks).
Shot Mark1: Thumbnail display of the frames
marked with Shot Mark 1.
Shot Mark2: Thumbnail display of the frames
marked with Shot Mark 2.
You can also select Shot Mark 0 and Shot Mark 3 to
Shot Mark 9.
If a clip is recorded using planning metadata that
defines names for shot mark 0 to shot mark 9, the
selection options in the list are displayed by the
defined names.
9. SHIFT button
Use this in combination with other buttons.

1/2/3/4 recording level) knobs
Adjust the audio levels to be recorded on channels
1, 2, 3, and 4 when the AUDIO SELECT CH1/CH2
and AUDIO SELECT CH 3-4 switches are set to
MANUAL.

10. PRESET/REGEN (regeneration)/CLOCK switch
Selects the type of timecode to record.
PRESET: Record new timecode on the media.
REGEN: Record timecode continuous with the
existing timecode recorded on the media.
Regardless of the setting of the F-RUN/SET/RRUN switch, the camcorder operates in R-RUN
mode.
CLOCK: Record timecode synchronized to the
internal clock. Regardless of the setting of
the F-RUN/SET/R-RUN switch, the camcorder
operates in F-RUN mode.

7. AUDIO SELECT CH 3-4 (audio channel 3/4

11. AUDIO SELECT CH1/CH2 (audio channel 1/2

“Setting the Timecode” (page 44)
“Setting the User Bits” (page 44)

6. LEVEL CH1/CH2/CH3/CH4 (audio channel

adjustment method selection) switches
Select the audio level adjustment method for
audio channels 3 and 4.
AUTO: Automatic adjustment
MANUAL: Manual adjustment

adjustment method selection) switches
Select the audio level adjustment method for
audio channels 1 and 2.
AUTO: Automatic adjustment
MANUAL: Manual adjustment

12. AUDIO IN CH1/CH2/CH3/CH4 (audio channel

1/2/3/4 input selection) switches
Select the audio input signals to be recorded on
audio channels 1, 2, 3 and 4.
FRONT: Audio input signals from the microphone
connected to the MIC IN connector
REAR: Audio input signals from an audio device
connected to the AUDIO IN CH-1/CH-2
connectors
WIRELESS: Audio input signals from the UHF
portable tuner if it is attached

000
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[Note]

Handle and Memory Card Slot Side

Do not grasp this part of the camcorder when the GPS
function is in use.

3. PC connector

SxS memory card slots (page 29)

654 3

2

Used to put this camcorder into USB connection
mode and use it as an external storage device
for a computer. When a computer is connected
to this connector, every memory card inserted
in the camcorder is recognized as a drive on the
computer.

1

4. External device connector

Reserved for use in a future upgrade.

5. USB wireless LAN module connector

7
8

Connect to an IFU-WLM3 USB Wireless LAN
Module (supplied), CBK-WA02 Wireless LAN
Adaptor (option), or combination of CBK-NA1
Network Adaptor Kit (option) and modem (option)
to enable communications with wireless LAN
devices and networks.
“Connecting Devices using Wireless LAN” (page 58)
“Connecting to the Internet” (page 61)

6. PROXY SD card slot (page 52)
Insert an SD card for recording proxy data.

9

10

7.

(NFC) mark
A built-in NFC antenna is provided.

11

8. Network connector

Connects to a network via a wired LAN connection
using a LAN cable (sold separately).
[CAUTION]

12
1. ASSIGNABLE 4/5 switches

ˎˎ For safety, do not connect the connector for peripheral
device wiring that might have excessive voltage to this
port.
Follow the instructions for this port.
ˎˎ When you connect the LAN cable of the unit to peripheral
device, use a shielded-type cable to prevent malfunction
due to radiation noise.

13

You can assign a function using Operation
>Assignable Switch in the setup menu
(page 111).
Off is assigned to these switches when the

camcorder is shipped from the factory.

“Connecting to the Internet” (page 61)

2. GPS module
Contains a built-in GPS module.

9. HDMI connector
Connect an HDMI device, such as a monitor or
recording unit, to output HD or SD HDMI video

and audio signals.

10. GENLOCK IN (genlock signal input)

connector (BNC type)
This connector inputs a reference signal when the
camcorder is to be genlocked or when timecode
is to be synchronized with external equipment.
The supported reference signals vary depending
on the current system frequency as shown in the
following table.
System frequency Supported reference signals
59.94i

1080/59.94i, 480/59.94i

59.94P

1080/59.94i, 480/59.94i

50i

1080/50i, 576/50i

50P

1080/50i, 576/50i

29.97P

1080/59.94i, 480/59.94i

25P

1080/50i, 576/50i

23.98P

1080/23.98PsF

11. TC IN (timecode input) connector (BNC type)
To apply an external lock to the timecode of the
camcorder, input the reference timecode.
“Setting the Timecode” (page 44)

12. VIDEO OUT connector (BNC type)
Outputs video signals for monitoring.
13. TC OUT (timecode output) connector (BNC

type)
To lock the timecode of an external VTR to
the timecode of this camcorder, connect this
connector to the external VTR’s timecode input
connector.
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1. TALLY (back tally) indicator (red)
Lights up during recording. It will not light if the
TALLY switch is set to OFF. It also flashes when the
WARNING indicator operates. The tally indicator on
the front of the viewfinder and the REC indication
on the viewfinder screen light or flash in the same
manner.

Tally Indicator and Connector Section
1
2

“Error/Warning System” (page 128)

2. TALLY switch
Set to ON to activate the TALLY indicator function.
3. EARPHONE jack (stereo, minijack)
You can monitor the E-E sound during recording
and playback sound during playback. When an
alarm is indicated, you can hear the alarm sound
through the earphone. Plugging an earphone into
the jack automatically cuts off the built-in speaker.
You can select monaural or stereo using
Maintenance >Audio >Headphone Out in the
setup menu.
4. AUDIO IN selector switch

3

4

5

Select the audio source you connect to the AUDIO
IN CH1/CH2 connectors.
LINE: When connecting a stereo amplifier or other
external audio signal source
AES/EBU: When connecting an external digital
audio signal source
MIC: When connecting a microphone.

6

5. +48V/OFF (+48V external power source on/

off) switch
Switch between the following settings, according
to the microphone used for audio input.
+48V: Microphone requiring external power
source (phantom power)
OFF: Microphone using internal power source or
not requiring a power source

17

8 9

10

11

6. SDI IN (SDI input) connector (BNC type)
Connector used when connecting an external SDI
signal source to the camcorder.

7. AUDIO IN CH-1/CH-2 (audio channel 1 and

channel 2 input) connectors (XLR type, 3-pin,
female)
Connect to audio equipment or a microphone.

8. Bottom cover
This is provided for protecting the cables
connected to the connectors on the rear panel.
By loosening the screws which retain the cover to
the bottom of the camcorder, you can adjust the
position of the cover depending on the size and
shape of the microphone or audio cable plugs.
After adjusting the position, tighten the screws to
secure the cover.
9. AUDIO OUT connector (XLR type, 5-pin,

male)
Outputs the audio signals recorded on audio
channels 1 and 2 or audio channels 3 and 4.
The audio signals are selected by the MONITOR
switch.

10. REMOTE connector (8-pin)
Connect a remote control unit to control the
camcorder remotely.
[Note]

Before connecting/disconnecting the Remote Control Unit
to/from the camcorder, be sure to turn off the camcorder
POWER switch.

11. SDI OUT 1/2 connectors (BNC type)
Outputs an HD SDI or SD SDI signal (with
embedded audio). The output from this connector
can be turned on or off using Operation >Input/
Output >SDI Out1 Output or SDI Out2 Output in
the setup menu.
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1. Overview

Screen Display
when recording, or displays the name of the next
clip to be recorded during recording standby.

Information Screen
1 23 4 5
12 13

9

11
10

6

8

7

1. Recording mode indicator

Indicator

Recording format

2. File format indicator

24bit

HD422 50
MPEG IMX 50
XAVC Intra
XAVC Long

3. Status display
PB: Appears during media playback.
NDF: Appears when non-drop-frame timecode is
selected.
EXT-LK: Appears when the internal timecode
generator is locked to an external signal input
to the TC IN (timecode input) connector.
HOLD: Appears when the operation mode of the
internal timecode generator is set to R-RUN
and stopped.

6. Audio level meters
Indicates the audio recording or playback levels of
channels 1 to 4.
7. Remaining battery capacity indicator
Displays the battery remaining capacity icon and
the remaining recording time.

4. System frequency indicator

Indicates the system frequency of video being
currently played or recorded.

8. Remaining media capacity indicator
Shows bar segments indicating the remaining
capacity of recording media in the slots.

5. Audio format indicator
Indicates the audio recording format or the audio
format of clip being currently played.

9. Warning indicator area
Displays warnings when trouble with recording
occurs.

Indicator

Recording format

For details, see “Error/Warning System” (page 128).

16bit

HD420 HQ
DVCAM
MPEG IMX 50

10. Clip name display
Displays the name of the clip currently recording

11. Time data display
Switches displays of duration, timecode, and
user bits data, depending on the position of the
DISPLAY switch.
Displays the type of data currently shown in the
time data display, as follows.
TCG: Recorded timecode
TCR: Playback timecode
UBG: Recorded user bits
UBR; Playback user bits
CNT: Counter
DUR: Duration
CLK: Time display (when the PRESET/REGEN/
CLOCK switch is set to CLOCK)
When the HOLD button is pressed to hold the
timecode value, the timecode is displayed in the
format shown below. When the HOLD button is
pressed again to release the hold, the timecode is
displayed in the normal format.

The three dots indicate that the timecode and
counter progress are displayed in hold mode.

12. Resolution indicator
Indicates the resolution of the output video.
13. Recording format indicator
Indicates the current recording format or the
recording format of clip being currently played.

push selects the next status screen.
The following status screens can be displayed.

Camera Status screen
Displays settings and status information related to
shooting.

Display item

Description

Gain

Gain level in dB units

Shutter

Electronic shutter status

Gamma

Gamma category and curve

White

White balance mode setting

Gain Switch

GAIN switch status

Zebra

Zebra pattern status

Iris

Iris f-stop value

Focal Length

Focal length

Focus Distance Focus distance
Depth Of Field

Depth of field

Zoom Speed

Zoom speed configured for the
lens ZOOM button

Audio Status screen
Displays settings and status information related to
audio input and output.

Status Screens
The status screens allow you to check camcorder
settings and various types of status information.
When no menu is displayed, push the MENU
CANCEL/PRST/ESCAPE switch up to the CANCEL/
PRST position to display the status screen. Each
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Display item

Description

CH 1/CH 2/CH
3/CH 4

Audio level, input source,
reference input level, and wind
noise reduction filter settings for
each channel

Video Output Status screen

Display item

Description

Display item

Description

IP Address
(Wireless)

IP address of wireless LAN
connection

Streaming
Dest. Add.

Streaming destination address

MAC Addr.
(Wireless)

MAC address of device attached
the USB wireless LAN module
connector

Streaming
Dest. Port

Streaming destination port

System Status screen

Wired LAN

Wired LAN network connection
status

Number of
Distribution

Number of streaming distribution
destinations

File Transfer

File transfer progress status

Displays settings and status information related to
recording.

Wired LAN
Remote

Remote control enabled/disabled
state when connected using a
LAN cable

Transfer to:

Server name of file transfer
destination

IP Address
(Wired)

IP address of wired LAN
connection

Display item

Description

System
Frequency

System frequency

Displays settings and status information related to
video output.

Display item

Description

SDI

SDI OUT connector output
settings (output picture size,
output form, output rate,
superimposition)

HDMI

HDMI connector output settings
(output picture size, output form,
output rate, superimposition)

Video

Status
display

State

Description

Network Status 2 screen

Off

CCM not
connected

Network client
mode is off.

The Network Status 2 screen displays settings and
status information related to streaming.

Connected CCM connected Network client
mode is on, CCM is
connected, and
CCM control is
enabled.

VIDEO OUT connector output
settings (output picture size,
superimposition)

File System

Recording mode

Rec Format

Recording format

Clip
Continuous
Rec

Clip Continuous Rec function on/
off setting

Network Status 1 screen

Title Prefix

Clip name prefix

Picture Size

Picture size

The Network Status 1 screen displays settings and
status information related to the network.

Simul Rec

Connecting Connecting to
CCM
(disconnected)
Display item

Description

Simul Rec function on/off

NW Client
Mode Status

Rec Function

Enabled special recording format
and settings

Network client mode status
For details about the status, see
“Network client mode status”
(page 13).

Picture Cache
Rec

Picture cache function on/off
setting

CCM Name

Name of the connected CCM
when using network client mode

Number

Clip name suffix

Streaming
Status

Streaming distribution status

Gamma

Gamma category in use

Streaming Size

Proxy
Recording
Mode

Proxy data recording function on/
off setting

Picture size of the currently
selected streaming setting

Streaming Bit
Rate

Bit rate of the currently selected
streaming setting

Display item

Description

Setting

Network setting status

Wireless
Network

Wireless network setting status

Device Name

Name of device attached to the
USB wireless LAN module
connector

Network client mode status

Streaming Type Type of the currently selected
streaming setting

Awaiting

Attempting to
connect to CCM (or
disconnecting). Wait
until connection
(disconnection) is
successful. If the
status does not
change from
“Connecting,” the
CCM address setting
may be incorrect.
Check that the
address is set
correctly.

CCM connection Network client
standby
mode is on, but the
network setting is
off. Enable the
network setting to
connect to the
CCM.
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Status
display

State

Address
Error

CCM address
error

Auth.
Failed

No Inet
Access

Cert. not
Valid

Description
The host name or IP
address of the CCM
to connect may be
incorrect. Check
that the setting is
correct.

CCM user name/ The user name or
password error password used to
connect to the CCM
may be incorrect.
Check that the
setting is correct.
Internet
Cannot connect to
connection error the network. The
network settings
may be incorrect.
Check the network
settings.
CCM
certification not
valid error

The CCM certificate
is not valid. The date
setting may be
invalid. Check the
date setting.

Battery Status screen
Displays the status of the battery attached to the
camcorder.

Display item

Description

Detected
Battery

Detected type of the battery

Remaining

Remaining capacity (%)

Charge Count

Number of recharges

Capacity

Remaining capacity (Ah)

Voltage

Voltage

Manufacture
Date

Date of battery manufacture

Power Source

Power supply source

Supplied
Voltage

Supplied power source voltage

Assignable Button Status screen

Media Status screen

Displays the names of functions assigned to
assignable switches.

Displays the status of the recording media.

Display item

Description

SxSA

Remaining capacity (bar graph
and remaining time display) and
media life of media in slot A

SxSB

Remaining capacity (bar graph
and remaining time display) and
media life of media in slot B

SD Proxy

Remaining capacity (bar graph
and remaining time display) and
media life (displayed only if
available) of media in PROXY SD
card slot

SD Utility

Remaining capacity (bar graph
and remaining capacity) and
media life (displayed only if
available) of media in UTILITY SD
card slot

A

mark is displayed if the media is protected.

Viewfinder Screen
The viewfinder screen displays images during
shooting (recording or recording standby)
and playback with camcorder information
superimposed on the display.
You can toggle the display of information on/off
using the DISPLAY switch.
The information to display is linked to the settings
in Operation >Super Impose in the setup menu,
and the settings of the corresponding switches.
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7
1 23 4 5 6

8

8. Recording mode indicator
Displays the following recording operation states
of the camcorder.
Indicator

Meaning

Rec

During recording

Stby

Recording standby

Cont Rec

Clip continuous recording in
progress

Cont Stby

Recording standby in clip continuous
recording mode

S&Q Rec

Recording in progress in Slow &
Quick Motion mode

for each channel that can be used by the receiver
(1ch, 2ch, or 4ch).
Normal: Displays the strength of the received
signal level by the number of white segment
indicators.
Analog receiver muting/Digital receiver error rate
warning: Displays the strength of the received
signal level by the number of gray segment
indicators.
If the received level exceeds the peak: Displays “P”
in place of the indicator. 1)
Receiver battery is low: The corresponding channel
number and indicators flash. 1)

S&Q Stby

Recording standby in Slow & Quick
Motion mode

10. S&Q Motion (Slow & Quick) frame rate

Rec

Recording in picture cache mode

Cache

Recording standby in picture cache
mode

Int Rec

Recording in progress in Interval Rec
mode

Int Stby

Recording standby in Interval Rec
mode

Int Stby

Displays the zoom position of the zoom lens in the
range 0 to 99.

Recording paused in Interval Rec
mode (during pause intervals)

Sml Rec

Recording in progress in Simul Rec
mode

3. Color temperature indicator
Displays the color temperature of the white
balance.

Sml Stby

Recording standby in Simul Rec
mode

CALL

Call received from external
connected device

9

10 11 12
13
15
17
19
21

37
36
35
34
33
32
31
30
29

14
16
18
20
22

23
28

27 26 25

1. Extender indicator
Displays the status of the digital extender function
and lens extender function.
EX: Appears when the lens extender function is ON
X2D: Appears when the digital extender function
(×2) is ON
X3D: Appears when the digital extender function
(×3) is ON
X4D: Appears when the digital extender function
(×4) is ON
EX2D: Appears when both the lens extender
function and digital extender function (×2) are
ON
EX3D: Appears when both the lens extender
function and digital extender function (×3) are
ON
EX4D: Appears when both the lens extender
function and digital extender function (×4) are
ON
Turn the digital extender on/off using an
assignable switch assigned with the Digital
Extender function.

24
[Note]

The digital extender cannot be turned on when Slow & Quick
Motion is enabled.

2. Zoom position indicator (with lens mounted)

4. Focus position indicator (with lens mounted)
Displays the focus position as a distance to the
subject (unit: meters).
5. Iris position indicator (with lens mounted)

Displays the iris position setting.

6. Electric color temperature filter indicator

Appears when the CC5600K function is on.

7. Depth of field indicator (serial lens mounted)
Displays the depth of field using a bar. The units
for display are set using Operation >Display On/Off
>Lens Info in the setup menu, and can be set to
meters or feet.

Green tally is displayed when the camcorder is in
the following states.
ˎˎMaintenance >Camera Config >HD-SDI Remote
I/F is set to Green Tally in the setup menu and a
recording control signal is output from the SDI
OUT connector.
ˎˎGreen tally signal received (when a camera
adaptor is mounted on the camcorder and a
camera extension unit is connected)

9. Wireless receiver function indicator
Displays “W” when a slot-in receiver is attached to
the camcorder, and displays the reception level

1)	When using the DWR-S02D

indicator
Displays the shooting frame rate when the
camcorder is set to Slow & Quick Motion recording
mode.

11. GPS indicator (page 56)
12. Battery capacity/voltage display
Displays the following indicators according to the
type of battery power source.
Battery type

Indicator

Info battery

Battery remaining capacity
icon and remaining recording
time

Anton/Bauer
battery

Remaining battery capacity (%
indicator)

Other batteries

Input voltage

13. Recording format (picture size) indicator
Displays the picture size of clips recorded onto SxS
memory cards.
14. Recording format (system frequency and

scan method) indicator
Displays the currently configured camcorder
system frequency and the recording format scan
method.

15. Recording format (codec) indicator
Displays the format name of clips recorded onto
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18. Wired LAN connection status
Displays the wired LAN network setting and
connection status using icons.

SxS memory cards.

16. Gamma indicator
Display the gamma setting.
Menu settings

Indicator

Operation
>Display
On/Off
>Gamma

Paint >Gamma setting
Gamma

Gamma
Category

Gamma
Select

Off

—

—

—

—

On

Off

—

—

Gamma
Off

On

STD

HG

On

On

User

STD1 DVW

STD1

STD2 x4.5

STD2

STD3 x3.5

STD3

STD4 240M

STD4

STD5 R709

STD5

STD6 x5.0

STD6

HG1
3250G36

HG1

HG2
4600G30

HG2

HG3
3259G40

HG3

HG4
4609G33

HG4

User 1

User 1

User 2

User 2

User 3

User 3

User 4

User 4

User 5

User 5

17. Timecode external lock indicator
Displays timecode lock when the timecode is
input from an external source.

State
Operation
>Display
On/Off
>Network
Condition

Icon

Maintenance
>Network
>Wired LAN

Network
connection
status

Off

—

—

—

On

Disable

—

—

Enable

Connecting
to LAN

The following icons are displayed when streaming
from a CCM.
State
Operation
>Display
On/Off
>Streaming
Status

Maintenance
>Streaming
>Setting

On

Off

Maintenance
>Network
Client Mode
>Setting
On

Streaming
state/Icon

State
Maintenance
>Network
>Wireless
Network
Off
Wi-Fi Access
Point

Not
streaming

Streaming

(flashing)

Operation
>Display
On/Off
>Network
Condition
On

—
(flashing)

Wi-Fi Station

Connecting
using Wi-Fi
(flashing)
Access point
search

LAN
connection
error

[Note]

Access point
connection

Icons are not displayed before streaming starts.

19. Streaming indicator
Displays the status of streaming using icons.
Streaming
state/Icon

Operation
>Display
On/Off
>Streaming
Status

Maintenance
>Streaming
>Setting

Off

—

—

—

On

Off

Off

–

On

Off

Not
streaming

Maintenance
>Network
Client Mode
>Setting

—
Connecting
using Wi-Fi 1)
Wi-Fi standby
(connected)

Connected
to LAN

State

Icon
Network
connection
status

Streaming

Error

20. Wireless network status indicator
Displays the network setting and connection
status using icons.
Operation
>Display
On/Off
>Network
Condition
Off

State
Maintenance
>Network
>Wireless
Network

Network
connection
status

Icon

—

—

—

Icon varies
with signal
strength.

Modem

Access point
connection
error 1)
Connecting
using 3G/4G

(flashing)

Connected
using 3G/4G
3G/4G
connection
error 1)

1) This icon is displayed in the following cases.
ˎˎ When a device is not attached
ˎˎ When a device is attached with different settings

21. Proxy indicator
Displays “Proxy” when proxy recording is on
(Operation >Proxy Recording Mode >Setting
in the setup menu is set to On). During setup,
“Proxy” blinks. “Proxy Rec” is displayed during
proxy recording. Displays and transfer rate (%)
during proxy file transfer. When transfer finishes,
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Media mounted

28. Time data display
Displays the remaining recording/playback
time, timecode, user bits, etc., as selected by the
DISPLAY switch (page 8).

Media mounting

29. SD card indicator for saving configuration

disappears to indicate 100% transfer.

Icon

Media state

22. Network client mode indicator

–

Media not inserted or not mounted

Displays the status of the connection to the CCM
(PWS-100RX1 Network RX Station configured as
Connection Control Manager) using icons when
network client mode is on.
State
Operation
>Display
On/Off >NW
Client Mode
Status

(flashing)
Recording (active)

Icon

(orange bar)

Maintenance
>Network
Client Mode
>Setting

State

Off

—

—

—

On

Off

—

—

On

CCM
connected

Playback (active)
(green
indicator)

Connecting to
CCM
(disconnected) (flashing)
CCM
connection
standby
CCM
connection
error

–

Displays the video signal in realtime as a
waveform, vectorscope, or histogram.

24. Recording media state/remaining capacity

SD card not inserted or not mounted
SD card mounted
Mounted SD card is protected
SD card mounting

SD card (for proxy data recording) icon indicator
Icon

Media state

–

Media not inserted or not mounted

(flashing)
Recording (active)
(orange bar)

The remaining recording time is displayed
numerically.

25. Audio level meter indicators
Displays the levels of audio channels 1 and 2.

indicator for each media slot
Displays the state and remaining capacity of the
media in SxS slot A, SxS slot B, and the PROXY SD
card slot.

26. Clip name display
Displays the name of the clip currently recording
when recording, or displays the name of the next
clip to be recorded during recording standby.

SxS slot icon indicator

27. Focus assist indicator
Displays a detection frame (focus area marker)
indicating the area for detection of degree of
focus, and a level bar (focus assist indicator)
indicating the degree of focus within that area.

*SxS slot A (SxSA) example. The icons for SxS slot B are
labeled SxSB.

Media state

—

(orange bar
+ green
indicator)

Media mounting

23. Video signal indicator

Icon

Recording/playback (active)

Media mounted
For details
about errors,
see
(page 13).

data
Displays the state of the SD card (for saving
configuration data) inserted in the UTILITY SD card
slot.

(flashing)

30. SDI output REC trigger indicator
Displays the superimposition state of the recording
command sent to the SDI connector output.
It is displayed when Maintenance >Camera Config
>HD SDI Remote I/F is set to “Characters” in the
setup menu.
31. ALAC indicator
Displays “ALAC” when the ALAC (Auto Lens
Aberration Correction) function is set to be
performed automatically.
ALAC will be performed automatically when
an ALAC-compatible lens is attached, the ALAC
function is enabled, and Maintenance >Camera
Config >ALAC is set to “Auto” in the setup menu.
32. AE (auto iris) mode indicator
Displays the current operating mode of the auto
iris function using an icon and auto iris override
level.
Icon

Meaning
Backlight mode
Standard mode

Icon

Meaning
Spotlight mode

33. Auto focus mode indicator (when an auto

focus lens is attached only)
Displays the focus adjustment mode of the
camcorder.
ˎˎAF (auto focus)
ˎˎMF (manual focus)
ˎˎMF* (manual focus with MF assist function on)
ˎˎFull MF (full manual focus)

34. ND filter indicator
Displays the position number of the currently
selected ND filter (page 5).
When “Electrical CC” is assigned to an assignable
switch, the position (A/B/C/D) of the electrical
CC filter is displayed on the right of the ND filter
indicator (1 to 4).
35. Gain indicator
Displays the gain setting (dB), set using the GAIN
switch, of the video amplifier.
36. Shutter mode/shutter speed indicator/Flash

Band Reduce status indicator
Displays the shutter mode or shutter speed.
“Setting the Electronic Shutter” (page 38)

If Flash Band Reduce (page 94) is set to On in
the Operation menu, FBR is displayed when the
shutter is in a non-operating state.

37. White balance mode indicator
Displays the currently selected white balance
automatic adjustment memory.
ATW: ATW (Auto Tracing White Balance) mode
W:A: Memory A mode
W:B: Memory B mode
W:C: Memory C mode
W:P: Preset mode
3200K: Appears when an assignable switch
assigned with Color Temp SW 3200K is on
4300K: Appears when an assignable switch
assigned with Color Temp SW 4300K is on
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5600K: Appears when an assignable switch
assigned with Color Temp SW 5600K is on
6300K: Appears when an assignable switch
assigned with Color Temp SW 6300K is on

Lens Supplied with the PXW-X400KC

[Note]

The PXW-X400KC is supplied with a lens.

11. Zoom lever / zoom ring
For manual zoom adjustment, set the zoom servo/
manual switch to the MANU position, then operate
the lever/ring.

6
5
4
3
2
1

Always set the iris mode switch to the M (manual) position
first and then adjust the iris.

12. Focus ring
Turn this ring to adjust the focus.

7
8
9
10
11
12

1. DIP switches (page 18)
Used for the shuttle shot function.
2. Iris gain adjustment trimmer (page 40)
3. Iris push auto switch
When the iris mode switch is in the M (manual)
position, press this switch for instantaneous auto
iris adjustment. The iris is automatically adjusted
while the switch is held down.
4. Iris mode switch

A (auto): The iris is adjusted automatically.
M (manual): Adjust the iris with the iris ring.

5. Zoom seesaw switch
This is enabled when the zoom servo/manual
knob is in the SERVO position. Set to the W (wide
angle) position when you want wide-angle, and
set to the T (telephoto) side when you want
telephoto.
Press the switch harder for a faster zoom action, or
softer for slower zoom action.

13
14
15
16
17
18
6. RET switch
While pressed, the last few seconds recorded
appear on the viewfinder screen (Rec Review)
(page 20).
7. F.B. lock screw / F.B. adjustment ring
(page 40)

8. Positioning pin
When attaching the lens, align this pin with the
recess in the top center of lens mount on the
camcorder.
9. Macro button / macro ring
Press and hold the macro button and turn the
macro ring to adjust the focus (minimum focus
distance: 10 mm).
10. Iris ring
For manual iris adjustment, set the iris mode
switch to the M (manual) position, then turn this
ring.

13. Zoom servo / manual knob
SERVO (servo): Selects power zoom. Operate the
zoom with the zoom seesaw switch.
MANU (manual): Selects manual zoom. Operate
the zoom with the zoom lever/zoom ring.
14. Power/iris control cable
Connect to the LENS connector on the camcorder.
15. VTR switch
Use this to start and stop recording. Press once to
start recording, then press once more to stop.
16. Shtl (shuttle) switch (page 18)
Used for the shuttle shot function.
17. Zoom remote control connector
Connect to an optional zoom servo controller to
enable remote control of zooming.
18. Memo switch (page 18)
Used for the shuttle shot function.

About shuttle shot
Shuttle shot is a shooting function for rapidly
moving to a preset zoom position set by the user.

1
2
3

Set the DIP switch 1 to ON.
Set the zoom position that you want to
register.
Press and hold the Memo switch and press the
Shtl (shuttle) switch.
The zoom position is registered as the shuttle
position.
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To move rapidly to the shuttle position, press
and hold the Shtl (shuttle) switch.
The zoom rapidly returns to the previous zoom
position when the Shtl (shuttle) switch is
released.

Current zoom
position
Press and hold Shtl
(shuttle) switch

required for focusing.
When you slide the focus ring back (toward the
camcorder), the focus mode is set to Full MF
mode, in which all focus adjustments are manual
(page 41).

Lens Supplied with the PXW-X400KF
The PXW-X400KF is supplied with a lens.

1
2
3
4
5
6

7. Flange focal length adjustment button
Press this to adjust the flange focal length (the
distance from the lens mounting flange plane to
the focusing plane) (page 25).
8. Zoom control connector (8-pin)
Connect to an optional zoom servo controller to
enable remote control of zooming.

Shuttle
position

10
11
12
13
14

Release Shtl
(shuttle) switch
Original zoom
position

7
8
9
1. PUSH AF (auto focus) button

When adjusting focus in manual mode, pressing
this button enables auto focus adjustment on the
subject.
Press the button to activate auto focus, and release
the button when the subject is in focus.

2. FOCUS (adjustment mode) switch
A (Auto): Activates the normal auto focus function.
You can also adjust the focus manually using
the focus ring, even when the switch is in the
“A” position.
M (manual): Selects manual mode for focus
adjustment with the focus ring.
In manual mode, auto focus adjustment is also
possible, by pressing the PUSH AF button.
3. MACRO switch
When this switch is in the ON position, macro
mode is enabled, allowing focusing over the

whole range (5 cm 1) to ∞) including the macro
range (from 5 cm 1) to 80 cm from the front of the
lens).
This operation is independent of whether the
focus adjustment mode is auto or manual.
1) At the wide-angle setting

4. Iris ring
For manual iris adjustment, set the IRIS switch to
the M (manual) position, then turn this ring.
5. Zoom ring
For manual zoom adjustment, set the ZOOM
switch to the MANUAL position, then turn this ring.
6. Focus ring
Turn this ring to adjust the focus.
When the ring is set to AF/MF mode, the faster
you turn ring the faster the focusing mechanism
operates, minimizing the amount of turning

9. ZOOM switch
SERVO: Selects power zoom. Operate the zoom
with the power zoom lever.
MANUAL (manual): Selects manual zoom. Operate
the zoom with the zoom ring.
10. PUSH AUTO (instant auto iris) button
When the IRIS switch is in the M position for
manual adjustment, press this button for
instantaneous auto adjustment. The iris is
automatically adjusted while the button is held
down.
11. IRIS (adjustment mode) switch
A (auto): The iris is adjusted automatically.
M (manual): Adjust the iris with the iris ring.
12. Power zoom lever
This is enabled when the ZOOM switch is in the
SERVO position. Set to the W (wide angle) position
when you want wide-angle, and set to the T
(telephoto) side when you want telephoto.
Press the lever harder for a faster zoom action, or
softer for slower zoom action.
Notes about auto focus
ˎˎIt may be difficult to focus on the subject in the
following cases. If this does happen, use manual
focusing.
– If the subject has no contrast
– If the subject is moving rapidly
– When shooting point light sources, under
street lighting or at night
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1. Overview: Screen Display

– When there are very bright objects close to
the subject
– When shooting through a glass window
ˎˎIf there are a number of objects within the
screen at close and far range, the focus may not
be on the intended subject. In this case, with
the subject on which you want to focus in the
center of the screen, press the PUSH AF button.
ˎˎAfter focusing with the PUSH AF button, if you
operate the zoom or adjust the iris, the depth of
field may become shallower, losing crisp focus.
In such cases, press the PUSH AF button once
more.
ˎˎIf you focus at wide-angle then zoom to
telephoto, the subject may no longer be in
focus.
ˎˎIt may take time until the image is in focus while
using the slow shutter mode.

13. RET (return video) button
You can assign a function and use this as an
assignable switch (page 110).
When “Lens RET” is assigned to this button (factory
default setting), press this after recording stops
to review the last few seconds recorded on the
viewfinder screen (Rec Review) (page 46).
Press this button (single click) during recording or
playback to record a Shot Mark 1 mark, or doubleclick to record a Shot Mark 2 mark (page 48).
14. VTR button
Use this to start and stop recording. Press once to
start recording, then press once more to stop.

Viewfinder
1
2
3
4

16

5

9

10

11

6
7
8

8. Tally indicator
Lights up when recording is started by a press of
the REC START button on this camcorder, the VTR
button on the lens, or the START/STOP button on
the remote control unit.
When an abnormality occurs, the tally indicator
flashes to indicate a warning.
9. PEAKING knob
Turning this knob clockwise adjusts the picture
sharpness, and makes focusing easier. This
control has no effect on the output signals of the
camcorder.
10. CONTRAST knob
Adjusts the contrast of the screen. This control has
no effect on the output signals of the camcorder.
11. BRIGHT knob
Adjusts the brightness of the screen. This control
has no effect on the output signals of the
camcorder.

15 14 13 12
1. Connector
Connect to the VF connector (26-pin) on the
camcorder.
2. Viewfinder cable
3. Slide stopper
Prevents the viewfinder from coming off the
camcorder when it is slid from side to side.
4. Eyecup
5. Diopter adjustment ring
Turn this ring to adjust the image until it is in
sharpest focus.
6. Eyepiece
You can raise this up when required by the
situation.
7. Viewfinder barrel
You can raise this up or rotate when required by
the situation.

12. TALLY switch
Controls the tally indicator located on the front of
the viewfinder.
HIGH: The tally indicator brightness is set to high.
OFF: The tally indicator is disabled.
LOW: The tally indicator brightness is set to low.
13. ZEBRA (zebra pattern) switch
Controls the zebra pattern display.
ON: Display a zebra pattern.
OFF: Do not display a zebra pattern.
14. DISPLAY switch
ON: Display text information.
OFF: Do not display text information.
15. MIRROR switch
The image display on the monitor screen becomes
reversed horizontally or vertically when the
viewfinder barrel is raised up or rotated.
L/R: Reverse the image horizontally.
OFF: Do not reverse the image.
B/T: Reverse the image vertically.
16. Microphone holder
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Preparing a Power Supply
For safety, use only the Sony battery packs and AC
adaptors listed below.
ˎˎBP-L80S/FLX75 Lithium-ion Battery Pack
[CAUTION]

Danger of explosion if battery is incorrectly replaced.
Replace only with the same or equivalent type
recommended by the manufacturer.
When you dispose of the battery, you must obey the law in
the relative area or country.

For details on the battery charging procedure, refer to the battery
charger operation manual.

Note on using the battery pack

A warm battery pack may not be able to be fully
recharged.

Using AC Power
Using a Battery Pack
Press the battery pack against the back of the
camcorder, aligning the line on the side of the
battery pack with the line on the camcorder. Then
slide the battery pack down until its “LOCK” arrow
aligns with the line on the camcorder.
To detach the battery pack, pull the battery pack
up by holding the release button in.
[Notes]

ˎˎ If the battery pack is not attached correctly, the terminals
may become damaged.
ˎˎ During recording and playback (while the ACCESS lamp
on the right-side panel is lit in blue and the ACCESS lamp
in the card slot section is lit in orange), be careful never to
remove the battery pack.
Doing so may corrupt the data recorded on the card.
ˎˎ Make sure to power the camcorder off before replacing
the battery pack.

When a BP-L80S/FLX75 Battery Pack is used,
the camcorder will operate continuously for
approximately 200 minutes.
[WARNING]

Batteries shall not be exposed to excessive heat
such as sunshine, fire or the like.
[Note]

The battery pack operating time depends on the frequency
of use of the battery pack, and the ambient temperature
when used.

Before use, charge the battery pack with a charger
suitable for each battery.

Mount an AC-DN2B/DN10 on the camcorder in
the same way as a battery pack, then connect to
the AC power supply.

000
22

2. Preparation

Attaching a Viewfinder
This section describes the viewfinder supplied with
the PXW-X400KC/PXW-X400KF models.
[CAUTION]

When the viewfinder is attached, do not leave the camcorder
with the eyepiece lens facing the sun.
Direct sunlight can enter through the lens, be focused in the
viewfinder and cause fire.

2

Couple the viewfinder connector to the VF
connector (26-pin).

Viewfinder left-to-right
positioning ring

switch on the rear panel of the viewfinder to B/T.

VF connector (26-pin)

Lifting Up the Viewfinder Barrel and
Eyepiece

[Note]

A viewfinder is supplied with the PXW-X400KC/PXWX400KF models. A viewfinder for the PXW-X400 is available
separately.

You can view the LCD screen inside the viewfinder
or its mirrored image by lifting up the viewfinder
barrel or the eyepiece.

1
Attaching the Supplied Viewfinder
Up

[Note]

When attaching the viewfinder, take note of the following
points.
ˎˎ Be sure to the power off the camcorder before coupling
the viewfinder connector to the camcorder’s VF
connector (26-pin). If you make this connection when the
camcorder power is on, the viewfinder may not function
properly.
ˎˎ Couple the viewfinder connector firmly to the
camcorder’s VF connector (26-pin). If the coupling is loose,
noise may appear on the video or the tally light may not
operate properly.

1

Viewfinder front-to-back
positioning knob

[1] Loosen the viewfinder left-to-right
positioning ring, [2] attach the viewfinder to
the viewfinder fitting shoe, and [3] tighten the
viewfinder left-to-right positioning ring.
Slide stopper

[3]
[2]
Left-to-right positioning
ring

[1]

You can detach the viewfinder by following the
attaching procedure in reverse order. But, when
detaching the viewfinder from the attachment
shoe, pull up the stopper.

2

Push the clip on the bottom to release and flip
up the viewfinder barrel.
It locks at the 120-degree position.

Adjusting the Viewfinder Angle
You can adjust the angle of the viewfinder.

Adjusting the Viewfinder Position

2

To adjust the viewfinder left-right position, loosen
the left-right positioning ring, and to adjust the
front-back position, loosen the front-to-back
positioning knob.

1

Reversing the display (image/text
indication) vertically
The viewfinder can be rotated as much as 180
degrees toward the direction facing the subject.
When you do this, the picture and other
information displayed in the viewfinder appear
upside down.
To restore the normal display, set the MIRROR

Normally use it in the locked position.
Although you can open it farther from the lock
position, you must return it to the closed position
to lock it at the 120-degree position again.
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Detaching the Viewfinder Barrel/
Eyepiece

Reversing the display (image/text
indication) horizontally

1
2
3

By setting the MIRROR switch on the rear panel of
the viewfinder to L/R, you can reverse the picture
and other information displayed in the viewfinder
horizontally.

4

Push the clip on the bottom to release.
Flip up the viewfinder barrel.
Slide the knob on the top to the opposite side
of the viewfinder barrel.
Detach the viewfinder barrel by horizontally
sliding it.

Adjust the Diopter
Turn the diopter adjustment ring until the
viewfinder image is sharpest.

Hex socket bolts

Attaching the BKW-401 Viewfinder
Rotation Bracket

3

By fitting an optional BKW-401 Viewfinder Rotation
Bracket, you can rotate the viewfinder out of
the way so that your right leg does not hit the
viewfinder while you are carrying the camcorder.

1

3

Viewfinder slide assembly

Bolts supplied with the BKW-401

Loosen the front-to-back viewfinder
positioning levers and the front-to-back
viewfinder positioning knobs, and then pull
the viewfinder slide assembly forward.

4

4
Diopter adjustment ring

2

Adjusting the Screen
Adjust the brightness, contrast, and peaking of the
viewfinder screen with the controls shown below.
Outlines: Adjust using the PEAKING knob.
Contrast: Adjust using the CONTRAST knob.
Brightness: Adjust using the BRIGHT knob.

Adjust the front-to-back position so that the
arm of the BKW-401 does not touch the
handle when it is raised.
Adjust position so that arm does not
touch handle

You can also attach a commercially available
protection filter, close-up lens, etc. that is 52 mm
in diameter.

1

Attach the BKW-401 with the supplied bolts.

2

Using a 2.5 mm diameter hexagonal wrench,
detach the viewfinder slide assembly.
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Using the Camcorder for the First Time
When using the camcorder for the first time,
configure the following settings in the menu.
For details about menu operations, see “Basic Setup Menu
Operations” (page 83).

Setting the Time Zone
Set the time zone for the region of use. The default
value is “UTC Greenwich.”

1
2

Select Operation >Time Zone >Time Zone in
the setup menu.

3
4
5
6

Turn the MENU knob to set the year, month, or
day, and then press the knob.
Repeat steps 2 and 3 to set the remaining
digits.
Press the SET button.
The internal clock is set to the date set in steps
2 to 4.
Next, set the time.
Select Maintenance >Clock Set >Time in the
setup menu.
The Time screen appears.

Select the time zone to use.

Setting the Date and Time of the
Internal Clock
Set the year, month, day, and day-of-week of the
internal clock.

1

Select Maintenance >Clock Set >Date in the
setup menu.
The Date screen appears.

7
8

Set the time in the same way as when setting
the date.
Press the SET button.
The time is registered in the internal clock.

To cancel the setting, press the Cancel button.

2

Turn the MENU knob to select the year, month,
or day, and then press the knob.
The selected year, month, or day becomes
editable.
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Mounting and Adjusting the Lens
[Note]

When carrying out the adjustment, use a flange
focal length adjustment chart as the subject.

Lens mount securing rubber

When connecting or disconnecting the lens cable to this
connector, power off the camcorder first.

7
8

Attaching the Lens
This section describes how to attach the lens
supplied with the PXW-X400KF as an example.

1
2

Push the lens locking lever up and remove the
lens mount cap from the lens mount.
Align the center pin on the lens with the
center slot in the lens mount, and insert the
lens into the mount.

[Notes]

4
5

Connect the lens cable to the LENS connector.
Secure the lens cable with the cable clamp.

If an aberration correction lens is attached

2
1

1

3

Holding the lens in place, push the lens
locking lever down to lock the lens.
[Caution]

If the lens is not firmly locked, it may come off
while the camcorder is being used. This could
cause a serious accident. Make sure the lens is
firmly locked. It is recommended that the lens
mount securing rubber be put on the lens
locking lever as illustrated below.

Approx. 3 m (10 ft.)

3

The aberration correction function is activated
automatically. 1) Starting the camcorder with an
aberration correction lens may require more time
than normal because of data loading at start-up.
The lens supplied with the PXW-X400 is an
aberration correction lens. Contact a Sony sales or
service representative for information about other
aberration correction lenses.
1) The aberration correction function does not operate if
Maintenance >Camera Config >ALAC in the setup menu
is set to Off.

Adjusting the Flange Focal Length
If the lens does not stay in focus properly as you
zoom from telephoto to wide angle, adjust the
flange focal length (the distance from the plane
of the lens mounting flange to the imaging plane,
also called flange-back).
Make this adjustment just one time after mounting
or changing the lens.

ˎˎ If you use a subject with insufficient contrast, or move the
camcorder or subject during adjustment, this will cause
an adjustment error.
ˎˎ Place the subject (the flange focal length adjustment
chart) so that it appears at the center of the screen at the
telephoto end. Arrange it so that no nearby object (no
object closer to the camera than the chart) enters the
screen at the wide-angle end.

Adjusting the flange focal length on the lens
supplied with the PXW-X400KC

1
2
3
4
5
6

Place a subject (Siemens star chart, for
example) 3 m (10 ft) in front of the camera.
Open the iris.
The depth-of-field is reduced when the iris is
open, making adjustment easier.
Set the lens zoom to T (telephoto).
Adjust the focus on the subject.
Set the lens zoom to W (wide angle).
Loosen the F.B. lock screw on the lens, and
turn the F.B. adjustment ring to adjust the
focus.

Repeat steps 3 to 6 until the proper focus is
achieved at both ends of the zoom ring.
When the optimum position of the F.B.
adjustment ring is achieved, tighten the F.B.
lock screw.

Adjusting the flange focal length on the lens
supplied with the PXW-X400KF
With an auto focus lens, zoom and focus
operations automatically adjust the flange focal
length.

1
2
3
4

Place the supplied focal length adjustment
chart about 3m (10 ft) in front of the camera.
Open the iris.
The depth-of-field is reduced when the iris is
open, making adjustment easier.
Set the ZOOM switch to SERVO (power zoom
mode).
Hold down the flange focal length adjustment
button for 3 seconds.
The following message appears on the
viewfinder screen.
Auto FB Adjust
Executing...
After successful adjustment, the message on
the viewfinder screen changes to the following.
Auto FB Adjust
OK

If the flange focal length adjustment is not
successful
Check the subject and lighting conditions, and
repeat the adjustment.
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2. Preparation: Mounting and Adjusting the Lens

Adjusting the flange focal length on manual
lenses other than the PXW-X400KC/PXW-X400KF

1
2
3
4
5
6
7
8
9

Set the iris to manual.
Place a subject (Siemens star chart, for
example) 3 m (10 ft) in front of the camera.
Open the iris.
The depth-of-field is reduced when the iris is
open, making adjustment easier.
Loosen the fixing screws on the F.f or F.B ring
(flange focal length adjustment ring).
Use manual or power zoom to set the lens to
telephoto.
Point the camcorder at the chart by turning
the focus ring and focus on it.
Set the zoom ring to wide angle.
Turn the F.f or F.B ring until the chart is in
focus, being careful not to disturb the focus
ring.
Repeat steps 5 to 8 until the chart stays in
focus all the way from wide angle to
telephoto.

10 Tighten the F.f or F.B ring fixing screws.
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Preparing the Audio Input System
Connecting a Microphone to the MIC
IN Connector

3

Attach the supplied microphone to the
microphone holder of the supplied viewfinder.

1

On how to attach the microphone, refer to the operation
manual for the microphone.

Attaching a Wireless Receiver

Plug the microphone cable into the MIC IN
connector, then set the AUDIO IN switch for
the channel on which you want to record the
audio from this microphone to FRONT.

To use a Sony wireless microphone system, power
the camcorder off and then attach a wireless
receiver.
ˎˎDWR-S02D Digital Wireless Receiver
ˎˎWRR-855S, URX-S03D UHF Synthesized Tuner
Unit

Loosen the screw and open the microphone
holder clamp.
Microphone holder clamp

For details about attaching a wireless receiver, refer to the
instruction manual of each product.

[1]

[2]

Connecting Line Input Audio
Equipment

4
2

Place the microphone in the microphone
holder.
[1] Place the microphone in the holder so that
“UP” is at the top.
[2] Close the microphone holder.
[3] Tighten the screw.

[2]

Secure the microphone cable with the cable
clamp.

Connecting Microphones to the
AUDIO IN Connectors

[3]
You can connect up to two monaural
microphones to the AUDIO IN CH-1/CH-2
connectors, using an optional CAC-12 Microphone
Holder.
Supported microphones: ECM-674/678 electret
condenser microphone
For details about attaching the microphone holder and
microphone, refer to the instruction manual of each product.

[1]

1
2

Connect the audio output connector of the
audio equipment that supplies the line input
signal to the AUDIO IN CH-1 or CH-2
connector.
Set the AUDIO IN selector for the channel to
which the audio signal source is connected to
LINE.

XLR connection automatic detect function
ˎˎWith the XLR connection automatic detection
function switched off (the factory default
setting): Set the AUDIO IN CH1/CH2 switch
to REAR for the channels to which the audio
equipment is connected.
ˎˎWith the XLR connection automatic detection
function switched on: When a cable is
connected to the AUDIO IN CH-1 or CH-2
connector, the input from that connector is
automatically selected for audio recording,
regardless of the setting of the AUDIO IN CH1/
CH2 switch.
The XLR connection automatic detection function

can be switched on/off using Maintenance >Audio
>Rear XLR Auto in the setup menu.

[4]

[1]

[2]

[3]

[1] Place the microphone in the holder so that
“UP” is at the top.
[2] Close the microphone holder.
[3] Tighten the screw.
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Attaching and Adjusting Peripheral Devices
[Note]

Mounting on a Tripod

1
2

Attach the optional VCT-14/U14 Tripod
Adaptor to the tripod.

The tripod adaptor pin may remain in the engaged position
even after the camcorder is removed. If this happens, press
the red button and move the lever as shown above until
the pin returns to the stowed position. If the pin remains
in the engaged position, you will not be able to mount the
camcorder on the tripod adaptor.

Attaching the Shoulder Strap

1

1,3

Fit one of the clips to a shoulder strap fitting.
Pull up the strap to lock the fitting.

Mount the camcorder on the tripod adaptor.

Connecting a Video Light

Slide the camcorder forward along the
groove in the adaptor until it clicks.

3

Make sure that the camcorder is securely
attached by moving it back and forth.

To remove the camcorder from the tripod
attachment, hold down the red button and pull
the lever in the direction of the arrow.

With this camcorder, you can use the Anton Bauer
Ultralight 2 or equivalent video light (powered by
12 V with maximum power consumption of 50 W).
ˎˎIf you connect the video light to the LIGHT
connector on the camcorder and set the LIGHT
switch to AUTO, you can turn the light on and
off automatically as you start and stop recording
on this camcorder.
ˎˎThe output of the LIGHT connector on the
camcorder is regulated to 12 V even when the
camcorder is supplied with over 12 V power
(through the DC IN connector or battery pack).
The brightness or color temperature of the light
will not change in response to voltage increase.

Clip

2

Fit the other clip to the shoulder strap fitting
on the other side of the grip in the same way.
To remove the shoulder strap, refer to the
following diagram.
Press here and pull in the direction shown
by the arrow to release.

[Notes]

[Note]

The accessory shoe on the camcorder is of the 1/4-inch
tapped hole type. If you want to replace this with a slide-type
shoe, use the supplied cold shoe kit.

Lever

Shoulder pad

ˎˎ Do not connect video lights with power consumption of
50 W or greater.
ˎˎ The brightness or color temperature of the light will
change when the voltage (supplied through the DC IN
connector or from the battery pack) is less than 12 V.

To attach a video light, fit the video light to
the accessory shoe on the camcorder grip,
and connect the video light cable to the LIGHT
connector.

Red button

2

Adjusting the Shoulder Pad Position
You can slide the shoulder pad back and forth
within a 40 mm range. This adjustment helps
you get the best balance for shooting with the
camcorder on your shoulder.

1
2
3

Raise the lever in the center of the shoulder
pad to unlock the shoulder pad.
Slide the shoulder pad backward or forward
until it is in the most convenient position.
Bring down the lever to lock the shoulder pad
in the selected position.
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Handling SxS Memory Cards
This camcorder records video and audio on SxS
memory cards (not supplied) loaded into one or
both of its memory card slots.
You can use the camcorder with the following
devices to make recordings.
ˎˎMEAD-SD02 Media Adaptor (SDXC only
supported) or QDA-EX1 XQD ExpressCard
Adaptor

Slot A

Use Sony SxS memory cards (SxS PRO or SxS-1)
with this camcorder.

The ACCESS indicator lights in orange, and
then lights in green to indicate that the
memory card is usable.

3

Insert an SxS memory card into a card slot.

No SxS memory card is loaded.
An unusable card is loaded.
An SxS memory card is loaded, but
the other slot is selected.

2

Press the EJECT button again to eject the card.
[Note]

When you press the EJECT button, take care not to
impede the SxS memory card. If the movement of
the SxS memory card is impeded, the lock may fail to
release.

Ejecting SxS Memory Cards

1

Open the cover, and then press the EJECT
button to release the lock and extract the
button.

ACCESS indicator status
Card slots A and B each have an ACCESS indicator
that indicate the slot status.

Slot A access indicator

Inserting SxS Memory Cards
Slide the cover to the left to open.

Not lit

Close the cover.

Slot B access indicator

1
2

Standby (the loaded SxS memory
card is ready for recording or
playback)

[Note]

Make sure to insert the SxS card in the correct
orientation. Hold the card with the arrow on one side
facing the direction shown in the diagram, and then
insert the card.

SxS memory cards

The memory cards listed above comply with the
ExpressCard memory card standard.
ˎˎSxS, SxS PRO, and SxS-1 are trademarks of Sony
Corporation.
ˎˎThe ExpressCard label and logo are the
property of the Personal Computer Memory
Card International Association (PCMCIA) and
are licensed to Sony Corporation. All other
trademarks and trade names are the property of
their respective owners.

Slot status

Lights in
green

Slot B

About SxS Memory Cards

SxS PRO+ series
SxS PRO series
SxS-1 series

Indicator

Indicator

Slot status

Lights in
orange

Accessing the SxS memory card
(lights during data reading and
writing)

Press the button once
to release the lock.

[Note]

Data integrity cannot be guaranteed if you power the
camcorder off or remove a memory card while the card
is being accessed. All data recorded on the card may be
discarded. Always make sure that the ACCESS indicator is
lit green or not lit before you power the camcorder off or
remove a memory card.

Selecting the SxS Memory Card to
Use
When SxS memory cards are loaded in both slot A
and slot B, you can press the SLOT SELECT button
to select the SxS memory card to use.
When the remaining recording time on the
recording SxS memory card falls below 60
seconds, the remaining capacity indicator for
the corresponding media slot flashes on the
viewfinder screen to indicate that the camcorder
will switch SxS memory cards soon.
Subsequently, the camcorder switches
automatically to the other card when the selected
card becomes full, and recording continues.
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[Note]

The SLOT SELECT button is disabled during playback. The
memory cards are not switched even if you press the button.
Button operations are enabled when a thumbnail screen
(page 75) is displayed.

Formatting (Initializing) SxS Memory
Cards

If formatting fails
A format operation may fail because the SxS
memory card is write protected, or because it is
not the type of card specified for use with this
camcorder.
In this case, an error message appears. Follow the
instructions in the error message and exchange
the card for an SxS memory card that can be used
with this camcorder.
[Notes]

When an unformatted SxS memory card or an SxS
memory card formatted in another specification is
inserted, a message notifying you that the media
has a different file system appears. In this case,
format the memory card in the following way.
SxS memory cards are formatted in exFAT mode or
FAT mode by factory default.
[Note]

SxS memory cards must be formatted on an XDCAM device
that supports the exFAT or UDF file system or on this
camcorder. Cards in other formats cannot be used.

1
2
3
4

Select Operation >Format Media in the setup
menu.
Select Media(A) (slot A) or Media(B) (slot B).
Turn the MENU knob to select [Execute], then
press the knob.
A confirmation screen prompting whether to
format the card appears.
Turn the MENU knob to select [Execute] on the
confirmation message screen, then press the
knob.
Formatting begins.
During formatting, a message is displayed, and
the ACCESS indicator is lit orange.
When formatting ends, a completion message
appears. Press the MENU knob to dismiss the
message.

ˎˎ Formatting a memory card erases all data, including
recorded video data and setup files.
ˎˎ Use the format function of this camcorder to format SxS
memory cards for use on this camcorder. The formats of
cards formatted on other devices are not recognized as
valid formats, making it necessary to format them again
on this camcorder.

Checking the Remaining Recording
Time
You can check the remaining capacity of the SxS
memory cards loaded in the two slots by checking
the recording media remaining capacity indicator
in the viewfinder.
The remaining recording time is calculated from
the remaining capacity of the media in each slot
and the current video format (recording bit rate),
and is displayed in units of minutes.
You can check the remaining capacity on a bar
graph by displaying the Media Status screen
(page 14).
[Note]
A

mark appears when a memory card is write protected.

When to exchange SxS memory cards
ˎˎThe warning message “Media Near Full” appears,
the WARNING indicator and the REC indication
on the viewfinder screen flash, and the buzzer
sounds when the total remaining recording

time of the two memory cards falls to five
minutes during recording.
Exchange one of the cards for media with
available recording capacity.
ˎˎIf you continue recording, the message “Media
Full” appears and recording stops when the
total remaining recording time falls to 0.
[Note]

About up to 600 clips can be recorded on one SxS memory
card.
The display of remaining recording time changes to “0”
and the message “Media Full” appears when the clip limit is
reached.

Restoring SxS Memory Cards
If for any reason an error should occur in a memory
card, the card must be restored before use.
When you load an SxS memory card that needs to
be restored, a message appears in the viewfinder
to ask whether you want to restore it.
To execute the restore, turn the MENU knob to
select [Execute], and then press the knob.
The restoration starts.
During restoration, a message is displayed, and the
ACCESS indicator is lit orange.
When restoration ends, a completion message
appears. Press the MENU knob to dismiss the
message.

If restoration fails
ˎˎWrite protected SxS memory cards and cards on
which memory errors have occurred cannot be
restored. A warning message appears for such
cards. Follow the instructions in the message
and unprotect the card or replace it with
another card.
ˎˎSxS memory cards on which memory errors
have occurred may become usable if they are
reformatted.

ˎˎIn some cases, some clips can be restored while
others cannot. The restored clips can be played
normally.
ˎˎIf the message “Could not Restore Some Clips”
keeps appearing after repeated attempts at
restoration, it may be possible to restore the SxS
memory card with the following procedure.
[1] Use the application software (page 136)
to copy the required clips to another SxS
memory card.
[2] Format the unusable SxS memory card on
the camcorder.
[3] Copy the required clips back to the newly
formatted SxS memory card.
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Handling SD Cards for Saving Configuration Data
The following SD cards can be used for saving
configuration data.

Checking the Remaining Capacity

SDHC memory cards* (Speed Class: 4 to 10, nonUHS, Capacity: 4 to 32 GB)

You can check the remaining capacity on an SD
card on the Media Status screen (page 14).
To use an SD card formatted on the camcorder in
the slot of another device, make a backup of the
card, then reformat the card in the device to be
used.

* Referred to as “SD cards” in this manual.

Formatting (Initializing) SD Cards
SD cards must be formatted the first time they are
used in the camcorder.
SD cards for use in the camcorder should be
formatted using the format function of the
camcorder. If a message appears when the SD card
is inserted into the camcorder, format the SD card.

1
2

Select Operation >Format Media >SD Card
(Utility) in the setup menu.
A confirmation screen prompting whether to
format the card appears.
Turn the MENU knob to select [Execute], then
press the knob.
Formatting begins.
During formatting, a message is displayed, and
the ACCESS indicator is lit orange.
When formatting ends, a completion message
appears. Press the MENU knob to dismiss the
message.

[Note]

Formatting an SD card erases all data on the card. The card
cannot be restored.

000
32

2. Preparation

Using a Media Adaptor
[Notes]

ˎˎ For professional applications, the use of other media will
not provide the same high reliability and durability that is
obtained using SxS memory cards.
ˎˎ Not all memory cards are guaranteed to work with this
camcorder. For compatible memory cards, contact your
Sony dealer.

XQD Memory Cards
By using an optional QDA-EX1 XQD ExpressCard
Adaptor, you can insert an XQD memory card into
the SxS memory card slot and use it instead of an
SxS memory card.

3
4

Turn the MENU knob to select [Execute], then
press the knob.
A confirmation screen prompting whether to
format the card appears.
Turn the MENU knob to select [Execute] on the
confirmation message screen, then press the
knob.
Formatting begins.
During formatting, a message is displayed, and
the ACCESS indicator is lit orange.
When formatting ends, a completion message
appears. Press the MENU knob to dismiss the
message.

[Note]

For details about using a QDA-EX1 XQD ExpressCard Adaptor,
refer to the instruction manual supplied with the adaptor.

Formatting an XQD memory card erases all data on the card,
including protected video. The data cannot be restored.

[Notes]

Connection between the camcorder and a
computer

ˎˎ High-speed playback may not be properly achieved with
an XQD memory card.
ˎˎ Slow motion recording using the Slow & Quick Motion
recording function cannot be used with an XQD memory
card.

Formatting (initializing)
XQD memory cards must be formatted the first
time they are used in the camcorder.
XQD memory cards for use in the camcorder
should be formatted using the format function
of the camcorder. If a message appears when the
XQD memory card is inserted into the camcorder,
format the XQD memory card.
If an unformatted XQD memory card or an XQD
memory card that was formatted in a different
specification is inserted, a message asking for
confirmation to format media or a message
notifying you that the media has a different file
system appears.

1
2

Select Operation >Format Media in the setup
menu.
Select Media(A) (slot A) or Media(B) (slot B).

Insert the recorded XQD memory card into a slot
in the camcorder, and connect the camcorder to a
computer using a USB cable.

To use a memory card formatted on the
camcorder in the slot of another device
First, make a backup of the card, then reformat the
card in the device to be used.

SDXC Cards
By using an optional MEAD-SD02 Media Adaptor,
you can insert an SDXC card into an SxS memory
card slot and use it instead of an SxS memory card
for recording and playback.

[Note]

Do not use SDXC cards at the same time as other memory
cards. If a mix of cards are used at the same time, the
camcorder cannot switch cards when the media becomes
full.

The following SDXC cards are supported.
SDXC memory cards (SD speed class: Class 10)
For details about using an MEAD-SD02 Media Adaptor, refer to
the instruction manual supplied with the adaptor.

[Notes]

ˎˎ High-speed playback may not be properly achieved with
an SDXC card.
ˎˎ Slow motion recording using the Slow & Quick Motion
recording function cannot be used with an SDXC card.

Formatting (initializing)
SDXC cards must be formatted the first time they
are used in the camcorder.
SDXC cards for use in the camcorder should
be formatted using the format function of the
camcorder. If a message appears when the SDXC
card is inserted into the camcorder, format the
SDXC card.
If an unformatted SDXC card or an SDXC card
that was formatted in a different specification is
inserted, a message asking for confirmation to
format media or a message notifying you that the
media has a different file system appears.
Format the card using the following procedure.

1
2
3
4

Select Operation >Format Media in the setup
menu.
Select Media(A) (slot A) or Media(B) (slot B).
Turn the MENU knob to select [Execute], then
press the knob.
A confirmation screen prompting whether to
format the card appears.
Turn the MENU knob to select [Execute] on the
confirmation message screen, then press the
knob.
Formatting begins.

During formatting, a message is displayed, and
the ACCESS indicator is lit orange.
When formatting ends, a completion message
appears. Press the MENU knob to dismiss the
message.
[Note]

Formatting an SDXC card erases all data on the card,
including protected video. The data cannot be restored.

Connection between the camcorder and a
computer
Insert the recorded SDXC card into a slot in the
camcorder, and connect the camcorder to a
computer using a USB cable.

To use a memory card formatted on the
camcorder in the slot of another device
First, make a backup of the card, then reformat the
card in the device to be used.
XQD is a registered trademark of Sony
Corporation.
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Format Settings
You can set the recording mode, system frequency, and video format using Operation >Format in the
setup menu.

Switching the Video Format

For details about menu operations, see “Basic Setup Menu Operations” (page 83).

Refer to “Video Formats” (page 33) as required when switching the video format.

Selecting the Recording Mode
You can select exFAT or UDF recording mode.

1
2
3

Select Operation >Format >File System in the setup menu.
Turn the MENU knob to select exFAT or UDF, and press the knob.
A confirmation screen appears.
Select [Execute] to execute, or select [Cancel] to cancel, and then press the MENU knob.
The camcorder will reboot automatically after executing [Execute].

[Note]

The recording mode cannot be changed during recording/playback or while the thumbnail screen is displayed.

1
2
3

Select Operation >Format >Rec Format in the setup menu.
Turn the MENU knob to change the video format, and press the knob.
A confirmation screen appears.
Select [Execute] to execute, or select [Cancel] to cancel, and then press the MENU knob.

Video Formats
The following recording formats can be selected for different combinations of video resolution and
system frequency.
System frequency
59.94/50

Switching the System Frequency
You can switch the system frequency as required.
[Notes]

ˎˎ The system frequency cannot be changed during recording/playback or while the thumbnail screen is displayed.
ˎˎ After switching between 29.97 and 59.94 or between 25 and 40, the camcorder does not reboot automatically.

1
2
3

Select Operation >Format >Frequency in the setup menu.
Turn the MENU knob to select the system frequency, and press the knob.
A confirmation screen appears.
Select [Execute] to execute, or select [Cancel] to cancel, and then press the MENU knob.
The camcorder will reboot automatically after executing [Execute].

Video format
(Operation >Format >Rec Format in setup menu)
XAVC-I 1920×1080P
XAVC-I 1920×1080i
XAVC-I 1280×720P
XAVC-L 50 1920×1080P
XAVC-L 50 1920×1080i
XAVC-L 50 1280×720P
XAVC-L 35 1080P
XAVC-L 35 1080i
XAVC-L 25 1080i
HD422 50 1080i a)
HD422 50 720P a)
HQ 1920×1080i a)
HQ 1440×1080i a)
HQ 1280×720P a)
MPEG IMX 50 a)
DVCAM a)

Picture size
1920×1080
1280×720
1920×1080
1920×1080
1280×720
1920×1080

1920×1080
1280×720
1920×1080
1440×1080
1280×720
720×486/720×576
720×480/720×576
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System frequency
29.97/25/23.98

Video format
(Operation >Format >Rec Format in setup menu)
XAVC-I 1920×1080P
XAVC-L 50 1920×1080P
XAVC-L 35 1080P
HD422 50 1080P a)
HD422 50 720P a)
HQ 1920×1080P a)

Picture size
1920×1080

1920×1080
1280×720
1920×1080

Operation menu
Format
Frequency
23.98

Input/Output
Rec Format (codec omitted)
1920×1080P

1280×720P

a) exFAT and UDF files systems are supported. Only exFAT is supported for other options.

50

1920×1080P

SDI OUT Connector and HDMI Output Connector Output Formats
The signals that can be output from the SDI OUT connector and HDMI output connector are shown in the
following table according to the Operation >Format setting in the setup menu.

1920×1080i

Operation menu
Format
Frequency

Rec Format (codec omitted)

59.94

1920×1080P

1920×1080i
1440×1080i
1280×720P
720×480i
29.97

1440×1080i
Input/Output

1920×1080P
1280×720P

Output Format

1280×720P

SDI

HDMI

1920×1080P (Level A)

1920×1080P

1920×1080P (Level B)

No signal

1920×1080i

1920×1080i

720×486i

720×480i

1920×1080i

1920×1080i

720×486i

720×480i

1920×1080i

1920×1080i

720×486i a)

720×480i a)

1280×720P

1280×720P

720×486i

720×480i

720×486i

720×480i

No signal

720×480P

1920×1080PsF

1920×1080i

720×486i

720×480i

1280×720P

1280×720P

720×486i

720×480i

720×576i
25

1920×1080P
1280×720P

Output Format
SDI

HDMI

1920×1080PsF

No signal

1920×1080i (2-3PD)

1920×1080i (2-3PD)

720×486i (2-3PD)

720×480i (2-3PD)

1280×720P (2-3PD)

1280×720P (2-3PD)

720×486i (2-3PD)

720×480i (2-3PD)

1920×1080P (Level A)

1920×1080P

1920×1080P (Level B)

No signal

1920×1080i

1920×1080i

720×576i

720×576i

1920×1080i

1920×1080i

720×576i

720×576i

1920×1080i

1920×1080i

720×576i a)

720×576i a)

1280×720P

1280×720P

720×576i

720×576i

720×576i

720×576i

No signal

720×576P

1920×1080PsF

1920×1080i

720×576i

720×576i

1280×720P

1280×720P

720×576i

720×576i

a) Not supported when proxy recording and wireless LAN connection function is on.
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VIDEO Connector Output Formats

Operation menu
Format

The signals that can be output from the VIDEO connector are shown in the following table according to
the Operation >Format setting in the setup menu.
Operation menu

Frequency
50

VIDEO OUT signal format

Rec Format (codec omitted)
1920×1080P

Format
Frequency
59.94

Rec Format (codec omitted)
1920×1080P

1920×1080i
1440×1080i
1280×720P
720×480i
29.97

1920×1080P
1280×720P

23.98

1920×1080P

1280×720P

VIDEO OUT signal format

Proxy recording/Wireless LAN connection function
OFF

ON

HD Y

HD Y

HD Y

HD Y

HD Y

HD Y

Composite

Composite d)

HD Y

HD Y

Composite

Composite d)

HD Y

HD Y

Composite

–

HD Sync a)

HD Sync a)

Composite

Composite d)

Composite

Composite d)

Composite

HD Y

HD Y

HD Y

Composite

Composite d)

HD Y b)

HD Y b)

Composite

Composite d)

HD Y

HD Y

HD Y/HD Sync

HD Y

Composite

Composite d)

HD Y

HD Y b)

b)

Composite

Composite d)

1920×1080i
1440×1080i
1280×720P
720×576i
25

1920×1080P
1280×720P

Proxy recording/Wireless LAN connection function
OFF

ON

HD Y

HD Y

HD Y

HD Y

HD Y

HD Y

Composite

Composite d)

HD Y

HD Y

Composite

Composite d)

HD Y

HD Y

Composite

–

HD Sync a)

HD Sync a)

Composite

Composite d)

Composite

Composite d)

Composite

HD Y

HD Y

HD Y

Composite

Composite d)

HD Y

HD Y b)

b)

Composite
a)
b)
c)
d)

Composite d)

1080i sync signal output.
1080PsF sync signal output.
Switches to 1920×1080i when proxy recording or wireless LAN connection function is on.
Character information (superimposed) turns on/off in sync with the SDI OUT2/HDMI character information display switching.
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Adjusting the Black Balance and White Balance
To ensure excellent image quality when using this
camcorder, conditions may require that both the
black balance and the white balance be adjusted.
Black balance and white balance adjustment
values that are automatically set by the camcorder
and the various settings are stored in the
camcorder memory and retained even when the
power is turned off.

Adjusting the Black Balance
The black balance will require adjustment in the
following cases.
ˎˎWhen the camcorder is used for the first time
ˎˎWhen the camcorder has not been used for a
long time
ˎˎWhen the camcorder is used under conditions
in which the surrounding temperature has
changed greatly
ˎˎWhen the GAIN selector (L/M/H/Turbo) values
have been changed with Operation >Gain
Switch in the setup menu.
It is not usually necessary to adjust the black
balance when using the camcorder after it has
been off.
In automatic black balance mode, adjustments are
performed in the following order: black set and
black balance. Manual black balance adjustment
can be selected from the setup menu.
Automatic black balance adjustment is disabled in
the following cases.
ˎˎDuring recording
ˎˎDuring special recording modes
ˎˎWhen the shutter mode is SLS

1
2

Set the OUTPUT/DCC switch to CAM.
Push the AUTO W/B BAL switch to BLACK and
release the switch.
The message “Executing…” appears during

execution, and changes to “OK” when the
adjustment finishes.
Adjustment values are saved to memory
automatically.

1

[Notes]

ˎˎ During the black balance adjustment, the iris is
automatically closed.
ˎˎ During the black balance adjustment, the gain selection
circuit is automatically activated so you may see flickering
on the viewfinder screen, but this is not a fault.

If automatic black balance adjustment cannot be
made
If the black balance adjustment cannot be
completed normally, an error message will appear
for about three seconds on the viewfinder screen.
Error message

Meaning

NG: Iris not Closed

The lens iris did not close;
adjustment was impossible.

NG: Timeout

Adjustment could not be
completed within the
standard number of
attempts.

Set the switches and selectors as shown
below.
ˎˎGAIN switch: L (set to a gain value that is as
small as possible)
ˎˎOUTPUT/DCC switch: CAM
ˎˎWHITE BAL switch: A or B 1)

1) Adjustment values are saved to memory B only when
Operation >White Setting >White Switch<B> in the
setup menu is set to Memory.

2
3

Set the FILTER knob to suit the lighting
conditions as follows.
Place a white test card under the same lighting
conditions as the subject to be shot and zoom
in on it.
Alternatively, any white object such as a cloth
or a wall can be used.
The absolute minimum white area is as
follows.
Rectangle centered on the screen
The lengths of the sides are 70% of the length
and width of the screen. 10% or more of the
surface area of the image within the rectangular
area must be white.

If any of the above error messages is displayed,
retry the black balance adjustment.
If the error message occurs again, an internal
check is necessary.
For information about this internal check, refer to the
Maintenance Manual.

The message “Executing…” appears during
execution, and changes to “OK: (color
temperature of subject)” when the adjustment
finishes.
The adjustment values are saved automatically
in the memory selected in step 1 (A or B).
[Note]

The iris may hunt 1) during the adjustment. To prevent
this, adjust the iris gain knob (indicated as IG, IS, or S) on
the lens.
1) Hunting: Repeated brightening and darkening of
the image, resulting from repeated response to
automatic iris control.
For details, refer to the lens operation manual.

If the automatic white balance adjustment cannot
be made
If the white balance adjustment cannot be
completed normally, an error message will appear
for about three seconds on the viewfinder screen.
Error message

Meaning

NG: Low Light

The white video level is too
low. Either open the lens iris or
increase the gain.

NG: High Light

The white video level is too
high. Either stop down the lens
iris or change the ND filter.

NG: Color Temp.
High

The color temperature of the
subject lighting is too high,
and could not be adjusted.
Adjust the color temperature
of the lighting, then update
memory.

NG: Color Temp.
Low

The color temperature of the
subject lighting is too low, and
could not be adjusted. Adjust
the color temperature of the
lighting, then update memory.

[Note]

If the lens cable is not firmly connected to the LENS
connector, it may not be possible to adjust the lens iris. If this
happens, the black balance will be incorrect.

[Note]

Make sure there are no bright spots in the rectangle.

4
Adjusting the White Balance
Always readjust the white balance when the
lighting conditions change.

5

Adjust the lens iris.
Iris adjusted manually: Set the iris to an
appropriate setting.
Iris adjusted using auto iris: Set the automatic/
manual switch on the lens to automatic.
Push the AUTO W/B BAL switch to WHITE and
then release the switch.
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Error message

Meaning

NG: Out of Range

Value could not be adjusted
because the difference
between the current value and
reference value exceeds the
adjustment range.

NG: Poor White
Area

The white surface of the
subject is too narrow, and
could not be adjusted.

NG: Timeout

Adjustment could not be
completed within the standard
number of attempts.
Adjustment could not be
completed within the specified
time.

If any of the above error messages is displayed,
retry the white balance adjustment. If the error
message occurs again, an internal check is
necessary.
For information about this internal check, refer to the
Maintenance Manual.

If you have no time to adjust the white balance

3
4

You can assign the function that switches between
electrical CC filters to an assignable switch. This
allows you to switch between color temperatures
(3200K/4300K/5600K/6300K) that have been
assigned using up to four positions (A to D) with
each press of the assignable switch.
Regardless of assignments to assignable
switches, you can also switch between the color
temperatures assigned to each position from a
RM-B150/B170/B750 Remote Control Unit.

1
2

Changing the color temperature when the ND
filter is switched

1
2

Set Maintenance >White Filter >ND Filter C.
Temp to On in the setup menu (page 104).
To assign an electrical CC filter to FILTER knob
position number 1, select [ND FLT C.
Temp<1>]. To assign it to positions 2 to 4,
select [ND FLT C.Temp<2-4>].

Repeat steps 2 and 3 as required.

Switching electrical CC filters with an assignable
switch

Set the WHITE BAL switch to PRST.

You can assign electrical CC (color correction)
filters to ND filters (page 5) allowing you to
change the color temperature automatically when
the ND filter is switched.

Turn the MENU knob to select the desired
color temperature.

3
4

Select Maintenance >White Filter in the setup
menu.
Select the position to which to assign a CC
filter by selecting one of [Electrical CC<A>] to
[Electrical CC <D>], and then turn the MENU
knob to select the desired color temperature.
Select “-----” with Electrical CC <C> or <D>
selected.
When the assignable switch is pressed, the
setting for that position is not displayed. For
example, if “-----” is set for one position, then
switching between the remaining three
positions is carried out.
Repeat step 2 as required.
Assign the electrical CC filter switching
function (ELECTRICAL CC) to an assignable
switch (page 111).

White balance memory
Values stored in memory are held until the white
balance is next adjusted, even if the camcorder
power is turned off.
The camcorder has two white balance memories,
A and B. You can automatically save adjustment
values for each ND filter in the memory that
corresponds to the WHITE BAL switch setting (A
or B). The camcorder has four built-in ND filters,
allowing you to save a total of eight adjustment
values (4×2). However, the contents of the
memories are not linked to ND filter settings in the
following cases.
ˎˎWhen the number of memories allocated to
each of A and B is limited to one by setting
Operation >White Setting >Filter White Memory
in the setup menu to Off.
ˎˎWhen the electrical CC filter switching function
has been assigned to an assignable switch,
or when a remote control unit has been
connected. (In these cases, the contents of
white balance memory are linked to electrical
CC filter positions (A to D).)
Also, when Operation >White Setting >White
Switch<B> in the setup menu is set to [ATW
(Auto Tracing White Balance)], and the WHITE BAL
switch is set to B, the ATW function is activated
to automatically adjust the white balance of the
picture being shot for varying lighting conditions.
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Setting the Electronic Shutter
shutter speeds that can be set varies depending
on whether the Slow & Quick Motion (S&Q)
function is on or off.

Shutter Modes
The shutter modes that can be used with the
electronic shutter and the shutter speeds that can
be selected are listed below.

System
frequency

Shutter speed (unit: Hz)
S&Q: Off

S&Q: On

59.94i

60.00 to 7000

—

Standard mode

59.94P

60.00 to 8000

60.00 to 8000

29.97P

30.00 to 8000

30.00 to 8000

Select this mode for shooting fast-moving subjects
with little blurring.
You can set the shutter speed in one of two
shutter modes: Speed mode, in which the speed
is set in seconds, and Angle mode, in which the
speed is set in degrees.

23.98P

23.99 to 6000

30.03 to 6000

50i

50.00 to 7000

—

50P

50.00 to 7000

50.00 to 7000

25P

25.02 to 7000

30.00 to 7000

SLS (slow speed shutter) mode

Speed mode
System
Shutter speed (unit: seconds)
frequency
59.94i
59.94P
50i
50P

1/60, 1/100, 1/120, 1/125, 1/250, 1/500,
1/1000, 1/2000

29.97P

1/40 a), 1/50 a), 1/60, 1/100, 1/120, 1/125,
1/250, 1/500, 1/1000, 1/2000

25P

1/33 , 1/50 , 1/60, 1/100, 1/120, 1/125,
1/250, 1/500, 1/1000, 1/2000

23.98P

1/32 a), 1/48 a), 1/50 a), 1/60, 1/96, 1/100,
1/120, 1/125, 1/250, 1/500, 1/1000,
1/2000

a)

a)

a) This speed cannot be selected when the camcorder is in
Slow & Quick Motion mode and Operation >Rec Function
>Frame Rate in the setup menu is set to a value that is
greater than the system frequency.

Angle mode
180°, 90°, 45°, 22.5°, 11.25°

ECS (Extended Clear Scan) mode
Select this mode for obtaining images with no
horizontal bands of noise when shooting subjects
such as monitor screens.
As shown in the following tables, the range of

This mode is used to shoot subjects with low
illumination. The number of accumulated frames
shot when using the slow speed shutter function
can be set to 2, 3, 4, 5, 6, 7, 8, 16 using Operation
>Slow Shutter >Number of Frames in the setup
menu.
[Notes]

ˎˎ SLS mode cannot be used when the camcorder is in Slow
& Quick Motion mode.
ˎˎ It is not possible to turn the SLS mode on or off, or change
the number of accumulated frames when recording.

Switching between Speed mode and Angle mode

Setting the shutter speed (ECS mode)

1

1

2

Select Operation >Shutter >Mode in the setup
menu.
Turn the MENU knob to select [Speed] or
[Angle], and then press the knob.

Setting the shutter mode and shutter speed
(standard mode)
Once the shutter speed is selected, it is retained
even when the camcorder power is turned off.

1
2

Push the SHUTTER switch from ON to SELECT.
The current shutter setting indication appears
in the viewfinder for about three seconds.
Before the shutter setting in step 1 disappears,
push the SHUTTER switch down to SELECT
again. Repeat this step until the desired mode
or speed appears.
When all modes and speeds are displayed, the
display changes in the following order.
Speed Mode (with system frequency 59.94i)

ECS Mode

Setting the Shutter Mode and Shutter
Speed
[Notes]

ˎˎ When the automatic iris is used, the iris opens wider as the
shutter speed increases, thus reducing the depth of field.
ˎˎ The selectable shutter speeds vary depending on the
current system frequency.

[Note]

Depending on the frame rate setting (page 49), some
shutter speeds cannot be selected in Slow & Quick Motion
mode. These speeds are replaced by the slowest selectable
shutter speed.

Example: If you perform Slow & Quick Motion
shooting with the frame rate set to 60 and the
video format to HQ1280/29.97P:
The shutter speed is indicated as follows.
ˎˎSlow & Quick Motion mode: Off
1/401/501/601/100…
ˎˎSlow & Quick Motion mode: On
1/601/601/601/100…

2

Set the shutter mode to ECS (see the previous
item).
Turn the MENU knob to select the desired
frequency or number of frames.

Setting the shutter speed (SLS mode)

1
2

Select Operation >Slow Shutter >Setting in the
setup menu and set the shutter mode to On.
Select Operation >Slow Shutter >Number of
Frames in the setup menu and select the
desired number of frames.
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Setting Auto Iris
The reference value for automatic iris adjustment
can be changed to aid the shooting of clear
pictures of back-lit subjects, or to prevent blownout highlights.

Setting the Auto Iris Operating Mode
Set the operating mode used when adjusting
levels using auto iris.

1
2

Select Operation >Auto Iris >Mode in the
setup menu.
Turn the MENU knob to select the operating
mode, then press the knob.
Operating
mode

Description

Backlight

Mode for shooting in backlight
conditions

Standard

Standard mode

Spotlight

Mode for reducing blown out
highlights when there are
spotlights centered on a
subject.

Set the target convergence level for
auto iris

1
2

Select Operation >Auto Iris >Level in the setup
menu.
Turn the MENU knob to select the level in the
range –99 to +99, then press the knob.

Convergence
level

Description

–99

Sets the iris 2 f-stops or more
darker

±0

Reference level

+99

Sets the iris 2 f-stops or more
lighter

3

[Note]

Be sure to confirm that the current shutter mode is not
ECS.

The current reference value is shown by the iris
position indicator (page 15) on the
viewfinder screen.
ˎˎTo open the iris slightly, turn the MENU
knob counterclockwise as seen from the
front of the camcorder.
Select one of +0.25, +0.5, +0.75, or +1.
ˎˎTo close the iris slightly, turn the MENU
knob clockwise as seen from the front of the
camcorder.
Select one of –0.25, –0.5, –0.75, or –1.

Setting the auto iris speed
Set the operating speed when adjusting levels
using auto iris.

1
2

Turn the MENU knob to change the reference
value.

Select Operation >Auto Iris >Speed in the
setup menu.

The changed reference value is retained until
the power of the camcorder is turned off. Even
if the reference value is changed, it reverts to
the standard value every time the power is
turned on.

Turn the MENU knob to select the speed in the
range –99 (slowest) to +99 (fastest), then press
the knob.

Changing the Reference Value of the
Lens Iris

Setting the Auto Iris Detection
Window

The reference value for the lens iris can be set
within the following range with respect to the
standard value.
ˎˎ+0.25 to +1 (increments of 0.25): About 0.25 to 1
stop further open
ˎˎ–0.25 to –1 (increments of 0.25): About 0.25 to 1
stop further closed
Also you can set the area where light detection
occurs.

1

1
2

Set Operation >Auto Iris >Iris Override in the
setup menu to On.
Set the MENU ON/OFF switch to OFF.

2
3

Set Operation >Auto Iris >Detect Window
Indication in the setup menu to On.
The current automatic iris window appears on
the viewfinder screen.
If it is not necessary to display the auto iris
window on the screen, set to Off.
Select Operation >Auto Iris >Detect Window
in the setup menu.
Turn the MENU knob until the desired auto iris
window appears, and then press the knob.

The shaded parts indicate the area
of light detection.

If you select Var, the following items become
effective and you can set the window of the
desired size. Set Operation >Auto Iris >Iris Var
Width, Iris Var Height, Iris Var, Iris Var H Position,
and Iris Var V Position in the setup menu.
Item

setting

Iris Var Width

The width of the window

Iris Var Height

The height of the window

Iris Var H
Position

The position of the window
in the horizontal direction

Iris Var V
Position

The position of the window
in the vertical direction.

When you exit the menu, the auto iris window
selected in step 3 appears.
Unless you need to keep this window displayed,
set Operation >Auto Iris >Detect Window
Indication in the setup menu to Off.

Reducing the Effect of Bright
Highlights
If the subject is too bright, the iris may close too
much, leaving the overall image dark, a condition
known as clipped blacks. In such cases, switching
the clip highlight function on will clip the signal
above a certain level, reducing the effects of the
auto iris.
Set Operation >Auto Iris >Clip High Light in the
setup menu to On.
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Adjusting the Iris Gain on the Lens
Supplied with the PXW-X400KC

1
2
3

4

Set the iris mode switch to the A (auto)
position.
Flip off the rubber cap of the iris gain
adjustment trimmer.
Turn the iris gain adjustment trimmer using a
screwdriver, or similar object, to adjust the
gain.
Turn clockwise to increase the gain. Turn
counterclockwise to decrease the gain.
Adjust while watching the iris ring on the lens
body.
Reattach the rubber cap.
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Adjusting the Focus
This section describes the focus adjustment when
using the lens supplied with the PXW-X400KF.

One-push Auto Focus

[Note]

The lens is designed with an extra margin at the infinity
position (∞), to compensate for focus drifting due to
variations in temperature. When shooting a subject at infinity
in MF or Full MF mode, check the picture in the viewfinder
as you focus.

Press the PUSH AF button. The auto focus activates
temporarily.
The one-push auto focus stops when the subject
comes into focus.

Adjusting in Full MF Mode

MF Assist Function

When you slide the focus ring back (toward the
camcorder), the focus mode is set to Full MF mode
for full manual focus adjustment.

When the MF assist function is on (page 111),
auto focus is activated after you stop focusing
using the focus ring and provides fine control
adjustment of the focus of the subject in the
center of the display (focus tracking).
When fine adjustment stops, the MF assist auto
focus operation ends.

[Note]

When you slide the focus ring back, the focus instantly
moves to the marker position.

Focus by turning the focus ring while viewing the
viewfinder.
The distance indications on the ring are valid in
Full MF mode. The distances where the picture is
in focus correspond to absolute positions of the
focus ring.

Peaking
You can turn the PEAKING knob on the viewfinder
to use the peaking function. Edges are emphasized
in the monitor picture, which facilitates manual
focusing.
The recorded video signals are not affected.

Adjusting in AF Mode
When you slide the focus ring forward and set
the FOCUS switch to A (auto), the focus mode
becomes AF mode, in which auto focus is available
continuously.
The distance indications on the ring are invalid in
AF mode.

Using Macro Mode
Using the Focus Ring
Adjust the focus by turning the focus ring while
viewing the viewfinder.
The distance indications on the ring are invalid in
MF mode.

When the focus mode is MF or AF, set the MACRO
switch to the ON position to enable macro mode.
Macro mode allows you to adjust the focus over a
range that includes the macro area.
Macro mode is disabled in Full MF mode.
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Adjusting the Audio Level
When you set the AUDIO SELECT switch to AUTO,
the input levels of analog audio signals recorded
on each channel are adjusted automatically. You
can also make manual adjustments.
[Note]

Even if you set the AUDIO SELECT switch to AUTO, the input
levels of digital audio signals are not adjusted automatically.

Target Audio Level for Manual
Adjustment
Make adjustment using –20 dB as the target level.
If the audio level meter shows a maximum level of
0 dB, then it indicates that the input audio level is
excessive.
Excessive input level

2
3

Set the AUDIO SELECT switch(es)
corresponding to the channel(s) selected in
step 1 to MANUAL.

Manually Adjusting the Audio Level
of the MIC IN Connector

With the LEVEL knob(s) for the channel(s)
selected in step 1, adjust so that the audio
level meter shows up to –20 dB for a normal
input volume.

1

Selecting the knob used for adjusting the
recording level
In Maintenance >Audio in the setup menu, you
can select which audio level control controls
the audio recording level of the input to each
of the AUDIO IN CH-1/CH-2 connectors. The
correspondences between the settings of the
menu items and the controls are as follows.
[Note]

If an AES/EBU digital audio signal is input, the recording level
cannot be adjusted using the camcorder.

Rear1/WRR Level: Channel 1 recording level

Target input level

1

To adjust the signal input to the AUDIO IN
CH-1 or CH-2 connector, set the AUDIO IN CH1
or CH2 switch to REAR.
To adjust both input signals, set both switches
to REAR.

3

Set the AUDIO SELECT switch(es) for the
desired channel(s) selected in step 1 to
MANUAL.

1

Selecting the knob used for adjusting the
recording level
In Maintenance >Audio in the setup menu, you
can select which audio level control controls the
audio recording level of the front microphone
input. The correspondences between the settings
of the menu items and the controls are as follows.
MIC CH1 Level: Channel 1 recording level

Knob
LEVEL (CH1) knob

Front

MIC LEVEL knob

Setting

Knob

Front+Side1

LEVEL (CH1) knob and MIC LEVEL
knob (linked operation)

Side1

LEVEL (CH1) knob

Front

MIC LEVEL knob

Front+Side1

LEVEL (CH1) knob and MIC LEVEL
knob (linked operation)

Setting

Knob

Side2

LEVEL (CH2) knob

Front

MIC LEVEL knob

Setting

Knob

Front+Side2

LEVEL (CH2) knob and MIC LEVEL
knob (linked operation)

Side2

LEVEL (CH2) knob

Front

MIC LEVEL knob

Front+Side2

LEVEL (CH2) knob and MIC LEVEL
knob (linked operation)

When you have operation of the LEVEL (CH1/CH2) knobs
and MIC LEVEL knob linked together, if the MIC LEVEL knob
is set to 0, the audio signals on channels 1 and 2 cannot be
recorded. Check the position of the MIC LEVEL knob before
adjusting the LEVEL (CH1/CH2) knobs.

Recording Audio on Channels 3 and 4

Turn the MIC LEVEL knob, and adjust so that
the audio level meter shows up to –20 dB for a
normal input volume.

Side1

[Note]

When you have operation of the MIC LEVEL knob and LEVEL
(CH1/CH2) knobs linked together, if the LEVEL (CH1/CH2)
knobs are set to 0, the audio signals on channels 1 and 2
cannot be recorded. Check the position of the LEVEL (CH1/
CH2) knobs before adjusting the MIC LEVEL knob.

Set either or both of the AUDIO IN switch(es)
to FRONT.

Setting

Rear2/WRR Level: Channel 2 recording level

Manually Adjusting the Audio Levels
of the Audio Inputs from the AUDIO
IN CH-1/CH-2 Connectors

2

[Note]

MIC CH2 Level: Channel 2 recording level

Select the audio recorded on audio channels 3
and 4 with the AUDIO IN CH3/CH4 switches.
CH3 switch

Channel 3 recording target

FRONT

Front microphone audio

REAR

Audio signal input to AUDIO IN
CH1 connector

WIRELESS

Wireless microphone audio

CH4 switch

Channel 4 recording target

FRONT

Front microphone audio

REAR

Audio signal input to AUDIO IN
CH2 connector
Wireless microphone audio

WIRELESS

2
3

To adjust automatically, set the AUDIO SELECT
CH 3-4 switch to AUTO.
To adjust manually, set the AUDIO SELECT CH
3-4 switch to MANUAL.
Select the knobs that adjust the audio levels
with the Audio CH3 Level and Audio CH4 Level
items under Maintenance >Audio in the setup
menu.
Audio CH3 Level: Channel 3 recording level
Setting

Knob

Side3

LEVEL (CH3) knob

Front

MIC LEVEL knob
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Setting

Knob

Front+Side3

LEVEL (CH3) knob and MIC
LEVEL knob (linked operation)

Audio CH4 Level: Channel 4 recording level
Setting

Knob

Side4

LEVEL (CH4) knob

Front

MIC LEVEL knob

Front+Side4

LEVEL (CH4) knob and MIC
LEVEL knob (linked operation)

You can now adjust the levels of audio
channels 3 and 4 with the knobs selected here.
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Setting Time Data
Setting the Timecode
The timecode setting range is from 00:00:00:00 to
23:59:59:29 (hours:minutes:seconds:frames).

1
2
3
4
5

6

Press the DISP SEL/EXPAND button to switch
the display in the LCD monitor to status
display.
Set the DISPLAY switch to TC.
Set the PRESET/REGEN/CLOCK switch to
PRESET.
Set the F-RUN/SET/R-RUN switch to SET.
The first (leftmost) digit of the timecode
flashes.
Use the up and down arrow buttons to
change values, and use the left and right arrow
buttons to move the flashing digit. Repeat
until all digits are set.
To reset the value to 00:00:00:00, press the
RESET/RETURN button.
Set the F-RUN/SET/R-RUN switch to F-RUN or
R-RUN.
F-RUN: Free run (timecode generator keeps
running)
R-RUN: Recording run (timecode generator
runs only while recording)

[Note]

When picture cache mode is active, time data cannot be set
by switching the F-RUN/SET/R-RUN switch to SET. To set time
data, turn picture cache mode off.

Switching between DF and NDF
You can select the drop frame (DF) mode or
non-drop frame (NDF) mode using Maintenance
>Timecode >DF/NDF in the setup menu.

To make the timecode consecutive
When the F-RUN/SET/R-RUN switch is set to
R-RUN, recording a number of scenes on the
media normally produces consecutive timecode.
However, once you remove the media and record
on another media, the timecode will no longer
be consecutive when you use the original media
again for recording.
In this case, to make the timecode consecutive, set
the PRESET/REGEN/CLOCK switch to REGEN.

Saving the real time in the timecode
Setting the PRESET/REGEN/CLOCK switch to
CLOCK saves the real time in the timecode. The
time of the camcorder internal clock is applied as
the real time.
For details about adjusting the internal clock, see “Setting the
Date and Time of the Internal Clock” (page 24).

Setting the User Bits
By setting the user bits (up to 8 hexadecimal
digits), you can record user information such as
the date, time, or scene number on the timecode
track.

1
2
3
4

To reset the value to 00 00 00 00, press the
RESET/RETURN button.

5

Set the F-RUN/SET/R-RUN switch to F-RUN or
R-RUN, corresponding to the desired operating
mode for the timecode generator.

User bit memory function
The user bit setting (apart from the real time) is
automatically retained in memory even when the
power is turned off.

Synchronizing the Timecode to an
External Source
You can synchronize the internal timecode
generator of this camcorder with an external
generator. You can also synchronize the timecode
generators of other camcorders/VTRs with the
internal generator of this camcorder.

1

Connect both the reference video signal and
the external timecode as illustrated below.
Example 1: Synchronizing with an external
signal

Press the DISP SEL/EXPAND button to switch
the display in the LCD monitor to status
display.
Set the DISPLAY switch to U-BIT.
Set the F-RUN/SET/R-RUN switch to SET.
The first (leftmost) digit flashes.
Use the up and down arrow buttons to
change values, and use the left and right arrow
buttons to move the flashing digit. Repeat
until all digits are set.

[1]

[2]

External timecode
Reference video signal

[1] GENLOCK IN connector
[2] TC IN connector
Example 2: Interconnecting a number of
camcorders with one camcorder as reference

To next camcorder

[1]
[2]
[3]
[4]

2
3
4
5
6

VIDEO OUT connector
TC OUT connector
TC IN connector
GENLOCK IN connector

Turn on the POWER switch.
Set the PRESET/REGEN/CLOCK switch to
PRESET.
Set the F-RUN/SET/R-RUN switch to F-RUN.
Set the DISPLAY switch to TC.
Supply a timecode signal and a reference
video signal, complying with the SMPTE
standard and in proper phase relationship, to
the TC IN connector and to the GENLOCK IN
connector, respectively.
This operation synchronizes the internal
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timecode generator with the external
timecode. Once about ten seconds have
elapsed after the timecode locks, the external
lock state is maintained even if the external
timecode source is disconnected.
To release the external synchronization, first
stop the external timecode input, then set the
F-RUN/SET/R-RUN switch to R-RUN.
[Notes]

ˎˎ When you finish the above procedure, the internal
timecode is immediately synchronized with the external
timecode and the time data display will show the value of
the external timecode. However, wait for a few seconds
until the sync generator stabilizes before recording.
ˎˎ If the frequency of the reference video signal is not the
same as the system frequency of the camcorder, the
camcorder cannot be correctly genlocked. If this occurs,
the timecode will not acquire successful lock with the
external timecode.

User bit settings during synchronization
When the timecode is synchronized to an external
signal, only the time data is synchronized with the
external timecode value.

Note on changing the power supply from the
battery pack to an external power supply during
external synchronization
To maintain a continuous power supply, connect
the external power supply to the DC IN connector
before removing the battery pack. You may lose
timecode external synchronization if you remove
the battery pack first.

Camcorder genlock during external
synchronization
During external synchronization, the camcorder is
genlocked to the reference video signal input from
the GENLOCK IN connector.
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Basic Operations
This section explains the basic shooting and
recording procedures.
Before starting to shoot, inspect the camera
system to verify that it is operating properly.

1
2

3
4

5
6
7
8

Attach a fully charged battery pack
(page 21).
Load one or two SxS memory cards
(page 29).
If you load two cards, the camcorder switches
automatically to the second card when the
first card becomes full.
Set the camcorder’s POWER switch
(page 3) to ON.
Make the following settings.
Marker display: On (page 90)
Iris: Auto (page 39)
Zoom: Auto
Camera output: Select the picture currently
being shot (camera picture), and turn the
DCC function on (page 6)
Timecode advance mode: F-RUN (Free Run) or
R-RUN (Rec Run) (page 44)
Audio input channel selection: Auto
(page 9)
Push the AUTO W/B BAL switch to the BLACK
position to adjust the black balance
(page 36).
Select a filter according to the lighting
conditions, and adjust the white balance
(page 36).
Point the camcorder at the subject, and adjust
the focus and zoom.
If you are using the electronic shutter, select an
appropriate shutter mode and speed
(page 38).

9

Do one of the following to start recording.
–– Press the REC START button (page 4).
–– Press the VTR button on the lens.
–– Turn on the assignable switch to which the
Rec function has been assigned (page 110).
During recording, the TALLY indicators, the
tally indicator on the front panel of the
viewfinder, and the REC indicator on the
viewfinder screen light. Adjust the zoom and
focus as required.

the button to play the clip from that point at
normal speed. The clip is played to the end,
then Rec Review ends and the camcorder
returns to Stby mode.
When the Rec Review function is assigned to
the RET button on the lens, you can also
conduct a review by using the RET button.

11 Repeat steps 9 and 10 to continue recording.

With each repetition, another clip is created on
the memory card.
Clip 1

[Notes]

ˎˎ Never remove the battery pack while the camcorder
is recording (while the ACCESS indicator on the
right-side panel is lit in blue and the ACCESS indicator
in the card slot section is lit in orange). Doing so
risks the loss of several seconds of data before
the recording was interrupted, because internal
processing will not end normally.
ˎˎ The playback control buttons (EJECT, F REV, F FWD,
NEXT, PREV, PLAY/PAUSE, STOP) do not function
during recording.

10 To stop recording, perform one of the

operations listed in step 9.
The TALLY indicators, the tally indicator on the
front panel of the viewfinder, and the REC
indicator on the viewfinder screen go out, and
camcorder enters recording standby (Stby)
mode.
A clip is created from the video and audio data
and the metadata recorded between steps 9
and 10.

To review the recording (rec review)
With the camcorder in recording standby
mode, press an assignable switch assigned
with the Rec Review function to play back the
last two seconds of the clip at normal speed.
Press and hold an assignable switch assigned
with the Rec Review function for one second
or longer to start play back from the frame two
seconds prior to the last frame at four times
speed in the reverse direction. Then, release

Clip 2

Playing Recorded Clips
When the camcorder is in standby (Stby) mode,
you can play all or part of the most recently
recorded clip (page 46).

1
2

Clip 3

3
[Notes]

ˎˎ You cannot resume recording for about one second after
stopping recording.
ˎˎ The maximum number of clips that can be recorded on
one memory card is 600. Even if the memory card has
enough free capacity to record more clips, when 600 clips
have been recorded, no further recording is possible.

Clip names
Eight-character clips names (consisting of a
four-character prefix and a four-digit number) are
generated automatically for clips recorded by this
camcorder.
Example: ABCD0001
You can also use Operation >Clip >Title Prefix
in the setup menu to set the clip name prefix
to a user-specified string of characters (four to
46 characters in length). (A user-specified prefix
cannot be changed after recording.)
The four-digit number at the end of clip names is
generated automatically, incrementing as clips are
recorded.

Insert the SxS memory card to play
(page 29).
Press the PREV button (page 8) or the F REV
button (page 7) to cue up the clip to play.
Press the PLAY/PAUSE button.
The PLAY/PAUSE indicator lights, and the
playback picture appears in the viewfinder.

Pausing playback
Press the PLAY/PAUSE button.
The PLAY/PAUSE indicator flashes while play is
paused.
Press the button again to return to play mode.

High-speed playback
Press the F FWD button (page 8) or the F REV
button (page 7).
To return to normal playback, press the PLAY/
PAUSE button.

Stopping playback
Press the STOP button: Playback stops, and the
camcorder enters E-E mode.
Press the THUMBNAIL button: Playback stops and
the thumbnail screen (page 75) appears in
the viewfinder.
Playback also stops and the timecode screen
appears in the viewfinder when you start
recording during playback, and when you eject an
SxS memory card.
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Switching between memory cards
When two memory cards are loaded, press the
SLOT SELECT button (page 29) to select the
active slot.
It is not possible to switch between memory cards
during playback.
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Advanced Operations
Recording Shot Marks
On this camcorder, two types of shot marks are
available. You can record them at user-specified
positions to make it easier for editors to cue up
those positions.
The maximum number of shot marks per clip is
999.
You can also use the Thumbnail menu to add and delete shot
marks in clips. For details, see “Adding/Deleting Essence Marks on
Clips” (page 79).

To record shot marks, turn on an assignable switch
assigned with the Shot Mark 1 or Shot Mark 2
function.
When a shot mark is recorded, a “Shot Mark 1” or
“Shot Mark 2” indication appears in the viewfinder
for about three seconds near the timecode
indicator.

Setting Clip Flags
To make it easier for editors to select good clips,
you can set clip flags in recorded clips.
Clip flags are set in the Thumbnail menu. For
details, see “Adding Clip Flags to Clips” (page 78)
and “Deleting a Clip Flag” (page 79).

Recording Retroactive Images
(Picture Cache Rec Function)
The camcorder always maintains a cache of video
and audio data for a set interval (maximum of
15 seconds) in internal storage memory when
shooting, allowing you to record several seconds
of footage before the start of recording.
This function is enabled when the camcorder is set

to any of the following video formats (page 33).
XAVC-I
XAVC-L
MPEG HD 422
MPEG HD 420
MPEG IMX 50
To start recording in picture cache mode, picture
cache mode and the storage time of images
in memory (picture cache time) must be set
beforehand in the Operation menu.
When recording is started, the duration of footage
that can be recorded retroactively is determined
by the picture cache time. The duration that can
be recorded retroactively may be reduced in some
circumstances, as described in [Notes] below.
[Notes]

ˎˎ The storage of video in memory starts when picture
cache mode is selected. However, if recording is started
immediately after selecting this mode, a portion of the
images shot immediately prior to selecting picture cache
mode will not be recorded.
ˎˎ Images are not stored in memory during playback,
recording review, or thumbnail display, so picture
cache recording of images during these periods is not
supported.

Setting the picture cache time

1
2
3
4

Alternatively, instead of performing steps 1 and
2, you can also select picture cache mode using
an assignable switch (page 110) which has been
assigned with the Picture Cache function.
[Notes]

ˎˎ Only one special recording function, such as picture cache
recording, can be used at any one time.
If another special recording mode is enabled while picture
cache recording is in use, picture cache recording is
automatically released.
ˎˎ Changing system settings, such as the video format,
clears all images stored in memory. Consequently, images
shot just before changing settings cannot be recorded, if
recording is started immediately after changing settings.
Picture cache mode is automatically released.
ˎˎ The picture cache time cannot be set during recording.

Starting picture cache recording
Shoot as described in “Basic Operations”
(page 46).
When recording starts, the “Cache” indication in
the viewfinder changes to the “Rec” indication.
The TALLY indicators and the tally indicator on
the front panel of the viewfinder light as they do
during normal recording.
To exit, stop the recording,

Select Operation >Rec Function >Picture
Cache Rec in the setup menu.

Canceling picture cache mode

Turn the MENU knob to select [On], then press
the knob.

In recording standby mode, set Operation >Rec
Function >Picture Cache Rec in the setup menu
to Off.

Select Operation >Rec Function > Cache Rec
Time in the setup menu.

Device operation when recording in picture cache
mode

Turn the MENU knob to select the picture
cache time setting, then press the knob.
0 to 2, 2 to 4, 4 to 6, 6 to 8, 8 to 10, 10 to 12, 12
to 14, or 13 to 15 seconds can be selected.

Once picture cache mode is selected, it is
maintained until the settings are changed.

The recording procedure is essentially the same,
except for the following points where operation
varies from normal.
ˎˎIf recording is started while accessing media,
the actual start point of recording may be
delayed even longer than the set picture cache
time. The delay increases with the number

of recorded clips, so stopping recording and
quickly restarting recording should be avoided
in picture cache mode.
ˎˎRegardless of the setting of the F-RUN/SET/RRUN switch, the camcorder operates in F-RUN
mode.
ˎˎIn picture cache mode, time data cannot be set
by switching the F-RUN/SET/R-RUN switch to
SET.
To set time data, first stop picture cache mode.
ˎˎIf the remaining recording time of the media
in the currently selected slot is shorter than the
picture cache time, images are recorded to the
media (if there is sufficient remaining recording
time) in the non-selected slot.
However, images are not recorded if there is no
media in the non-selected slot or if the media
in the slot has insufficient remaining recording
time. (A message notifying you that there
is insufficient remaining recording time will
appear on the viewfinder screen.)
ˎˎShot marks are not recorded, even if the
shot marks are set before the recording start
operation.

If the camcorder is turned off during recording
ˎˎIf the POWER switch on the camcorder is set
to the OFF position, the media is accessed for
several seconds to record the images stored
in memory up till that moment, and then the
power turns off automatically.
ˎˎIf the battery is removed, the DC cable
disconnected, or the AC adaptor turned off
during recording, the video and audio data
stored in memory is erased, and images up till
that point are not recorded. Care should be
exercised when exchanging the battery.

000
49

4. Shooting: Advanced Operations

Recording Time-lapse Video (Interval
Rec Function)
The camcorder’s Interval Rec function allows you
to capture time-lapse video to the camcorder’s
internal memory. This function is an effective way
to shoot slow-moving subjects.
When you start recording, the camcorder
automatically records a specified number of
frames at a specified interval time.
This function is enabled when the camcorder is set
to any of the following video formats (page 33).
XAVC-I
XAVC-L
MPEG HD 422

[Notes]

ˎˎ Only one special recording function, such as Interval Rec
recording, can be used at any one time.
If another special recording mode is enabled while
Interval Rec is in use, for example, Interval Rec is
automatically released.
ˎˎ Interval Rec settings cannot be changed during recording.

Setting Interval Rec

1
2

Recording interval (Interval Time)

3

4
Number of frames in one take
(Number of Frames)

A pre-lighting function is available when Interval
Rec is enabled. This function automatically turns
on the video light before recording starts, which
allows you to record pictures under stable light
and color temperature conditions.

5

Select Operation >Rec Function >Interval Rec
in the setup menu.
Turn the MENU knob to select [On], then press
the knob.
The camcorder enters Interval Rec mode, and
“Int Stby” appears at the REC indicator position
on the viewfinder screen. (The green tally
indicator in the HDVF series viewfinder also
flashes.)
Select [Number of Frames], turn the MENU
knob to select the number of frames to record
in one take, and then press the knob.
You can select 2, 6, or 12 when the format is
50P or 59.9P.
You can select 1, 3, 6, or 9 when the format is
23.98P, 25P, 29.97P, 50i, or 59.94i.
Select [Interval Time], turn the MENU knob to
select the desired interval, and then press the
knob.
You can select 1 to 10/15/20/30/40/50 sec, 1
to 10/15/20/30/40/50 min, or 1 to 4/6/12/24
hour.
As required, select [Pre-Lighting], turn the
MENU knob to select the length of lighting
time before recording starts, and then press
the knob.
You can select 2, 5, 10 seconds. or Off.

[Notes]

ˎˎ If you want to turn the video light on before the start
of recording, set the camcorder’s LIGHT switch to
AUTO. The video light switch must also be turned on.
When this is done, the video light turns on and off
automatically. However, the video light remains lit if
the time that it would be off is five seconds or less.
ˎˎ If you set the LIGHT switch to MANUAL and turn the
video light switch on, the video light is always lit. (The
video light does not turn on and off automatically.)

The camcorder exits Interval Rec mode when it is
powered off, but the number of frames, interval
time, and pre-lighting settings are maintained. You
do not need to set them again the next time you
shoot in Interval Rec mode.

Starting Interval Rec recording
Make the settings and preparations described
in “Basic Operations” (page 46), secure the
camcorder so that it does not move, and begin
shooting.
When Interval Rec mode is set to On, “Int Stby”
appears at the REC position on the viewfinder
screen. When you start recording, “Int Rec” and
“Int Stby” are displayed alternately. The TALLY
indicators and the tally indicator on the front panel
of the viewfinder light as they do during normal
recording. (The green tally indicator in the HDVF
series viewfinder also flashes at high speed.)
If you are using the pre-lighting function, the video
light comes on before recording starts.
To exit, stop the recording,
When shooting ends, the video data stored in
memory up to that point is written to the media.

Canceling Interval Rec mode
Do one of the following.
ˎˎSet the POWER switch to OFF.
ˎˎIn recording standby mode, set Operation >Rec
Function >Interval Rec in the setup menu to Off.

[Note]

Restarting the camcorder automatically releases Interval Rec
mode.

Limitations during recording
ˎˎRegardless of the setting of the F-RUN/SET/RRUN switch, the advance mode of the internal
timecode generator is always R-RUN.
ˎˎAudio is not recorded.
ˎˎReviewing the recording (Rec Review) is not
possible.
ˎˎGenlock is not possible.

If the camcorder is turned off during recording
ˎˎIf the POWER switch on the camcorder is set
to the OFF position, the media is accessed for
several seconds to record the images stored
in memory up till that moment, and then the
power turns off automatically.
ˎˎIf power is lost because the battery was
removed, the DC power cord was disconnected,
or the power was turned off on the AC adaptor
side, then the video and audio data shot up to
that point may be lost (maximum 10 seconds).
Care should be exercised when exchanging the
battery.

Shooting with Slow & Quick Motion
When the video format (page 33) is set to one
of the formats listed below, you can specify a
recording frame rate that is different from the
playback frame rate.
[Note]

If shooting in XAVC recording format, the use of SxS Pro+
memory cards is recommended. The use of other SxS
memory cards may be subject to limitations, so you should
contact your dealer.
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Recording
format

System
frequency

S&Q frame rate

XAVC-I 1080P

59.94P/50P/
29.97P/23.98P/
25P

1 FPS to 60 FPS
(1 FPS units)

XAVC-L 50
1080P

59.94P/50P/
29.97P/23.98P/
25P

XAVC-L 35
1080P

59.94P/50P/
29.97P/23.98P/
25P

HD422 50
1080P

29.97P
23.98P
25P

[Notes]

1 FPS to 30 FPS
(1 FPS units)
1 FPS to 25 FPS
(1 FPS units)

By shooting with a frame rate that differs from
the playback frame rate, you can obtain slow and
quick motion effects that are smoother than lowspeed or high-speed playback of content recorded
at the normal frame rate.

Setting Slow & Quick Motion

1
2

3
4

the viewfinder screen. You can change the frame
rate while viewing the display in the viewfinder by
turning the MENU knob.
The Slow & Quick Motion mode setting and the
frame rate are retained even after the camcorder is
powered off.

Select Operation >Rec Function >Slow & Quick
Motion in the setup menu.
Turn the MENU knob to select [On], then press
the knob.
Slow & Quick Motion starts, and “S&Q Stby”
appears in the recording status indicator area
in the viewfinder.
Next, set the frame rate.
Select Operation >Rec Function >Slow & Quick
Motion >Frame Rate in the setup menu.
Turn the MENU knob to select the frame rate,
then press the knob.

When you finish making these settings, the system
frequency and the frame rate appear at the top of

ˎˎ Only one special recording function, such as Slow & Quick
Motion, can be used at any one time.
ˎˎ If another special recording function is enabled while
using Slow & Quick Motion, Slow & Quick Motion is
automatically canceled.
ˎˎ Slow & Quick Motion cannot be set during recording,
playback, or while the thumbnail screen is displayed.
ˎˎ Slow & Quick Motion cannot be set if the slow shutter
function is set.

ˎˎReviewing the recording (Rec Review) is not
possible.
ˎˎIf you change the recording frame rate to a
value faster than the current shutter speed, the
shutter speed is changed to the slowest value
for which shooting is possible.
Example: If the frame rate is 32 and the shutter
speed is 1/40, and you change the frame rate to
55, then the shutter speed is changed to 1/60.
It is not possible to select a shutter speed that is
slower than the recording frame rate.
ˎˎGenlock is not possible.

2

Turn the MENU knob to select [On], then press
the knob.
“Cont Stby” appears in the viewfinder, and the
function is enabled.

[Notes]

ˎˎ Only one special recording function, such as Clip
Continuous Rec, can be used at any one time.
ˎˎ If another special recording mode is enabled while Clip
Continuous Rec is in use, for example, the currently
selected mode is automatically released.

You can assign the Clip Continuous Rec on/off
function to one of the ASSIGN. 1/2/3 switches,
ASSIGNABLE 4/5 switches, or the ONLINE button.

Recording with the Clip Continuous
Rec Function

For details, see “Assigning Functions to Assignable Switches”
(page 110).

Shoot as described in “Basic Operations”
(page 46).
When recording starts, the “Cont Stby” indication
in the viewfinder changes to “Cont Rec”
indication.
The TALLY indicators and the tally indicator on
the front panel of the viewfinder light as they do
during normal recording.

With the camcorder in recording standby mode,
set Operation >Rec Function >Slow & Quick in the
setup menu to Off.

Normally, a clip is created as an independent file
each time that you start and stop recording. But
this function allows you to start and stop recording
while continuously recording to the same clip, for
as long as the function remains enabled. This is
convenient when you do not want to generate a
large number of short clips, and when you want
to record without worrying about exceeding the
clip limit.
It is still easy to find recording start points, because
a Rec Start essence mark is recorded at the
recording start point each time you start recording.
This function is enabled when the camcorder is set
to any of the following video formats (page 33).
XAVC-I
XAVC-L
MPEG HD 422

Limitations during recording

Setting Clip Continuous Rec

ˎˎRegardless of the setting of the F-RUN/SET/RRUN switch, the advance mode of the internal
timecode generator is always R-RUN.
ˎˎAudio cannot be recorded when the recording
and playback frame rates differ.

1

Starting Slow & Quick Motion recording
Shoot as described in “Basic Operations”
(page 46).
When recording starts, the “S&Q Stby” indication
in the viewfinder changes to the “S&Q Rec”
indication. The TALLY indicators and the tally
indicator on the front panel of the viewfinder light
as they do during normal recording.
To exit, stop the recording,
[Note]

It takes longer than normal for recording to stop when the
frame rate is set to a low value (for a slow frame rate).

Canceling Slow & Quick Motion mode

Select Operation >Rec Function >Clip
Continuous Rec in the setup menu.

Starting Clip Continuous Rec recording

[Note]

During recording or in recording standby mode (when
“Cont Stby” indication is displayed), if you remove the media,
the battery, or the power source, the media needs to be
restored. It is not possible to restore media on a device other
than this camcorder.
Exit Clip Continuous Rec mode (page 51) and then remove
the media.
When “Cont Stby” indication is flashing (once per second),
you can remove the media.

To exit, stop the recording,
[Note]

Stop the recording after recording for two or more seconds.

000
51

4. Shooting: Advanced Operations

Canceling Clip Continuous Rec mode
With the camcorder in recording standby mode,
set Operation >Rec Function >Clip Continuous
Rec in the setup menu to Off.

Limitations during recording
A single continuous clip cannot be created if you
perform one of the following operations while the
camcorder is in recording or recording standby
mode. (A new clip will be created when you next
start recording.)
ˎˎOperate on a clip (lock, delete, or rename a clip)
ˎˎSwitch slots
ˎˎChange the recording format
ˎˎTurn off the POWER switch
ˎˎPlayback
ˎˎSwitch to the thumbnail screen

Operation >Format
>Rec Format in the
setup menu

Operation >Format
>Frequency in the setup
menu

XAVC-L 50
1920×1080i

59.94/50

XAVC-L 50 1280×720P 59.94/50
XAVC-L 35 1080P

59.94/50/29.97/25/23.98

XAVC-L 35 1080i

59.94/50

XAVC-L 25 1080i

59.94/50

HD 422 50 1080P

29.97/25/23.98

HD 422 50 1080i

59.94/50

HD 422 50 720P

59.94/50/29.97/25/23.98

HQ 1920×1080P

29.97/25/23.98

HQ 1920×1080i

59.94/50

HQ 1440×1080i

59.94/50

HQ 1280×720P

59.94/50

Setting Simul Rec

Recording Video Simultaneously to
Two SxS Memory Cards (Simul Rec)
When the video format (page 33) is set to one of
the options in the following table, you can record
the same video to two SxS memory cards. This
function is useful for making a video backup while
shooting.
[Note]

It is recommended that both SxS memory cards be
formatted (initialized) using the camcorder before use.

Operation >Format
>Rec Format in the
setup menu

Operation >Format
>Frequency in the setup
menu

XAVC-I 1920×1080P

59.94/59/29.97/25/23.98

XAVC-I 1920×1080i

59.94/50

XAVC-I 1280×720P

59.94/50

XAVC-L 50
1920×1080P

59.94/50/29.97/25/23.98

1
2

Select Operation >Rec Function >Simul Rec in
the setup menu.
Turn the MENU knob to select [On], then press
the knob.

[Notes]

ˎˎ Only one special recording function, such as Simul Rec,
can be used at any one time.
ˎˎ If another special recording mode is enabled while using
Simul Rec, Simul Rec is automatically released.
ˎˎ Simul Rec cannot be set during recording, playback, or
while the thumbnail screen is displayed.

Starting Simul Rec recording

1

Insert SxS memory cards in both memory slots
A and B.
The ACCESS indicators for SxS slots A and B are
lit. Also, icons for SxS slots A and B appear in
the viewfinder (page 17).

2

Shoot as described in “Basic Operations”
(page 46).

[Notes]

ˎˎ Simultaneous recording is not possible if either of the
media is defective or if the media is write protected.
ˎˎ During simultaneous recording, if either of the media
becomes full or an error occurs and recording cannot
continue, recording to that media stops but recording to
the other media continues.

To exit, stop the recording,

Canceling Simul Rec mode
In recording standby mode, set Operation >Rec
Function >Simul Rec in the setup menu to Off.
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Proxy Data
Proxy data is made up of low-resolution video data
(H.264) and audio data (AAC-LC). This lightweight
proxy data can be used in the same way as the
original data, but it can be transferred more
quickly, for more efficient viewing and editing.
During clip recording, proxy data is recorded onto
the SD card inserted into the PROXY SD card slot.

PROXY SD card slot

To turn off the proxy recording/wireless LAN
connection function, make the following
settings in the setup menu.
–– Set Operation >Proxy Recording Mode
>Setting to Off.
–– Set Maintenance >Network >Setting to Off.
ˎˎAttempting to remove the SD card while either
the proxy recording or wireless LAN connection
function is enabled may display a warning
(E91-1C0) in some cases. If the warning appears
while recording, data is still recorded correctly
to the SxS memory cards, but proxy files are not
recorded. The warning message can be cleared
by turning the camcorder off and then on again.
ˎˎProxy recording will not start if Picture Cache
Rec, Interval Rec, Slow & Quick Motion,
streaming, or network client mode is enabled.

3
4
5

Select Operation >Format Media >SD
Card(Proxy) in the setup menu.
Turn the MENU knob to select [Execute], then
press the knob.
A confirmation screen prompting whether to
format the card appears.
Turn the MENU knob to select [Execute], then
press the knob.
Formatting begins.
During formatting, a message and progress
state (%) is displayed and the ACCESS indicator
is lit orange.
When formatting ends, a completion message
appears. Press the MENU knob to dismiss the
message.

[Note]

By importing proxy data recorded on the SD
card into a computer, you can quickly check the
recorded content or perform rapid offline editing.
You can record proxy data separately from
recording to SxS memory cards.

Proxy Recording using the Camcorder
ˎˎProxy recording will not start unless an SxS
memory card is inserted.
ˎˎWhen the camcorder has been turned on for
about 35 seconds, the
icon (media status
indicator for Proxy SD slot) turns on in the LCD
monitor and viewfinder screen to indicate that
proxy recording is enabled.
If you start shooting while the
icon is
flashing or is not lit, proxy files are not recorded.
ˎˎBefore removing an SD card from the
camcorder, always check that the ACCESS
indicator for the PROXY SD card slot is not lit,
then turn off the camcorder or turn off the proxy
recording/wireless LAN connection function.

SD Cards

Formatting an SD card erases all data on the card. The card
cannot be restored.

Checking the remaining recording capacity
SD cards supported for recording proxy data
SDHC memory cards* (Speed Class: 4 or higher,
Capacity: up to 32 GB)
SDXC memory cards* (Speed Class: 4 or higher)
* Referred to as “SD cards” in this manual.

Formatting (initializing) SD cards
SD cards must be formatted the first time they are
used in the camcorder.
SD cards for use in the camcorder should be
formatted using the format function of the
camcorder. If a message appears when the SD card
is inserted into the camcorder, format the SD card.

1
2

Select Operation >Proxy Recording Mode
>Setting in the setup menu.
Turn the MENU knob to select [On], then press
the knob.

You can check the remaining capacity on an SD
card on the Media Status screen (page 14).

To use an SD card formatted on the camcorder in
the slot of another device
First, make a backup of the card, then reformat the
card in the device to be used.

Recording Proxy Data
To record proxy data simultaneously

1

Select Operation >Proxy Recording Mode
>Setting in the setup menu.

2
3
4

Turn the MENU knob to select [On], then press
the knob.
Insert an SD card for recording proxy data into
the PROXY SD card slot.
Start recording.
The proxy data file is saved in the “/PRIVATE/
PXROOT/Clip” directory of the SD card at the
same time as the original data is being
recorded onto an SxS memory card.
Proxy data recording automatically stops when
you stop recording.

To record proxy data separately from recording
original data
You can start and stop proxy recording
independently by assigning the Proxy Rec Start/
Stop function to an assignable switch.
[Notes]

ˎˎ If simultaneous proxy recording is started while recording
proxy data independently is in progress, the proxy data
recording continues without interruption. Subsequently,
when simultaneous recording is stopped, proxy data
recording also stops.
ˎˎ If independent proxy recording is stopped while
simultaneous recording is in progress, only the proxy data
recording stops.

Proxy recording limitations
Proxy recording is not supported when any of the following
functions is enabled.
ˎˎ During streaming (Maintenance >Streaming >Setting in
the setup menu set to On).
ˎˎ During Interval Rec (Operation >Rec Function >Interval
Rec in the setup menu set to On)
ˎˎ Picture Cache Rec (Operation >Rec Function >Picture
Cache Rec in the setup menu set to On)
ˎˎ During Slow & Quick Motion (Operation >Rec Function
>Slow & Quick Motion in the setup menu set to On)
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About the recorded files
ˎˎThe file name extension is “.mp4”.
ˎˎThe timecode is also recorded simultaneously.
ˎˎA still image of the first frame is also recorded
simultaneously.
ˎˎLocation information and a Log file are recorded
simultaneously if the GPS function is enabled.
The Log file is saved in “Root/PRIVATE/SONY/
GPS.”

Canceling proxy data recording
Set Operation >Proxy Recording Mode >Setting in
the setup menu to Off.

When there is insufficient remaining capacity on
an SD card
A warning is displayed to indicate that there is
insufficient free space.

Changing proxy recording settings
Select Operation >Proxy Recording Mode >Size
and Audio Channel in the setup menu to change
the settings for the size of the proxy recording
format and the audio channel for proxy recording,
respectively.

Checking proxy recording settings
Select Operation >Proxy Recording Mode >Frame
Rate and Bit Rate in the setup menu to view the
settings for the video frame rate and video bit rate,
respectively.
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Planning Metadata
Planning metadata is information about shooting
and recording plans, recorded in an XML file.
You can shoot using clip names and shot mark
names defined in advance in a planning metadata
file.
[Note]

Use a font set that is compatible with the language set using
Maintenance >Language in the setup menu when defining
clip names and shot mark names. Using fonts for a language
that is different from the language setting on the camcorder
may cause characters to be displayed abnormally.

Loading a Planning Metadata File
into Camcorder Memory when
Recording a Clip

1
2
3

4
5

Save the planning metadata file on an SxS
memory card beforehand.
Planning metadata files are stored in the
“General/Sony/Planning” directory.
Insert an SxS memory card in slot A or B.
Select Operation >Planning Metadata >Load
Media(A) or Load Media(B) in the setup menu.
A file list screen appears.
Up to 64 planning metadata files are displayed
in the list.
Turn the MENU knob to select a file to load
and press the knob.
Turn the MENU knob to select [Load] and press
the knob, then select [Execute] and press the
knob again.

[Note]

Data cannot be loaded from SDXC cards.

Displaying Detailed Information in
Planning Metadata

Clearing the Loaded Planning
Metadata

After loading planning metadata into the
camcorder, you can check the detailed information
that it contains, such as file names, date and time
of creation, and titles.

1

1
2

Select Operation >Planning Metadata
>Properties in the setup menu.
Turn the MENU knob to select [Execute], and
then press the knob.
The planning metadata information is
displayed.
Item

Information

File Name

File name

Assign ID

Assign ID

Created

Date and time of creation

Modified

Date and time of most recent
modification

Modified by

Name of person who
modified the file

Title

Title1 specified in file (ASCII
format clip name)

Title2

Title2 specified in file (UTF-8
format clip name)

Material Group

Number of material groups a)

Shot Mark0 to
Shot Mark9

Names defined in file for Shot
Mark 0 to Shot Mark 9

a) Material group: A group of clips recorded with the
same planning metadata.

You can turn the MENU knob to scroll the list.

2

Select Operation >Planning Metadata >Clear
Memory in the setup menu.
Turn the MENU knob to select [Execute], and
then press the knob.
Deletion starts.
The message “Clear Planning Metadata File
OK” appears when the deletion finishes.

Defining Clip Names in Planning
Metadata
The following two types of clip name strings can
be written in a planning metadata file.
ˎˎAn ASCII format name that appears in the
viewfinder
ˎˎA UTF-8 format name that is actually registered
as the clip name
You can select which type of clip name is
displayed with Operation >Planning Metadata
>Clip Name Disp in the setup menu.
When a clip name is set with planning metadata,
the clip name is displayed.
[Note]

When you define both an ASCII format name and a UTF-8
format name with planning metadata, the UTF-8 format
string is used as the clip name string. If you define either an
ASCII format name or a UTF-8 format name with planning
metadata, the defined format name is displayed though it is
not selected by menu setting.

Clip name string example
Use a text editor to modify the two fields in the
<Title> tag that contain the clip name strings.
The shaded fields in the example are clip name
strings. “Typhoon” is described in ASCII format
(up to 44 characters). “Typhoon_Strikes_Tokyo” is
described in UTF-8 format (up to 44 bytes).
“sp” indicates a space and  indicates a carriage
return.
<?xmlspversion="1.0"spencoding="
UTF-8"?>
<PlanningMetadataspxmlns="http://
xmlns.sony.net/pro/metadata/
planningmetadata"spassignId="
P0001"spcreationDate="
2015-09-30T17:00:00+09:00"sp
lastUpdate="
2015-10-06T17:00:00+09:00"sp
version="1.00">
<PropertiessppropertyId="
assignment"spupdate="
2015-10-06T17:00:00+09:00"sp
modifiedBy="Chris">
<TitlespusAscii="Typhoon"sp
xml:lang="en">Typhoon_Strikes_Tokyo
</Title>
</Properties>
</PlanningMetadata>
[Notes]

ˎˎ When you create a file, enter each statement as a single
line with a CRLF only after the last character in the
statement line, and do not enter spaces except where
specified.
ˎˎ Up to 44 bytes (or characters) can be entered for the clip
name.
If the UTF-8 format string exceeds 44 bytes, the first 44
bytes are used as the clip name.
If only an ASCII format name is specified, a 44-character
string is used as the clip name.
When neither an ASCII format name string nor UTF-8
format name string can be used, the standard format clip
name is used.
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Setting clip names

1
2

Load a planning metadata file that contains
clip names into camcorder memory
(page 94).
Set Operation >Clip >Clip Naming in the setup
menu to Plan.
Each time that you record a clip, the
camcorder automatically generates a name
consisting of the clip name defined in the
planning metadata file, with the addition of an
underbar (_) and a five-digit serial number
(00001 to 99999).
Examples:Typhoon_Strikes_Tokyo_00001,
Typhoon_Strikes_Tokyo_00002,… After the
number reaches 99999, the next increment
returns the number to 00001.

[Note]

When you load another planning metadata file, the serial
number continues incrementing. You can change the
numbering using Operation >Clip >Number Set in the setup
menu.

Selecting the clip name display format
When names are defined in both ASCII format and
UTF-8 format, you can use Operation >Planning
Metadata >Clip Name Disp in the setup menu to
select which of the names to display on the LCD
monitor and on the viewfinder screen.
To display ASCII format names:
Select Title1(ASCII).
The clip name becomes “Typhoon_Strikes_
Tokyo_SerialNumber”, but “Typhoon_
SerialNumber” is displayed on the screen.
To display UTF-8 format names:
Select Title2(UTF-8).
The clip name becomes “Typhoon_Strikes_
Tokyo_SerialNumber”, and the same name is
displayed on the screen.

Defining Shot Mark Names in
Planning Metadata
When you use planning metadata to set shot
marks, you can define names for Shot Mark 0 to
Shot Mark 9.
When you record shot marks, you can add the
shot mark name strings defined in the planning
metadata.
[Note]

Only Shot Mark 1 and Shot Mark 2 can be recorded on the
camcorder.

Shot mark name string example
Use a text editor to modify the fields in the <Meta
name> tag.
The shaded fields in the example are essence mark
name strings. Names can be either in ASCII format
(up to 32 characters) or UTF-8 format (up to 16
characters).
“sp” indicates a space and  indicates a carriage
return.
[Note]

If a name string contains even one non-ASCII character, the
maximum length of that string is 16 characters.

<?xmlspversion="1.0"spencoding="
UTF-8"?>
<PlanningMetadata xmlns="http://
xmlns.sony.net/pro/metadata/
planningmetadata"spassignId="
H00123"spcreationDate="
2015-09-30T08:00:00Z"splastUpdate="
2015-09-30T15:00:00Z"spversion=
"1.00">
<PropertiessppropertyId=
"assignment"spclass="original"sp
update="2015-09-30T15:00:00Z"sp
modifiedBy="Chris">
<TitlespusAscii="Football
Game"spxml:lang="en">
Football Game 30/09/2015</

Title>
<Metaspname="_ShotMark1"sp
content="Goal"/>
<Metaspname="_ShotMark2"sp
content="Shoot"/>
<Metaspname="_ShotMark3"sp
content="Corner Kick"/>
<Metaspname="_ShotMark4"sp
content="Free Kick"/>
<Metaspname="_ShotMark5"sp
content="Goal Kick"/>
<Metaspname="_ShotMark6"sp
content="Foul"/>
<Metaspname="_ShotMark7"sp
content="PK"/>
<Metaspname="_ShotMark8"sp
content="1st Half"/>
<Metaspname="_ShotMark9"sp
content="2nd Half"/>
<Metaspname="_ShotMark0"sp
content="Kick Off"/>
</Properties>
</PlanningMetadata>
[Note]

When you create a definition file, enter each statement
as a single line with a CRLF only after the last character in
the statement line, and do not enter spaces except where
specified, except within essence mark name strings.
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Obtaining Location Information (GPS)
Location and time information of video shot
when positioning is enabled is recorded by the
camcorder.
The GPS function is set to Off by factory default.

1
2

Check that the camcorder is in standby state.
Set Operation GPS to On in the setup menu.
is displayed in the viewfinder when the
camcorder is seeking GPS satellites. When
positioning is established, location information
is recorded when shooting video.

The icon displayed in the viewfinder varies,
depending on the signal reception from the GPS
satellites.
Positioning Display
status

GPS reception state

Off

GPS is set to Off or an
error occurred.

No display

Positioning
not
available

Location information
could not be obtained
because GPS signal
could not be received.
Move to a location with
a clear view of the sky.

Searching
for satellites

Searching for GPS
satellites. Several
minutes may be required
to acquire satellites.

Positioning

A weak GPS signal is
being received.
A GPS signal is being
received. Location
information can be
acquired.
A strong GPS signal is
being received. Location
information can be
acquired.

ˎˎIt may take some time to start acquiring location
information after turning on the camcorder.

ˎˎIf a positioning icon is not displayed after several
minutes, there may be a problem with signal
reception. Start shooting without location
information, or move to an area with a clear
view of the sky. Shooting when a positioning
icon is not displayed means that location
information will not be recorded.
ˎˎThe GPS signal may not be received when
indoors or near tall structures. Move to a
location with a clear view of the sky.
ˎˎThe recording of location information may be
interrupted, depending on the strength of the
received signal, even if a positioning icon is
displayed.
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Network Functions Supported by the Camcorder
The camcorder supports various network functions. This section provides an overview and detailed description of the network connections and functions.

Network Connection Overview

When using the IFU-WLM3 (supplied)

Connecting devices using wireless LAN

2

The camcorder can connect to smartphones,
tablets, and other devices using wireless LAN
connection using the IFU-WLM3 USB Wireless LAN
Module (supplied) or CBK-WA02 Wireless LAN
Adaptor (option).

1

2

Select the wireless connection device.
IFU-WLM3 USB Wireless LAN Module
(supplied)  (page 58)
CBK-WA02 Wireless LAN Adaptor (option) 
(page 58)
Select the wireless LAN access mode.
Wi-Fi Access Point mode  (page 59)
Wi-Fi Station mode  (page 60)

1

1

Connect the camcorder and router using a
LAN cable.
 (page 61)

Connecting to the Internet using wireless LAN
Connect the camcorder to the Internet using the
IFU-WLM3 USB Wireless LAN Module (supplied),
CBK-WA02 Wireless LAN Adaptor (option), or
modem (option).
[Note]

The CBK-NA1 Network Adaptor Kit (option) is required if
connecting using a CBK-WA02 Wireless LAN Adaptor (option)
or modem (option).

Set the wireless LAN access mode to Wi-Fi
Station mode and connect to the Internet.
 (page 62)

When using the CBK-WA02 (option)

1
2

Attach the CBK-WA02 to the camcorder.
 (page 58)
Set the wireless LAN access mode to Wi-Fi
Station mode and connect to the Internet.
 (page 62)

Using a modem

1

Connecting to the Internet using a LAN cable
Connect the camcorder to the Internet via a router
using the network connector.

Attach the IFU-WLM3 to the camcorder.
 (page 58)

2

Network Function Overview

Common Information

Transferring files recorded on the camcorder to a
server on the Internet

Using Wi-Fi remote control

You can transfer proxy files recorded on an SD
card and original files recorded on SxS memory
cards to a server on the Internet when connected
via a 3G/4G/LTE network, access point, wired LAN
router.
 (page 64)

Transmitting streaming video and audio
You can transmit the video and audio captured/
played back with the camcorder via the Internet or
local network.

Attach the USB extension adaptor of the
CBK-NA1 (option).
 (page 61)

Streaming using the streaming settings on the camcorder

Connect the modem.
 (page 62)

High-quality streaming using a Sony PWS-100RX1
Network RX Station (option) as a Connection Control
Manager

 (page 66)

 (page 67)

You can access the Wi-Fi remote control built into
the camcorder from a smartphone, tablet, or other
device over a wireless LAN connection.
 (page 68)

Configuring from the web menu
The web menu of the camcorder appears when
the camcorder is accessed from a browser
on a device connected using a wireless LAN
connection.
 (page 70)

Supported network functions and operating
limitations
 (page 74)
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Connecting Devices using Wireless LAN
The camcorder can connect to smartphones,
tablets, and other devices using wireless LAN
connection by attaching the IFU-WLM3 USB
Wireless LAN Module (supplied) or CBK-WA02
Wireless LAN Adaptor (option).
The following operations can be performed
between the camcorder and devices connected
using a wireless LAN.
[Note]

USB wireless LAN modules/adaptors other than the IFUWLM3 or CBK-WA02 cannot be used.

Remote operation via wireless LAN

The camcorder can be operated remotely from a
smartphone, tablet, or computer that is connected
using a wireless LAN.

File transfer via wireless LAN

Proxy files (low-resolution files) stored on the
camcorder SD card and original files (highresolution files) recorded on the camcorder can be
transferred to a server via a wireless LAN.

to MPEG-IMX or DVCAM.
ˎˎ Obstructions and electromagnetic interference between
the camcorder and wireless LAN access point or terminal
device, or the ambient environment (such as wall
materials) could shorten the communication range or
prevent connections altogether. If you experience these
problems, check the connection/communication status
after moving the camcorder to a new location, or bringing
the camcorder and access point/terminal device closer
together.

“Content Browser Mobile” is an application that
can operate the camcorder remotely on the device
screen, while streaming content, and can be used
to configure the camcorder.
You can also transfer a cutout part of a file by
specifying In and Out points in the proxy file
(page 64).
Always check that you have the latest version of
the “Content Browser Mobile” application.
For details about the “Content Browser Mobile” application,
contact your Sony sales or service representative.

[Notes]

ˎˎ Proxy files (low-resolution files) recorded on the SD card in
the camcorder can be streamed via a wireless LAN.
ˎˎ Streaming is not supported when the video format is set

1

Open the cover of the USB wireless LAN
module connector.
Guard (supplied)

Compatible Devices

Device

OS

Browser

Smartphone

Android
4.4/5.0/5.1/6.0

Chrome

iOS 8.0/8.1/8.2/
8.3/8.4/9.0

Safari

Android
4.4/5.0/5.1/6.0

Chrome

Tablet

If not using the IFU-WLM3
Unscrew the two screws, remove the guard, and
close the connector cover.

Attaching the CBK-WA02

1

You can use a smartphone, tablet, or computer
to configure and operate the camcorder. The
supported devices, OS, and browsers are shown in
the following table.

Attach the attachment bracket to the handle
in the position shown in the following
diagram.
For attachment of the attachment bracket
(Service Part No. A-2092-367-), contact a Sony
service representative.
Attachment bracket

2

Attach the protective cap to the IFU-WLM3.

3

Plug the IFU-WLM3 into the connector.

iOS 8.0/8.1/8.2/
8.3/8.4/9.0

Monitoring video via wireless LAN

You can create a stream (H.264) of the camera
picture or playback picture of the camcorder for
monitoring from a device via wireless LAN using the
“Content Browser Mobile” application.

Attaching the IFU-WLM3

Computer

Microsoft
Windows 7/
Microsoft
Windows 8/
Microsoft
Windows 10

Chrome

Mac OS
10.9/10.10

Safari

2
3

[Note]

Playback may not be supported, depending on the
operating system of the terminal device used and the
browser version. If this occurs, use “Content Browser Mobile.”

[Notes]

ˎˎ Always turn the camcorder off before connecting or
removing the IFU-WLM3.
ˎˎ For attachment of the guard, contact a Sony service
representative.

Attach the USB extension adaptor, supplied
with the CBK-WA02 (option), to the
attachment bracket.
Turn the fixing screw clockwise to secure the
USB extension adaptor.
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Guard (supplied)

Fixing screw
USB extension adaptor

8

Set the wireless LAN channel in Maintenance
>Network >Channel in the setup menu
(page 105).

For details about using the CBK-WA02, refer to the instruction
manual supplied with the CBK-WA02.

[Notes]

You can adjust the position of the USB
extension adaptor over the range shown in the
following diagram.

6

Plug the USB connector of the USB extension
adaptor into the USB wireless LAN module
connector.

ˎˎ Always turn the camcorder off before connecting or
removing the CBK-WA02.
ˎˎ Attaching the CBK-WA02 and selecting Wi-Fi Station
in Maintenance >Network >Setting in the setup menu
enables connection to a 5 GHz access point.
ˎˎ The Ch setting “Auto(5GHz)” in Wi-Fi Access Point mode
may not be displayed, depending on the CBK-WA02 used.
ˎˎ “Auto(5GHz)” is not displayed in the menu if use of the
CBK-WA02 in the 5 GHz band is prohibited for outdoor
use in your country or region. Check that the use of the
CBK-WA02 is permitted in your country or region. For
details, refer to the CBK-WA02 operation manual.

Connecting using Wireless LAN
Access Point (Wi-Fi Access Point
Mode)
The camcorder can connect to devices that are set
up as an access point.
Smartphone/
Tablet

Computer

If not using the CBK-WA02
Unscrew the two screws, remove the guard, and
close the connector cover.

4

One-touch connection using NFC-equipped
devices

Attach the protective cap (supplied) to the
USB connector of the USB extension adaptor.

7

5

Open the cover of the USB wireless LAN
module connector.
For attachment of the guard, contact a Sony
service representative.

Plug the CBK-WA02 into the USB connector of
the USB extension adaptor.

Devices that support NFC can be connected by
one touch using NFC.

1

2
3

Select [Settings] on the device and enable the
[NFC] function.

Turn the camcorder on, and set Maintenance
>Network >Wireless Network to Wi-Fi Access
Point.
Set Maintenance >Network >Setting to On.
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4

Enable the NFC function.
Set NFC connection mode by executing
Maintenance >Network >NFC in the setup
menu or by pressing and holding an
assignable switch that has been assigned with
the NFC function for three seconds.
The NFC function can be used only when is
displayed on the screen.

2

[Note]

It may take some time (30 seconds to 90 seconds) to enable
access point mode. Wait until the network “AP” (access point)
indicator (page 16) stops flashing on the LCD monitor or
in the viewfinder.

3

[Note]

It may take some time (30 seconds to 90 seconds) for
to
appear on the screen. Wait until the network “AP” (access
point) wireless network indicator (page 16) stops flashing
on the viewfinder screen.

5

Touch the device against the camcorder.
The device connects to the camcorder, and
“Content Browser Mobile” launches.

Set Maintenance >Network >Setting to On.

4
5
6

Select Maintenance >Network >WPS in the
setup menu.
Turn the MENU knob to select [Execute], then
press the knob.
Open the device Network Settings or Wi-Fi
Settings, and turn Wi-Fi on.
Select the camcorder SSID from the Wi-Fi
network SSID list, display Option, and select
WPS Push Button.

[Note]

The steps will vary depending on the device used.

4

Select the camcorder SSID from the Wi-Fi
network SSID list, then enter a password to
connect.
For the camcorder SSID and password, see
Maintenance >Network >SSID & Password
(page 105) in the setup menu.

[Note]

The steps will vary depending on the device used.

Connecting Using Wireless LAN
Station Mode (Wi-Fi Station Mode)
The camcorder can connect to an existing wireless
LAN access point as a client.
The device connects via the access point.
Smartphone/
Tablet

Computer

[Notes]

Connecting using WPS-equipped devices
Devices that support WPS can be connected using
WPS.

1

Set Maintenance >Network >Wireless Network
to Wi-Fi Access Point.

2

Set Maintenance >Network >Wireless Network
to Wi-Fi Access Point.
Set Maintenance >Network >Setting to On.

1
2
3
4

3

Open the device Network Settings or Wi-Fi
Settings, and turn Wi-Fi on.

Turn the camcorder on.
Set Maintenance >Network >Wireless Network
to Wi-Fi Station.
Set Maintenance >Network >Setting to On.

It may take some time (30 seconds to 1 minute) to enable
station mode. Wait until the network indicator (page 16)
signal strength icon stops flashing on the LCD monitor or in
the viewfinder.

7
Access
point

[Note]

It may take some time (30 seconds to 90 seconds) to enable
access point mode. Wait until the net work “AP” (access
point) indicator (page 16) stops flashing on the LCD
monitor or in the viewfinder.

Turn the access point on.

[Note]

6

Connect by entering the SSID and password on
the device.

1

If an access point supports the WPS function, you
can connect using a basic setting. If an access
point does not support the WPS function, see
“Connecting to an access point in station mode
without using WPS” (page 72).

5

Connecting using SSID and password on the
device

ˎˎ Wake a sleeping device and unlock the lock screen
beforehand.
ˎˎ Continue to hold the device against the camcorder
without moving it until “Content Browser Mobile”
launches (1 to 2 seconds).
ˎˎ If a device with identical SSID has already been registered,
the device may not be able to be connected, depending
on the OS version of the device. In this case, you can
connect the device by deleting the registered SSID from
the device.

Connecting to an access point using WPS

Select Maintenance >Network >WPS in the
setup menu.
Turn the MENU knob to select [Execute], then
press the knob.
Press the access point WPS button.
For details about WPS button operation, refer
to the instruction manual for the access point.
When the connection is successful, the
network indicator (page 16) signal strength
icon will show a strength of 1 or higher on the
LCD monitor or in the viewfinder.

[Note]

If the connection fails, perform the procedure again from
step 1.

8

Connect the device to the access point.
For details about how to connect, refer to the
instruction manual for each device.
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Connecting to the Internet
You can connect to the Internet using a wired LAN
or wireless LAN.
For wired LAN, connect a LAN cable (not supplied)
to the network connector on the camcorder, and
connect to the Internet via a router.
For wireless LAN, connect to the Internet using the
IFU-WLM3 USB Wireless LAN Module (supplied),
CBK-WA02 Wireless LAN Adaptor (option), or
modem (option).

For details, see “Limitations on Simultaneous Use
of Network Functions” (page 74).

Required device for network connection

You can connect to the Internet using a wired LAN
connection via a router connected to the network
connector on the camcorder.

Wireless LAN connection

One of the following devices is required.
ˎˎIFU-WLM3 USB Wireless LAN Module (supplied)
ˎˎCBK-WA02 Wireless LAN Adaptor (option) +
CBK-NA1E USB Extension Adaptor supplied with
the CBK-NA1 Network Adaptor Kit (option)
ˎˎModem (option) + CBK-NA1E USB Extension
Adaptor supplied with the CBK-NA1 Network
Adaptor Kit (option)

Wired LAN connection
[Notes]

Limitations on simultaneous use of network
connection function
The camcorder can connect to a network using
wireless LAN or wired LAN methods.
However, there are limits on the simultaneous use
of these connection functions.

Connect the network connector of the
camcorder and a router using a LAN cable.

Connecting Using a LAN Cable
(Wired LAN Connection)

Preparation for Connection to the
Internet Using a Modem
Attach the CBK-NA1E USB extension adaptor,
supplied with the CBK-NA1 Network Adaptor
Kit (option), to the USB wireless LAN module
connector on the camcorder when planning to
connect to the Internet via a 3G/4G network using
the USB wireless LAN module connector.

1
2

Computer

3

Set Maintenance >Network >Wired LAN to
Enable.
Set Maintenance >Network >Setting to On.
An IP address is automatically assigned to the
camcorder.

Attach the attachment bracket to the handle
in the position shown in the following
diagram.
For attachment of the attachment bracket
(Service Part No. A-2092-367-), contact a Sony
service representative.
Attachment bracket

[Notes]

Router

ˎˎLAN cable (not supplied)
ˎˎ The wireless LAN module may not be available in some
countries/regions.
ˎˎ The frequency band for the wireless LAN module is shared
by various devices. Depending on the use environment,
transmission speed and distance may be decreased, or
communication may be disconnected, by using other
devices.
ˎˎ To use the 3G/4G/LTE services, you need to contract with
a cell phone company.
ˎˎ For details about the required compatible device for the
network connection, contact your Sony dealer or a Sony
service representative.

1

Internet

ˎˎ It may take some time (30 seconds to 1 minute) for the
wired LAN connection to become enabled. Wait until
the network status indicator (page 16) LAN icon stops
flashing on the LCD screen or in the viewfinder.
ˎˎ To transfer original files/proxy files recorded on the
camcorder, use Wi-Fi remote control, operate the web
menu, or monitor output using the “Content Browser
Mobile” application, set Maintenance >Network >Wired
LAN Remote in the setup menu to On (page 105).
ˎˎ When connected to a network, using a LAN cable, that will
not be used to connect to the Internet, it is recommended
that Wired LAN Remote be set to On to prevent
unauthorized access from the Internet. When connecting
to the Internet, check that the network connection is to a
secure network before use.
ˎˎ A wired LAN connection is not possible if a modem
(option) is attached to the USB wireless LAN module
connector. For wired LAN connection, first remove the
modem (option).
ˎˎ When connected to the Internet using Wi-Fi Station mode
and the wired LAN is not connected to the Internet, a
network error may occur and Internet-related functions
may not operate. In this case, set Wired LAN to Disable,
and connect to the Internet using Wi-Fi- Station mode
only.

2

Attach the USB extension adaptor to the
attachment bracket.
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3

Turn the fixing screw clockwise to secure the
USB extension adaptor.

5

Fixing screw
USB extension adaptor

Open the cover of the USB wireless LAN
module connector.
For attachment of the guard, contact a Sony
service representative.
Guard (supplied)

Connecting Using a Modem
You can connect the camcorder to the Internet via
a 3G/4G network by attaching a modem (option)
to the camcorder using a CBK-NA1 Network
Adaptor Kit (option).
Internet

You can adjust the position of the USB
extension adaptor over the range shown in the
following diagram.

6

Plug the USB connector of the USB extension
adaptor into the USB wireless LAN module
connector.

CBK-NA1
+
Modem

Connecting

1

4

Connect the modem (option) to the USB
connector of the CBK-NA1E USB extension
adaptor.

Attach the protective cap (supplied) to the
USB connector of the USB extension adaptor.

For details about connecting a modem, refer to the
instruction manual supplied with the modem.

2
3

Set Maintenance >Network >Wireless Network
to Modem.
Set Maintenance >Network >Setting to On.

[Notes]

ˎˎ Always turn the camcorder off before connecting or
removing the CBK-NA1 and modem.
ˎˎ It may take some time (30 seconds to 1 minute) to enable
modem mode. Wait until the “3G/4G” network status
indicator (page 16) stops flashing on the LCD screen or
in the viewfinder.

Connecting Using Wireless LAN
Station Mode (Wi-Fi Station Mode)
You can connect to the Internet using Wi-Fi station
mode by attaching the IFU-WLM3 USB Wireless
LAN Module (supplied) or CBK-WA02 Wireless LAN
Adaptor (option) to the camcorder, and using a
3G/4G/LTE-compatible access point (option) or
using device tethering.
For details about attaching devices, see “Attaching
the IFU-WLM3” (page 58) and “Attaching the
CBK-WA02” (page 58).
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Smartphone/
Tablet

Computer

Access
point
Internet

Smartphone/
Tablet
Internet

If the access point and device supports WPS,
connect using the procedure in “Connecting to
an access point using WPS” (page 60). If WPS is
not supported, connect using the procedure in
“Connecting to an access point in station mode
without using WPS” (page 72).
First, turn the access point and device on, and
configure the device tethering function if planning
to use tethering.
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Transferring Files
You can transfer proxy files recorded on an SD card
and original files recorded on SxS memory cards
to a server on the Internet when connected to the
Internet via a 3G/4G/LTE network, access point, or
wired LAN router.

multiple files using the Storyboard.
[Notes]

Preparation for Transfer

1
2

Connect the camcorder to the Internet using
the procedures in “Connecting Devices using
Wireless LAN” (page 58) and “Connecting to
the Internet” (page 61).
You must first register a server to which you
want to transfer files.
For details about registering a server, see “To
register a new destination server” (page 73).

Using “Content Browser Mobile” application
version 2.0 or later, you can quickly display a
thumbnail for a proxy file on an SD card by
using the still image of the first frame.

4
5

Transferring

Select the files you want to transfer.
Tap a file to select it. Tap a file a second time to
de-select it. You can double-tap a file to play
the file to check its content.
Tap [Transfer].
The default destination server specified in
[Default Setting] appears (see “To register a
new destination server” (page 73)).
To change the destination server, tap the
destination server to display a list and then
select a different server. Enter the directory on
the destination server, as required.

ˎˎ Margins of up to 15 frames are added before and after the
cutout region in the created file.
ˎˎ Files created from cutouts from proxy files recorded using
network function software (V1.25 or earlier) may not be
imported into non-linear editors.
ˎˎ When partial transfer is performed using the Storyboard,
the file for sending Storyboard information to a non-linear
editor is displayed in the Job List.
ˎˎ When transferring, a General/Sony/tmp folder is created
automatically on the SD card. The file is temporarily stored
in this folder, and is automatically deleted after the file
transfer is completed.

Transferring original files on SxS memory cards

1

2
3

You can select proxy files on an SD card or original
files on SxS memory cards for transfer to a server.

4

Transferring proxy files on an SD card

1
2
3

Connect the camcorder and device using a
LAN connection, then launch a browser on the
device to access the camcorder.
Display a file list screen to select files.
Tap
and select [Media Info], then tap [SD
Card].
The SD Card screen appears.

6

Tap [Transfer].
Transfer of the selected files begins. To cancel
file transfer, tap [Cancel].

Transferring parts of proxy files
Using “Content Browser Mobile” application
version 2.0 or later, you can specify In/Out points
from proxy files to cut out and transfer the cutout
parts.
You can also transfer the cutout portions of

5

6
7

Connect the camcorder and device using a
LAN connection, then launch a browser on the
device to connect to the camcorder
“Connecting Devices using Wireless LAN”
(page 58).
Select Maintenance >File Transfer >File
Transfer in the setup menu.

Select the files you want to transfer.
Tap a file to select it. Tap a file a second time to
de-select it.
Tap [Transfer].
The default destination server specified in
[Default Setting] appears (see “To register a
new destination server” (page 73)).
To change the destination server, tap the
destination server to display a list and then
select a different server.
Enter the directory on the destination server in
[Directory].

Turn the MENU knob to select [Execute], then
press the knob.
File transfer mode is initiated.
Display a file list screen to select files in the
browser on the device.
Tap
and select [Media Info], then tap Slot A
(for files recorded on media in slot A) or Slot B
(for files recorded on media in slot B).
The Slot A or Slot B screen appears.
Example: Slot A screen

8

Tap [Transfer].
Transfer of the selected files begins. To cancel
file transfer, tap [Cancel].

[Note]

Files cannot be transferred under the following conditions.
ˎˎ During recording, playback, or when displaying the
thumbnail screen
ˎˎ When Maintenance >Network >Wireless Network >Wi-Fi
Access Point and Wired LAN >Disable in the setup menu
are set to Disable
ˎˎ When the streaming function is enabled (Maintenance
>Streaming >Setting is set to On)
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Monitoring the File Transfer
Tap [Job List] on the SD Card, Slot A, or Slot B
screen to display the Job List screen to check the
status of the file transfer (page 73).
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Transmitting Streaming Video and Audio
You can transmit the video and audio captured/
played back with the camcorder via the Internet or
local network.

Preparation for Streaming
Transmission

1
2
3
4

Connect the camcorder to the Internet using
the procedures in “Connecting Devices using
Wireless LAN” (page 58) and “Connecting to
the Internet” (page 61).
Select Preset1 (or Preset2, Preset3) in
Maintenance >Streaming in the setup menu.
The streaming connection destination setup
screen appears.
Set Size, Bit Rate, Type, and items according to
Type on the screen.
Select Preset1 (or Preset2, Preset3), set in steps
1 and 2, in Maintenance >Streaming >Preset
Select in the setup menu.

Starting Streaming

1

Set Maintenance >Streaming >Setting in the
setup menu to On.
Streaming starts according to the settings.
You can assign Streaming to an assignable
button. For details about assignment, see
“Assigning Functions to Assignable Switches”
(page 110).

[Notes]

ˎˎ Streaming cannot be started under the following menu
settings.

–– Maintenance >Network >Setting in the setup menu is
set to Off
–– Maintenance >Network Client Mode >Setting in the
setup menu is set to On
ˎˎ It may take several tens of seconds to stream actual video
or audio after starting streaming.
ˎˎ You cannot start streaming when playing back an SD
format clip.
ˎˎ If you set the streaming transmission destination is set
incorrectly or the camcorder does not connect to the
network, “×” appears on the screen as the streaming
status indicator.
ˎˎ Streaming in network client mode (page 67),
monitoring, proxy recording, and file transfer are not
available after switching to streaming mode.
ˎˎ Starting streaming while monitoring, proxy recording, or
transferring files will stop the corresponding function.

Stopping Streaming
Set Maintenance >Streaming >Setting to Off to
stop streaming.
When Streaming is On, streaming can also be
stopped by pressing the assignable button to
which Streaming has been assigned.
When the camcorder is connected to a device
via Wireless LAN (page 58) or is connected to
the Internet using wireless LAN station mode
(page 60), you can also set the streaming
transmission destination and start/stop streaming
from the web menu (page 70).
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Streaming High Quality Video
High-quality streaming is supported by enabling
network client mode and connecting and using
a PWS-100RX1 Network RX Station (option) as a
Connection Control Manager (CCM).

1
2

Connect the camcorder to the network.
For details, see “Connecting Devices using
Wireless LAN” (page 58) and “Connecting to
the Internet” (page 61).
Set each item in Maintenance >Network Client
Mode >Detail Settings in the setup menu.
Item

Description

CCM Address

Enter the IP address of the
CCM to connect. (Host name
or IP address)

CCM Port

Enter the port number of the
CCM to connect.

User Name

Enter the user name.

Password

Enter the password.

NCM With Proxy Enable/disable proxy
recording when connected
with a CCM.
[Notes]

ˎˎ Network client mode cannot be set if values are not
entered for all items.
ˎˎ Setting NW Client Mode >NCM with Proxy in the
setup menu to Enable enables proxy recording, even
when network client mode is enabled. To enable
the NCM with Proxy setting, set Operation >Proxy
Recording Mode >Setting in the setup menu to On.
ˎˎ If NW Client Mode >NCM with Proxy in the setup
menu is set to Disable, proxy recording stops if
network client mode is set to On during recording.
If original file recording is continuing, set both to Off
to restart proxy recording.

3

Set Maintenance >Network Client Mode
>Setting in the setup menu to On.
Network client mode is enabled, and the
camcorder connects to the PWS-100RX1
Network RX Station.
Live streaming starts in response to PWS100RX1 Network RX Station operation.

For details about operation, refer to the
instruction manual for the PWS-100RX1
Network RX Station.
You can assign Setting (On/Off) for Network
Client Mode to an assignable button. For
details about assignment, see “Assigning
Functions to Assignable Switches” (page 110).
[Notes]

ˎˎ Changing to network client mode during normal
streaming (page 66) is not possible.
ˎˎ After changing to network client mode, normal streaming
(page 66) and monitoring are not available.
ˎˎ Changing to network client mode while monitoring will
stop the monitoring.
ˎˎ File transfer is not supported during streaming in network
client mode. File transfer is supported after stopping
streaming.
ˎˎ If streaming in network client mode is started during file
transfer, the file transfer stops. File transfer restarts after
stopping streaming.
ˎˎ The available streaming bit rates that can be configured
by the PWS-100RX1 Network RX Station are limited to the
following, depending on the proxy recording format.
–– If the proxy recording format is 1280×720
9Mbps/6Mbps, the streaming bit rate is set to 1 Mbps
or lower.
–– If the proxy recording format is 640×360 3Mbps, the
streaming bit rate is set to 3 Mbps or lower.
ˎˎ The proxy format cannot be changed in network client
mode. To change the format, first set Network Client
Mode to Off.

Transferring files in network client mode
You can transfer files to a server set by the CCM
by connecting a PWS-100RX1 Network RX Station
acting as a CCM and the camcorder in network
client mode.

1

2

Select the files you want to transfer.
ˎˎTo transfer a proxy recording:
Follow steps 1 to 4 in “Transferring proxy
files on an SD card” (page 64).
ˎˎTo transfer original files:
Follow steps 1 to 6 in “Transferring original
files on SxS memory cards” (page 64)
Tap [Transfer].
“NCM: RX Server” is displayed as a destination.

Specify “NCM: RX Server” as the destination.

3

Tap [Transfer].
Transfer of the selected files to the server
specified on the CCM starts.

[Note]

The destination can also be set to “NCM: RX Server” when not
in network client mode.
In this case, transfer is placed on hold, and then transfer to
the server specified on the CCM starts after connecting to
the CCM in network client mode.
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Using Wi-Fi Remote Control
You can access the Wi-Fi remote control built into
the camcorder from a smartphone, tablet, or other
device over a wireless LAN connection.
Using the Wi-Fi remote control allows you to
operate the camcorder remotely. This allows
you to start/stop recording or configure settings
remotely, and is useful in applications where
the camcorder is fixed in a remote location or
mounted on a crane, for example.

Displaying the Wi-Fi Remote Control
The Wi-Fi Remote screen is automatically resized
to match the screen size of the connected device.

1
2

3

using [Cam Remote Control] (page 70) from
the web menu.

Wi-Fi Remote Screen (Smartphones)

[Notes]

ˎˎ To display the page for a smartphone, change “rm.
html” to “rms.html” in the URL. To display the page for a
tablet, change “rm.html” to “rmt.html” in the URL. When
“rm.html” is entered, the page automatically switches
for display on the corresponding device. However, the
appropriate page may not be displayed, depending on
the device.
ˎˎ The Wi-Fi Remote screen may not match the camcorder
settings under the following circumstances. If this occurs,
reload the browser window.
–– If the camcorder is restarted while connected
–– If the camcorder is operated directly while connected
–– If the device has been reconnected
–– If the browser Forward/Back buttons have been used
ˎˎ The Wi-Fi remote control may not function if the wireless
signal strength becomes weak.

Enter the user name and password
(Maintenance >Basic Authentication
(page 105) in the setup menu) on the
browser screen.
When connection is successful, the Wi-Fi
Remote screen appears on the device.
You use the Wi-Fi Remote screen to operate
the camcorder.
You can disable the REC button operation by
sliding the Lock knob to the right on the
screen.
You can also display the Wi-Fi remote control

ˎˎ Status indicators
ˎˎ Cursor control buttons, menu/
status display
Up, Left, Set, Right, Down,
Cancel/Back, Menu, Status,
Thumbnail, Option (SHIFT +
SET)

Main screen
ˎˎ Status display
ˎˎ Shooting settings
Iris, Focus, Zoom, S&Q FPS,
Shutter, White, Gamma, Auto
Iris, Gain, ATW, Color Bars, Auto
Black, Auto White

Connect the camcorder to the Internet using
the procedures in “Connecting Devices using
Wireless LAN” (page 58) and “Connecting to
the Internet” (page 61).
Launch a browser on the device and enter
“http://<IP_address>/rm.html” in the URL bar,
where “<IP_address>” is the IP address
(Maintenance >Network >IP Address (Wireless)
in the setup menu) of the camcorder.
For example, if the IP address is 192.168.1.1,
enter “http://192.168.1.1/rm.html” in the URL
bar.

Cursor screen

Assign screen
ˎˎ Status display
ˎˎ Assignable buttons
Assignable buttons 0, 1, 3, 4, 5

Playback screen
ˎˎ Status display
ˎˎ Playback control buttons
F Rev, Play/Pause, F Fwd, Prev,
Stop, Next
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Wi-Fi Remote Screen (Tablets)

Cursor screen

Main screen

ˎˎ Status display
ˎˎ Cursor control buttons, menu/status display
Up, Left, Set, Right, Down, Cancel/Back, Menu, Status,
Thumbnail, Option (SHIFT + SET)

Assign screen
ˎˎ Status display
ˎˎ Assignable buttons
Assignable buttons 0, 1, 3, 4, 5
ˎˎ Shooting settings
S&Q FPS, Shutter, White, Gamma, Auto Iris, Gain, ATW,
Color Bars, Auto Black, Auto White

Playback screen
ˎˎ Assignable buttons
Assignable buttons 0, 1, 3, 4, 5

ˎˎ Status display
ˎˎ Playback control buttons
F Rev, Play/Pause, F Fwd, Prev, Stop, Next

000
70

5. Network Configuration

Configuring from the Web Menu
The web menu of the camcorder appears when
the camcorder is accessed from a browser
on a device connected using a wireless LAN
connection. Using the web menu, you can
configure settings related to wireless functions,
transfer files, and perform other actions.

Displaying the Web Menu

1
2

3

Connect the camcorder to the Internet using
the procedures in “Connecting Devices using
Wireless LAN” (page 58) and “Connecting to
the Internet” (page 61).
Launch a browser on the device and enter
“http://192.168.1.1:8080/index.html” in the URL
bar.
The user name and password entry screen
appears.
Enter a user name and password, then select
[OK].
For the user name and password for access
authentication, see Maintenance >Basic
Authentication (page 105) in the setup menu.

Info, Job List, and Cam Remote Control.

Settings
Used to configure the camcorder. This screen has
the following items.
Item

Description

See

Wireless
Module
>Streaming
Format

Streaming
format
settings

Streaming Format
Settings(page 70)

Wireless
Module
>Proxy
Format

Proxy format
settings

Proxy Format
Settings(page 71)

Wireless LAN Wireless LAN
settings
>Station
Settings

[Note]

Playback may not be supported, depending on the
operating system of the terminal device used and the
browser version. If this occurs, use “Content Browser
Mobile.”

ˎˎSlot A: Media inserted into card slot A of the
camcorder
ˎˎSlot B: Media inserted into card slot B of the
camcorder

Job List

Wireless LAN Station
Settings(page 71)

Wireless LAN Wireless LAN Checking wireless
>Status
settings status LAN
settings(page 72)
Wired LAN
>Wired LAN
Settings

Wired LAN
settings

Wired LAN
Settings(page 72)

Wired LAN
>Status

Wired LAN
Checking wired LAN
settings status settings(page 72)

Upload
Settings

Transfer
settings

Transfer (Upload)
Settings(page 72)

Displays the Job List screen for managing file
transfers (page 73).

Cam Remote Control
Displays the Wi-Fi remote control screen
(page 68).

Streaming Format Settings
You can configure the stream for monitoring
by devices, and set the format and transmission
destination of the stream for streaming via the
Internet or local network.

Video

Setup Menu
Launch a browser on the device and enter
“http://<IP_address>:8080” in the URL bar, where
“<IP_address>” is the IP address (Maintenance
>Network >IP Address in the setup menu) of the
camcorder, to display the Media Info >SD Card
screen of the camcorder
Tapping
in the top left of the web menu screen
will display the configuration menus. Tap the item
you want to configure.
The menu has the following items: Settings, Media

Media Info
Displays media information and is used to select
files to transfer from media.
ˎˎSD Card: Media inserted into the PROXY SD card
slot of the camcorder
Double-clicking a file will start playback of the
selected file.

ˎˎAVC/H.264 Main Profile, 4:2:0 Long GOP
ˎˎSize is selected in the following settings.

Audio
ˎˎAAC-LC compression
ˎˎSampling frequency: 48 kHz
ˎˎBit rate: 128 kbps for stereo

Monitoring Settings
You can set the format for monitoring by devices.
Item

Description

Setting

Monitoring Sets the video size 480×270(1Mbps)/
480×270(0.5Mbps)
Size
and bit rate for
monitoring.
Monitoring Displays the video 23.98fps/25fps/
29.97fps/50fps/
Frame Rate frame rate for
59.94fps
monitoring.
Monitoring Displays the video 1Mbps(VBR)/
0.5Mbps(VBR)
Bit Rate
bit rate for
monitoring.
[Notes]

ˎˎ The bit rate is an average value, so this value may be
exceeded at times.
ˎˎ A video frame rate of 24 fps is not supported.
ˎˎ 640×360 (3Mbps (VBR)) is not supported for Monitoring
Size.
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Streaming settings
You can set the format and transmission
destination for streaming. Up to three settings can
be preset.
Item

Description

On/Off

Switches streaming On/Off
transmission on/off.

Preset

Type

Size

Bit Rate

Destination
Address

Selects the preset
from Preset 1 to
Preset 3. You can
edit Preset by
tapping Edit.

Setting

Preset1/Preset2/
Preset3

Selects the type of MPEG-2 TS/UDP/
video for streaming. MPEG-2 TS/
RTP
Sets the size of
video for streaming.
When HD Auto is
selected, the size is
set to 1920×1080 or
1280×720,
according to the
setting of the
recording format
recorded on the
SxS memory card or
the format of the
clip to be played
back.

HD Auto/
1280×720/
640×360/
480×270

Sets the bit rate of
video for streaming.
The selectable bit
rate varies
depending on the
Size setting.

9Mbps/
6Mbps/
3Mbps/
2Mbps/
1Mbps/
0.5Mbps

Item

Description

Setting

Destination
Port

Enter the port
number of the
transmission
destination server
used for streaming.

1 to 65535

Audio
Channel
Select

Selects the audio
channels for the
streaming output.

Ch-1 & Ch-2/
Ch-3 & Ch-4

Use this screen to make settings for connecting
the camcorder to a wireless LAN.

[Notes]

ˎˎ When Streaming is set to On, the monitoring function
cannot be used.
ˎˎ Audio/video data is transmitted as-is via the Internet.
Accordingly, the data may potentially be exposed to other
parties.
Always check that the transmission destination can
receive the streaming data.
The data may be sent to an unintended party if the
address or other settings are configured incorrectly.
ˎˎ Not all frames may be played, depending on the status of
the network.
ˎˎ The picture quality may deteriorate in scenes with
excessive motion.
ˎˎ Not all frames may be played when the stream is set to a
large size with a small bit rate.
To reduce this, select a smaller size for the Size setting.

Proxy Format Settings
You can set the format of the proxy file that is
recorded on the SD card of the camcorder.

Enter the address of Host name or IP
address
the transmission
destination server
for streaming data.

Video
ˎˎXAVC Proxy (AVC/H.264 Main Profile, 4:2:0 Long
GOP)
ˎˎSize is selected in the following settings.

Audio
ˎˎAAC-LC compression
ˎˎSampling frequency: 48 kHz
ˎˎBit rate: 128 kbps for stereo

Wireless LAN Station Settings

Item

Description

Setting

Proxy File
recording
>Size

Sets the video size
and bit rate for
proxy files.

1280×720(9Mbps)/
1280×720(6Mbps)/
640×360(3Mbps)/
480×270(1Mbps)/
480×270(0.5Mbps)

Proxy File
recording
>Frame
Rate

Displays the video 23.98fps/
frame rate for proxy 25fps/
29.97fps/
files.
50fps/
59.94fps

Proxy File
recording
>Bit Rate

Displays the video
bit rate for proxy
files.

9Mbps(VBR)/
6Mbps(VBR)/
3Mbps(VBR)/
1Mbps(VBR)/
0.5Mbps(VBR)

Proxy File
recording
>Audio
Channel
Select

Sets the audio
channel to record
to proxy data.

Ch-1 & Ch-2/
Ch-3 & Ch-4

Item

Description

Host Name

Name of the camcorder (can be
modified)

SSID

Displays the SSID selected in
[Access Point].

Key

Enter the password for the
access point.

DHCP

Enables/disables DHCP.
When set to [On], an IP address
is automatically assigned to the
camcorder.
To enter the camcorder IP
address manually, set to [Off].

IP Address

Enter the IP address of the
camcorder. Enabled only when
DHCP is [Off].

Subnet mask

Enter the subnet mask of the
camcorder.
Enabled only when DHCP is
[Off].

Gateway

Enter the gateway for the access
point.
Enabled only when DHCP is
[Off].

DNS Auto

Obtains DNS address
automatically.
When set to On, the address of
the DNS server is obtained
automatically.

[Notes]

ˎˎ The bit rate is an average value, so this value may be
exceeded at times.
ˎˎ 24 fps is not supported.
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Item

Description

Primary DNS
Server

Enter the primary DNS server for
the access point.
Enabled only when DNS Auto is
[Off].

Secondary DNS
Server

Enter the secondary DNS server
for the access point.
Enabled only when DNS Auto is
[Off].

Submit

Checking wireless LAN settings
Use the Wireless LAN >Status tab to monitor the
wireless LAN status.
The displayed settings will vary depending on the
wireless LAN mode of the camcorder.

Access point mode

Applies the wireless LAN
settings.

Connecting to an access point in station mode
without using WPS

1
2

3
4
5

Connect the camcorder and device using
access point mode (page 59).

Item

Description

DHCP

Enables/disables DHCP.
When set to [On], an IP address
is automatically assigned to the
camcorder.
To enter the camcorder IP
address manually, set to [Off].

IP Address

Enter the IP address of the
camcorder.
Enabled when DHCP is [Off].

Subnet mask

Enter the subnet mask of the
camcorder. Enabled when
DHCP is [Off].

Gateway

Enter the gateway for the access
point.
Enabled when DHCP is [Off].

DNS Auto

Obtains DNS address
automatically.
When set to On, the address of
the DNS server is obtained
automatically.

Station mode

Configure settings on the Station Settings
screen.
Configure settings to match the settings of the
access point connection.

Primary DNS
Server

Enter the primary DNS server of
the router.
Enabled when DNS Auto is [Off].

For details about access point settings, refer to the
instruction manual for the access point.

Secondary DNS
Server

Enter the secondary DNS server
of the router.
Enabled when DNS Auto is [Off].

Tap [Submit].
The specified settings are applied.

Web/Cam
Remote

Enables/disables access to the
camcorder web menu and Wi-Fi
remote control.
When set to On, access is
permitted.

Select Maintenance >Network >Wireless
Network in the setup menu.
Turn the MENU knob to select [Wi-Fi Station],
then press the knob.
This step connects the camcorder to the
access point in station mode. Proceed to step
9 in “Connecting to an access point using WPS”
(page 60) to access the camcorder from the
device.

Wired LAN Settings
Use this screen to make settings for connecting
the camcorder to a wired LAN.

Submit
[Note]

Sets the wired LAN settings.

To prevent unauthorized access from the Internet, it is
recommended that Web/Cam Remote be set to On only
when the wired LAN network is not connected to the
Internet. When connecting to the Internet, check that the
network connection is a secure network before use.

Checking wired LAN settings
Use the Wired LAN >Status tab to monitor the
wired LAN status.

Transfer (Upload) Settings
You can register and set servers for transferring
proxy files or original files recorded on the
camcorder.

Auto transfer ON/OFF
If [Auto upload] is [On] and an Internet connection
exists, proxy files are automatically transferred to
the default server specified on the Upload Settings
tab when recording ends.
The default server is set to “Sony Ci” by factory
default.
“Sony Ci” is the Media Cloud Services provided by
Sony. You can transfer files to the “Sony Ci” cloud
service.
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[Notes]

ˎˎ A subscription is required in order to use the “Sony Ci”
cloud service. For details, visit www.SonyMCS.com/
wireless.
ˎˎ The name of the transfer destination folder is specified in
[Destination Directory]. If not specified, a folder name with
the current date is used. To change the setting, see “To
change registered server settings” (page 73).

To register a new destination server

To change registered server settings

Tap [Create New] to display a configuration screen.

Select the server whose settings you want to
change on the Upload Settings screen, then
tap [Edit]. Change the setting on the displayed
configuration screen.
For details about items, see “To register a new
destination server”.

Use the following procedure to register with “Sony
Ci.”

1
2
3

4

Check that “Sony Ci” is displayed on the
[Upload Settings] tab, then click [Edit].
The “Sony Ci” setup screen appears.
Enter a user name and password.
For details, visit www.SonyMCS.com/wireless.
Tap [Link].
A completion message appears after a short
while.
[Link] associates the user with the camcorder.
An Internet connection is required to execute
[Link].
Tap [OK].
After registering with “Sony Ci,” [Unlink]
appears on the Settings screen. Tapping
[Unlink] releases the user account to enable
other user accounts to link with the
camcorder.

Deleting a registered server
After specifying settings, tap [OK] to apply the
settings. Tapping [Cancel] discards the settings.
Item

Description

Default Server

Set to [On] to set the default
file destination server.
(Displayed at the top of the
server list for file transfers.)

Display Name

Enter the name of the server
to display in the list.

Service

Displays the type of server.
FTP: FTP server

Host Name

Enter the address of the server.

User

Enter the user name.

Password

Enter the password.

PASV Mode

Enable/disable PASV mode.

Destination
Directory

Specify the destination
directory.

Select the server you want to delete on the Upload
Settings screen, then tap [Delete]. A confirmation
message appears. Tap [OK] to delete the server
and return to the previous screen.

Monitoring File Transfers (Job List)
You can monitor file transfer status, manage files in
the transfer file list, and start/stop file transfers.
The camcorder supports the FTP resume function
(for continuing file transfer if transfer stops).

[Note]

If an invalid character is entered
in the directory name, the
directory is not created and files
are transferred to the top level of
the default transfer destination
directory.

Using Secure
Protocol
[Note]

Set whether to use secure FTP.

Communication using FTP is not encrypted. The use of FTPS
is recommended.

Item

Description

Total

Progress status of the transfer
of all files

Status

Progress status of the file
being transferred

Remain time

Predicted remaining transfer
time

Transfer data rate

Transfer rate

To stop/restart file transfer or delete a file from
the transfer list

1
2

Select a file.
Tap
on the top right of the screen.
Select a menu item.
ˎˎAbort selected: Stop file transfer.
ˎˎDelete from list: Delete the file from the
transfer list.
ˎˎStart selected: Start file transfer.
ˎˎSelect All: Select all files in the list.
ˎˎClear completed: Delete all files that have
been transferred from the list.
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Supported Network Functions and Operating Limitations
Network Functions and Network Connection Settings

Limitations on Simultaneous Use of Network Functions

The supported network functions and corresponding network connection settings (Maintenance
>Network >Wireless Network and Wired LAN settings) are shown below.
To enable the network functions, set Maintenance >Network >Setting in the setup menu to On.

The following limitations apply to the simultaneous use of network functions.

Network function

Maintenance >Network>Wireless Network in the
setup menu

Maintenance >Network
>Wired LAN in the setup
menu

Wireless LAN connection

Wired LAN
connection

Operation

None

Disabled

Network function stopped

USB wireless LAN module

Disabled

USB wireless LAN module operating

3G/4G/LTE USB modem

Disabled

3G/4G/LTE USB modem operating

Wi-Fi Access Point

Wi-Fi Station

Modem

Off

Enable

Disable

Yes

Yes

Yes

Yes

Yes

Yes

Proxy playback
(page 70)

Yes2)

Yes 2)

No

No

Yes 2)

No

1) Streaming and file transfer operate using wired LAN. The USB wireless LAN module is reserved for Wi-Fi remote control
operation.

File transfer
(page 64)

No

Yes 2)

Yes 2)

No

Yes 2)

No

[Note]

Streaming
transmission
(page 66)

No

Yes

Yes

No

Yes

No

Monitoring
(page 70)

Yes 2)

Yes 2)

No

No

Yes 2)

No

Network client mode
(page 67)

No

Yes

Yes

No

Yes

No

Camcorder remote
control
(page 68)

Yes 2)

Yes 2)

No

No

Yes 2)

No

Proxy recording
(page 52)

1)

1) Proxy recording is enabled when Operation >Proxy Recording Mode> Setting in the setup menu is set to On.
2) Supports camcorder and network-connected device functions.

None

Enabled

Wired LAN operating

USB wireless LAN module

Enabled

USB wireless LAN module and wired LAN operating 1)

Wired LAN connection is not possible when the USB extension adaptor of the CBK-NA1R Ethernet Adaptor, supplied with the
CBK-NA1 (option), is attached to the USB wireless LAN module on the camcorder.

000
75

6. Clip Operations

Clip Operations on the Thumbnail Screen
Thumbnail Screen
Cursor
(yellow)

1

2

3

4

5

6

78

OK S

9
The thumbnail screen appears if you press the
THUMBNAIL button in E-E or playback mode.
Thumbnail screens display lists of the index
pictures of clips stored on SxS memory cards as
thumbnails.
You can select any clip (page 76) on the
thumbnail screen and start playback of that clip
(page 76).
You can also add a clip flag to any clip on the
thumbnail screen to filter clips according to the
flags. You can also switch to the Essence Mark
thumbnail screen from the thumbnail screen and
add essence marks (for example, shot marks) to
any frame in the clip.

10

11

To hide the thumbnail screen, press the
THUMBNAIL button.

1. Thumbnail (index picture)
When a clip is recorded, its first frame is
automatically displayed as the index picture.
You can change the index picture to any frame
(page 79).
2. Selected media icon/media status

A
mark is displayed if the media is protected.
If two SxS memory cards are inserted in the
camcorder, you can switch between them using
the SLOT SELECT button.

12

13

[Note]

You cannot switch between SxS memory cards while the
Essence Mark thumbnail screen is displayed.

3. Clip number / total number of clips
4. Battery / Voltage status
5. Playback disabled indicator
6. Clip status
Displays the clips status using an icon.
Icon

Meaning

S, OK, NG, KP
icons

Essence mark or clip flag attached
to a clip

Lock icon

Clip is locked (protected)

7. Clip select checkbox
Place a check mark in the checkbox to select a clip
(thumbnail).
8. Thumbnail information
Displays thumbnail information. The displayed
information varies according to the Customize
View setting (page 80).
9. Clip name / title
Displays the name or title of the selected clip.
10. Recording video format
11. Special recording information
Displays the recording mode if the clip was
recorded using a special recording mode (Slow &
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Quick Motion).
For Slow & Quick Motion clips, the [Recording
frame rate/Playback frame rate] are displayed on
the right.

12. Clip duration
13. Creation date

Selecting Clips
To select a clip thumbnail, do one of the following
to move the yellow cursor to the thumbnail that
you want to select.
ˎˎPress the , , ,  buttons.
ˎˎTurn the MENU knob.
ˎˎPress the PREV or NEXT button.

Playing Clips Sequentially Starting
from the Selected Clip

1
2

Select the thumbnail of the clip that you want
to play first.
Press the PLAY/PAUSE button.
Playback begins from the start of the selected
clip.

It plays all clips sequentially starting from the
selected clip.
After the last clip has been played, the camcorder
enters pause (still image) mode at the last frame of
the last clip.
Press the THUMBNAIL button to return to the
thumbnail screen.
[Notes]

Selecting the First Thumbnail
Press and hold the F REV button, and press the
PREV button.

Selecting the Last Thumbnail
Press and hold the F FWD button, and press the
NEXT button.

ˎˎ Not all clips may be played back sequentially if the clips
on the SxS memory cards were recorded with a mixture of
different recording formats.
ˎˎ Clips with an playback disabled icon (page 75)
displayed on the thumbnail screen are not played. The
corresponding clips are skipped and sequential playback
continues.
ˎˎ There may be momentary picture breakup or still image
display at the boundary between clips. During this time,
the play controls and the THUMBNAIL button cannot be
operated.
ˎˎ When you select a clip in the thumbnail screen and begin
playback, there may be momentary picture breakup at
the start of the clip. To view the start of the clip without
breakup, put the camcorder into playback mode, pause,
use the PREV button to return to the start of the clip, and
start play again.

Pausing Playback
Press the PLAY/PAUSE button.
The PLAY/PAUSE indicator flashes while play is
paused.
Press the button again to return to play mode.

Playing at High Speed

Jumping to the Last Clip

Press the F FWD button (page 8) or the F REV
button (page 7).
To return to normal playback, press the PLAY/
PAUSE button.

Simultaneously press the F FWD and NEXT
buttons. This jumps to the last frame of the last clip
recorded on the SxS memory card.

Returning to the Start of the Current
Clip
Press the PREV button.
ˎˎDuring playback or F FWD, this jumps to the
start of the current clip and starts playback.
ˎˎDuring F REV or pause, this jumps to the start of
the current clip and displays a still image.
ˎˎEach subsequent press of the button moves to
the previous clip.

Adding a Shot Mark during Playback
You can add shot marks to clips during playback
by using the same method used during recording
(page 48).
[Notes]

ˎˎ Shot marks cannot be recorded when the SxS memory
card is write protected.
ˎˎ Shot marks cannot be added to the first frame of each clip
or the last frame of the last clip.

Stopping Playback
Playing from the Start of the First Clip
Simultaneously press the PREV and F REV buttons.
This jumps to the start of the first clip on the SxS
memory card.

Jumping to the Start of the Next Clip
Press the NEXT button.
ˎˎDuring playback or F FWD, this jumps to the
start of the next clip and starts playback.
ˎˎDuring F REV or pause, this jumps to the start of
the next clip and displays a still image.
ˎˎEach subsequent press of the button moves to
the next clip.

Press the STOP button: Playback stops, and the
camcorder enters E-E mode.
Press the THUMBNAIL button: Playback stops and
the thumbnail screen (page 75) appears in
the viewfinder.
Play also stops if you eject the memory card. In this
case, the camera picture appears in the viewfinder.
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Basic Thumbnail Menu Operations
The Thumbnail menu is used to protect/delete
clips, check properties, add/delete clip flags and
essence marks to frames in a clip, and other tasks.

1
2
3

Press the THUMBNAIL button.
The thumbnail screen appears.

[Notes]

ˎˎ When an SxS memory card is write protected, it is not
possible to copy, delete, change index pictures, or add
and delete clip flags marks and shot marks.
ˎˎ Some items cannot be selected, depending on the state
when the menu was displayed.

For details about the thumbnail screen structure,
see “Thumbnail Menu” (page 80).

Set the MENU ON/OFF switch to ON, or press
the MENU button.
The menu screen appears.

Protecting Clips

Turn the MENU knob to select [Thumbnail],
then press the knob.
You can also press the  or  button to select
[Thumbnail], and press the SET button.

You can protect a specified clip or all clips to
protect the clips from being deleted.
is added to the thumbnails of protected clips.
Clips can be protected on the thumbnail screen or
the filtered clip thumbnail screen (page 79).

Protecting a specific clip

1
To hide the Thumbnail menu, press the MENU
button again.
To select a menu item/sub-item, do one of the
following.
ˎˎTurn the MENU knob to select an item or subitem, then press the knob.
ˎˎPress the arrow buttons (, , , ) to select
an item or sub-item, then press the SET button.
A selection list or a clip properties screen appears
(page 78) according to the selected item or
sub-item.
To return to the previous screen, push the MENU
CANCEL/PRST/ESCAPE switch down to the ESCAPE
position.

2
3
4
5
6

Protecting all clips

1
2
3
4
1
2

Turn the MENU knob to select [Execute], then
press the knob.
The clip selection screen appears.

3

Simultaneously press the SET button and SHIFT
button.
A confirmation screen appears.
Turn the MENU knob to select [Execute], then
press the knob.
The clip is protected, and a completion
message appears.
Press the MENU knob to dismiss the message.

Turn the MENU knob to select [Execute], then
press the knob.
A confirmation screen appears.
Turn the MENU knob to select [Execute], then
press the knob.
All clips are protected, and a completion
message appears.
Press the MENU knob to dismiss the message.

Unlocking all clips

Select Thumbnail >Lock/Unlock Clip >Select
Clip in the setup menu.

Turn the MENU knob to select a clip to protect,
then press the knob.
A check mark is attached to the selected clip.

Select Thumbnail >Lock/Unlock Clip >Lock All
Clips in the setup menu.

4

Select Thumbnail >Lock/Unlock Clip >Unlock
All Clips in the setup menu.
Turn the MENU knob to select [Execute], then
press the knob.
A confirmation screen appears.
Turn the MENU knob to select [Execute], then
press the knob.
All clips are unlocked, and a completion
message appears.
Press the MENU knob to dismiss the message.

[Notes]

ˎˎIf a clip with the same name already exists at the
copy destination SxS memory card, a one-digit
number in parentheses is added to the original
name.
The number in parentheses is the smallest
number that does not exist at the copy
destination.
Example:
ABCD0002ABCD0002(1)
ABCD0002(1)ABCD0002(2)
ABCD0005(3)ABCD0005(4)
ˎˎIf the parenthetical numbers (1) to (999) already
exist at the copy destination, because a clip
has been copied more than 1000 times, it is
not possible to copy any more clips under that
name.
ˎˎA message appears if there is not enough free
space on the copy destination SxS memory card.
Exchange the card for one with more free space.
ˎˎWhen multiple clips are recorded on the source
SxS memory card, it may not be possible to copy
all clips even when the source and destination
memory cards have the same capacity,
depending on the memory characteristics and
usage of the memory cards.

Copying a specific clip

1
2

Copying Clips

3

You can copy clips to another SxS memory card.
Clips are copied to destination SxS memory cards
using the same names as the original clips.

4

Select Thumbnail >Copy Clip >Select Clip in
the setup menu.
Turn the MENU knob to select [Execute], then
press the knob.
The clip selection screen appears.
Turn the MENU knob to select a clip to copy,
then press the knob.
A check mark is attached to the selected clip.
Simultaneously press the SET button and SHIFT
button.
A confirmation screen appears.
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5
6

Turn the MENU knob to select [Execute], then
press the knob.
The clip is copied, and a completion message
appears.
Press the MENU knob to dismiss the message.

Copying all clips
You can copy all clips stored on the same SxS
memory card at the same time to another SxS
memory card.

1
2
3
4

Select Thumbnail >Copy Clip >All Clips in the
setup menu.
Turn the MENU knob to select [Execute], then
press the knob.
A confirmation screen appears.
Turn the MENU knob to select [Execute], then
press the knob.
All clips are copied, and a completion message
appears.
Press the MENU knob to dismiss the message.

Deleting Clips
You can delete clips from SxS memory cards. Clips
can be deleted on the thumbnail screen or the
filtered clip thumbnail screen (page 79).

1
2

3
4
5
6

Simultaneously press the SET button and SHIFT
button.
A confirmation screen appears.
Turn the MENU knob to select [Execute], then
press the knob.
The clip is deleted, and a completion message
appears.

Deleting all clips
You can delete all clips stored on the same SxS
memory card at the same time.
[Notes]

ˎˎ Deleted clips cannot be restored.
ˎˎ If the media or clip is protected, this function is disabled.

1
2
3
4

Displaying Clip Properties
The clip properties screen for the selected clip appears when you select Thumbnail >Display Clip
Properties in the setup menu.

1

4

OK S

2

5

3

6
7

Press the MENU knob to dismiss the message.

The clips below the deleted clip on the thumbnail
screen move up one position.

Select Thumbnail >Delete Clip >Select Clip in
the setup menu.
Turn the MENU knob to select [Execute], then
press the knob.
The clip selection screen appears.

Turn the MENU knob to select a clip to delete,
then press the knob.
A check mark is attached to the selected clip.

Select Thumbnail >Delete Clip >All Clips in the
setup menu.

1. Current clip image
Displays the index picture and status of the
selected clip.
2. Timecode display
TC Index: Timecode of the displayed image
Start: Timecode of the recording start point
End: Timecode of the recording end point
Duration: Duration between start and end points
3. Creation date and modified date

Turn the MENU knob to select [Execute], then
press the knob.
A confirmation screen appears.
Turn the MENU knob to select [Execute], then
press the knob.
All clips are deleted, and a completion
message appears.
Press the MENU knob to dismiss the message.

Press the RESET/RETURN button: Returns to the
Thumbnail menu screen.
Press the THUMBNAIL button: Sets the camcorder
to E-E mode and displays the camera picture.
Press the PLAY/PAUSE button: Starts playback of
the selected clip.

Adding Clip Flags to Clips

4. Clip name
5. Recording format

Video Codec: Video codec
Size: Picture size
FPS: Frame rate
Audio Codec: Audio codec
Ch/Bit: Audio recording channel/Number of bits
for audio recording

You can add clip flags (OK, NG or KP marks) to clips
to filter the display of clips based on the clip flags.
You can perform this operation on the thumbnail
screen or the filtered clip thumbnail screen
(page 79).

1

6. Special recording information
7. Recording device name
To hide the clip properties screen, do one of the
following.

2

Select the thumbnail for the clip to which you
want to add the clip flag, then select
Thumbnail >Set Clip Flag in the setup menu.
Turn the MENU knob to select a clip flag, then
press the knob.

000
79

6. Clip Operations: Clip Operations on the Thumbnail Screen

Setting

Added clip flag

Add OK

OK

Add NG

NG

Add KEEP

KP

The clip flag is added to the thumbnail of the
selected clip.
You can also use an assignable switch assigned
with the clip flag function to add clip flags
(page 110).

Deleting a Clip Flag

1

Select the thumbnail for the clip from which
you want to delete a clip flag, then select
Thumbnail >Set Clip Flag >Delete Clip Flag in
the setup menu.
The clip flag is deleted.

Filtering the Clips Displayed using the
Filtered Clip Screen

1
2

filtered by the selected clip flag. This screen is
referred to as the filtered clip screen.
To cancel filtering, do one of the following.
ˎˎPress the RESET/RETURN button.
ˎˎSelect Thumbnail >Thumbnail View >All in the
setup menu.

Adding/Deleting Essence Marks on
Clips

Setting

Filter clip flag

OK

OK

NG

NG

KEEP

KP

None

(Clips are not filtered)

The clip screen appears showing the clips

1
2
3
4

You can add (and delete) essence marks (shot
marks, recording start marks) to any frame in a clip.
You add/delete essence marks on the essence
mark thumbnail screen.

Adding a shot mark

1
2
3

Select Thumbnail >Filter Clips in the setup
menu.
Turn the MENU knob to select a clip flag used
to filter clips, then press the knob.

Deleting a shot mark

4

Select Thumbnail > Thumbnail View > Essence
Mark Thumbnail in the setup menu.

Select the thumbnail for the frame from which
you want to delete a shot mark on the essence
mark thumbnail screen, then select Thumbnail
>Set Shot Mark in the setup menu.
Turn the MENU knob to select one of the
following, then press the knob.
Setting

Operation

Delete Shot Mark1

Deletes Shot Mark 1

Delete Shot Mark2

Deletes Shot Mark 2

Select Thumbnail > Thumbnail View > Essence
Mark Thumbnail in the setup menu.

Select the thumbnail for the frame to which
you want to add the essence mark on the
essence mark thumbnail screen, then select
Thumbnail >Set Shot Mark in the setup menu.
Turn the MENU knob to select one of the
following, then press the knob.
Setting

Operation

Add Shot Mark1

Adds Shot Mark 1

Add Shot Mark2

Adds Shot Mark 2

The shot mark is added to the selected frame.

Filtering Clips (Frames) using the
Essence Mark Thumbnail Screen
The essence mark thumbnail screen displays only
those frames in a clip where an essence mark has
been recorded in thumbnail view. Display the
thumbnail screen, then either press the ESSENCE
MARK button (page 9) or use the following
procedure to display the essence mark thumbnail
screen.

1
2

Description

All

All frames with added essence
marks

Rec Start

Frames with a recording start
mark and the first frame of
clips that do not have a
recording start mark

Shot Mark0 to
Shot Mark9

Frames with each shot mark

Select the type of shot mark to delete.

The shot mark is deleted from the selected
frame.

Turn the MENU knob to select [All], and then
press the knob.

Setting

Select Thumbnail >Thumbnail View >Essence
Mark Thumbnail in the setup menu.
Turn the MENU knob to select an essence
mark used to filter frames, then press the knob.

The essence mark thumbnail screen appears
filtered by the selected essence mark.
If a clip is recorded using planning metadata that
defines names for shot mark 0 to shot mark 9, the
selection options in the list are displayed by the
defined names.

Changing the Index Picture of a Clip
You can set the frame selected on the essence
mark thumbnail screen as the index picture for the
clip.
Select the thumbnail of the frame you want to
set as the index picture for the clip, then select
Thumbnail >Set Index Picture in the setup menu.
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Thumbnail Menu
Default values are shown in bold.
Item

Sub-item setting

Description

Display Clip Properties

–

Displays clip properties (page 78).

Set Index Picture

–

Sets/changes the index picture of a clip
(page 79).

Thumbnail View
Changes the thumbnail
screen displayed.

Displays the essence mark thumbnail screen
Essence Mark Thumbnail
All/Rec Start/Shot Mark1/Shot with clips filtered by essence mark (page 79).
Mark2/Shot Mark3/Shot Mark4/
Shot Mark5/Shot Mark6/Shot
Mark7/Shot Mark8/Shot Mark9/
Shot Mark0
Clip Thumbnail

Displays the thumbnail screen (clip thumbnail
screen) (page 75).

Add Shot Mark1

Adds Shot Mark 1 to a frame (page 79).

Delete Shot Mark1

Deletes Shot Mark 1 (page 79).

Add Shot Mark2

Adds Shot Mark 2 to a frame (page 79).

Delete Shot Mark2

Deletes Shot Mark 2 (page 79).

Add OK

Adds an OK flag to a clip (page 78).

Add NG

Adds an NG flag to a clip (page 78).

Add KEEP

Adds a KP (Keep) flag to a clip (page 78).

Delete Clip Flag

Deletes a clip flag (page 79).

Select Clip

Selects the clip to protect (page 77).

Lock All Clips

Protects all clips on the media (page 77).

Unlock All Clips

Unlocks all clips on the media (page 77).

Copy Clip
Copies clips.

Select Clip

Selects the clip to copy (page 77).

All Clips

Copies all clips on the media (page 78).

Delete Clip
Deletes clips.

Select Clip

Selects the clip to delete (page 78).

All Clips

Deletes all clips on the media (page 78).

Set Shot Mark
Adds/deletes shot marks.

Set Clip Flag
Adds/deletes clip flags.

Lock/Unlock Clip
Protects/unlocks a clip.

Item

Sub-item setting

Description

Filter Clips
Filters the display of clips
by clip flag.

OK

Filters the display of clips by OK flags
(page 79).

NG

Filters the display of clips by NG flags
(page 79).

KEEP

Filters the display of clips by KP (Keep) flags
(page 79).

None
Thumbnail Caption
Date Time/Time Code/
Duration/Sequential
Number

Clips are not filtered (page 79).
Selects the information displayed beneath clip
thumbnails.
Date Time: Displays the date and time.
Time Code: Displays the timecode.
Duration: Displays the duration of the clip.
Sequential Number: Displays a sequential
number for each clip.

Customize View
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Setup Menu Organization
On this camcorder, settings for shooting and
playback are made in the setup menu, which
appears in the viewfinder.
The setup menu can also be displayed on an
external video monitor (page 122).

Menu Structure
User menu
Menu used to arrange items from the setup
menu in any chosen order (page 85).
Operation menu
Menu used to make settings related to
shooting (excluding settings related to picture
quality).
Paint menu
Menu used to make settings related to picture
quality.
Thumbnail menu
Menu used to make settings related to clip
thumbnails (page 80).
[Note]

The Thumbnail menu can be used only when a
thumbnail screen (page 75) is displayed. It is disabled
when the thumbnail screen is not displayed.

Maintenance Menu
Menu used to make settings related to
camcorder maintenance and system
management.
File menu
Menu used to make perform operations on
files.

Menu Items

Item
Planning
Metadata
Flash Band
Reduce

Operation menu
Item
Format
Format Media

Description
System settings
Media format settings

Input/Output

Input/output signal
settings
Superimposition settings

Super Impose
LCD
Rec Function

LCD monitor settings
Special recording mode
settings
Proxy Recording Proxy data settings
Mode
Assignable
Assign functions to
Switch
assignable switches
VF Setting
Viewfinder settings
Marker
Gain Switch
Auto Iris
Zebra
Display On/Off

Page

87
88
88

89
89
90
90
91
91
91
91

“!” LED

Marker settings
Gain value settings
Auto iris settings
Zebra pattern settings
Viewfinder display item
settings
Viewfinder “!” settings

White Setting

White balance settings

92

Offset White
Shutter
Slow Shutter

Offset white settings
Shutter settings
Slow shutter settings

93
93
93

Time Zone
Clip
Update Media

Time settings
Clip settings
Update media
management
information
Location information
(GPS) settings

93
93
94

GPS

92

94

Page

94
94

Paint menu
Item
Switch Status

88
88
89

Description
Planning metadata
settings
Flashband correction
settings

White
Black
Flare
Gamma
Black Gamma
Knee
White Clip
Detail(HD)
Detail(SD)
Aperture
Skin Detail
Matrix
Multi Matrix
V Modulation
Low Key
Saturation
Saturation
Mode
Noise
Suppression

Page
Description
95
Correction functions and
test signal on/off
settings
Color temperature
95
settings
Black level settings
95
Flare correction settings
95
Gamma correction
95
settings
Black gamma correction
96
settings
Knee correction settings
96
White clip settings
96

Detail settings
Detail settings
Aperture correction
settings
Skin detail correction
settings
Matrix correction
settings
Multi matrix correction
settings
V modulation shading
correction settings
Low key saturation
correction settings
Saturation correction
settings
Noise suppression
settings

97
97
97
97
97
98
98
98
98
99
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Maintenance menu
Item
White Shading

Battery
DC Voltage
Alarm
Audio
WRR Setting

Page
Description
White shading
99
correction settings
Black shading correction
99
settings
Battery settings
100
External DC source
100
voltage alarm settings
Audio settings
100
Wireless tuner settings
101

Time Code
Essence Mark

Timecode settings
Essence mark settings

102
102

Camera Config

Camcorder operation
settings
Preset white settings

102

Black Shading

Preset White
White Filter
DCC Adjust
Flicker Reduce
Genlock
Auto Shading
APR
Basic
Authentication
Network
Network Client
Mode
File Transfer
Streaming
Clock Set
Language
Hours Meter
Network Reset

Filter settings
DCC settings
Flicker correction
settings
Genlock settings
Auto black shading
correction settings
APR settings
Basic authentication
settings
Network connection
settings
Network client mode
settings
Wi-Fi transfer settings
Streaming settings
Internal clock settings
Display language
settings
Digital time counter
settings
Network reset

103
104
104
104
104
104
104
105
105
105
106
106
106
106
106
106

Item
Fan Control
VF Display
Setting
Version

Description
Fan control settings
Viewfinder display
settings
Version settings

Page

Item
User File

Description
User file settings

Page

All File
Scene File
Reference File

ALL file settings
Scene file settings
Reference file settings

107
108
108

Lens File
User Gamma

Lens file settings
Gamma file settings

108
109

107
107
107

File menu
107
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Basic Setup Menu Operations
ˎˎThe menu item selection area displays a
maximum of seven lines. You can scroll
through menus with more than seven lines
by moving the cursor up and down.

Displaying the Setup Menu
Set the MENU ON/OFF switch to ON, or press the
MENU button.
The camcorder enters menu mode and the menu
list appears on the screen.

4

Turn the MENU knob, or press the  or 
button, to move the cursor to the sub-item
that you want to set, and then confirm by
pressing the MENU knob or the SET button.
The settings of the selected sub-item appear,
and the cursor moves to the currently selected
value.

Entering Text
When you select an item, such as a file name,
which requires character entry, the character entry
screen appears.

1

The following example shows the cursor
positioned at the Operation menu
Menu list
Displayed when there are further
menu items below.
Menu item selection area
ˎˎIf the selected item has sub-items,
they appear on the right.
ˎˎIf there are no sub-items, the current
setting appears on the right.
ˎˎSelect [Back] to return to the previous
level.
Menu item selection area
[Note]

The setup menu cannot be used when the camcorder is in
focus magnification mode. Exit focus magnification mode
by pressing the assignable switch to which the Focus Mag
function has been assigned.

3

Turn the MENU knob, or press the  or 
button, to move the cursor to the menu item
that you want to set, and then confirm by
pressing the MENU knob or the SET button.
The sub-items area appears to the right of the
menu item selection area, and the cursor
moves to the first sub-item.

Making Menu Settings

1

2

Turn the MENU knob, or press the  or 
button, to move the cursor to the desired
menu.
A list of selectable menu items appears in the
menu item selection area to the right of the
menu list.
Press the MENU knob or the SET button.
The menu item selection screen appears.
You can also display the menu item selection
screen by pressing the  button.

Settings area
ˎˎDisplays sub-items and their current settings
ˎˎTo return to the previous level, select [Back],
press the  button, or push the MENU
CANCEL/PRST/ESCAPE switch down to the
ESCAPE position.

Settings area

ˎˎThe settings area displays a maximum of
nine lines. You can scroll through menus
with more than nine sub-items by moving
the cursor up and down.
ˎˎFor sub-items with a large settings range (for
example, –99 to +99), the settings area is not
displayed. The current setting is highlighted
to indicate that the value can be changed.

5

Turn the MENU knob, or press the  or 
button, to select the value to set, and then
confirm by pressing the MENU knob or the SET
button.
The setting is changed, and the display is
updated to show the new setting.
If you select [Execute] for an executable item,
the corresponding function is executed.

If an item requires confirmation before execution,
selecting the item in step 3 hides the menu and
a confirmation message appears. Follow the
instructions in the message to execute or cancel
the operation.

1

2

3

2

3

Press the MENU knob to select the type of
character to enter, then press the MENU knob
or SET button.
ABC: Uppercase alphabetic characters
abc: Lowercase alphabetic characters
123: Numeric characters
!#$: Special characters
Select a character from the selected character
type, then press the knob.
The cursor moves to the next field.
Space: Enters a space character at the cursor
position.
/: Moves the position of the cursor.
BS: Deletes the character on the left of the
cursor (backspace).
When finished, select [Done] and press the
dial.
The character string is confirmed and the
character entry screen disappears.
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Canceling Changes to Settings

1

Push the MENU CANCEL/PRST/ESCAPE switch
down to the ESCAPE position.

Exiting the Menu

1

4

Set the MENU ON/OFF switch to OFF or press
the MENU button.
The normal camera picture reappears.

5

Locking/Unlocking the Menu

2

Locking the menu

1
2

3

Select “On,” then press the MENU knob.
The viewfinder screen display switches to the
passcode number input screen.

Display User >Camera Config >User Menu
with Lock in the setup menu.
[Notes]

3

[Notes]

ˎˎ When you press and hold the MENU knob and press
the MENU ON/OFF switch down, Camera Config
>User Menu Only changes to User Menu with Lock.
ˎˎ If you press the MENU ON/OFF switch down without
pressing the MENU knob or you press the MENU
button to display the menu, Camera Config >User
Menu with Lock is not displayed.

Press and hold the MENU knob and press the
MENU ON/OFF switch down to display the
setup menu.

ˎˎ When you press and hold the MENU knob and press
the MENU ON/OFF switch down, Camera Config
>User Menu Only changes to User Menu with Lock.
ˎˎ If you press the MENU ON/OFF switch down without
pressing the MENU knob or you press the MENU
button to display the menu, Camera Config >User
Menu with Lock is not displayed.

Press and hold the MENU knob and press the
MENU ON/OFF switch down to display the
setup menu.
Display Maintenance >Camera Config >User
Menu with Lock in the setup menu.

With [Set] selected, press the MENU knob.
The entry is applied.
A confirmation message appears.
Subsequently, only the User menu is displayed.

Unlocking the menu

1
You can lock the setup menu so that only the User
menu is displayed.

Enter an arbitrary passcode number.
The valid input range is 0000 to 9999. The
default value is 0000.
Enter a number and press the MENU knob to
move the cursor to the next digit.
When all digits have been entered, move the
cursor to [Set].

4

Select “Off,” then press the MENU knob.
The viewfinder screen display switches to the
passcode number input screen.
Enter the passcode number used to lock the
menu.
The valid input range is 0000 to 9999.
Enter a number and press the MENU knob to
move the cursor to the next digit.
When all digits have been entered, move the
cursor to [Set].

5

With [Set] selected, press the MENU knob.
The entry is applied.
If the entered passcode number matches the
passcode number used to lock the menu, a
confirmation message appears and the display
of all menus is enabled.
[Notes]

ˎˎ If the entered passcode number does not match the
passcode number used to lock the menu, the menu
is not unlocked.
ˎˎ It is recommended that you leave a record of the
passcode nearby, just in case it is forgotten. If you
do forget the passcode number, contact your Sony
service representative.
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Editing the User Menu
You can edit the User menu, such as adding items,
deleting items, and rearranging items, to make the
User menu more useful using Edit User Menu.
You can select any item in the Operation menu,
Paint menu, or Maintenance menu and add it to
the User menu.
Up to 20 items can be registered in the User menu.
There are six items registered in the User menu
by factory default, one of which must always be
present, allowing you to add up to 19 new items.

Adding Items and Sub-Items

1
2

[Note]

Editing is unavailable when the menu is locked.

Turn the MENU knob to select Edit User Menu
>Add Item, then press the knob.
The items that can be added are displayed.

2
3

Turn the MENU knob to select an item to edit,
then press the knob.
The edit function list appears.
Turn the MENU knob to select Edit Sub Item in
the edit function list, then press the knob.
The item is deleted.

Turn the MENU knob to select an item, then
press the knob.
A screen for selecting sub-items to add
appears.

Moving Items
The Edit Sub Item screen appears.

Displaying the Edit User Menu Screen
You edit the User menu on the Edit User Menu
screen.

1

Turn the MENU knob to select User >Edit User
Menu, then press the knob.

3

4
The Edit User Menu screen appears.

Turn the MENU knob to select a sub-item, then
press the knob.
Place a check mark in the All checkbox to add
all sub-items.
Place a check mark in the individual
checkboxes to specify which sub-items to add.
Turn the MENU knob to select [OK], then press
the knob.
The item/sub-item(s) are added.

All sub-items are checked when the screen is
first opened (function to display all sub-items).
Remove the check marks for the sub-items you
do not want to display in the User menu.

4

Turn the MENU knob to select [OK], then press
the knob.
Editing is completed.

[Note]

The same item or sub-item cannot be registered twice. Also,
the name of the item or sub-item cannot be changed.

Editing Sub-Items
You can specify the sub-items to display.

1

1
2
3

Display the Edit User Menu screen.
Turn the MENU knob to select an item to
move, then press the knob.
The edit function list appears.
Turn the MENU knob to select Move in the edit
function list, then press the knob.

The item to move is highlighted, and a triangle
mark and line indicate the destination position.

Deleting Items

1
2

Display the Edit User Menu screen.

3

Display the Edit User Menu screen.
Turn the MENU knob to select an item to edit,
then press the knob.
The edit function list appears.
Turn the MENU knob to select Delete in the
edit function list, then press the knob.

Triangle mark and line indicating move
destination
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4

Turn the MENU knob to move the triangle and
line to the desired destination, then press the
knob.
The item is moved.

Restoring the User Menu to Factory
Default State

1
2
3

Turn the MENU knob to select Edit User Menu
>Customize Reset, then press the knob.
The Customize Reset screen appears.
Turn the MENU knob to select [Reset], then
press the knob.
A confirmation screen appears.
Turn the MENU knob to select [Execute], then
press the knob.
The User menu is restored to the factory
default state.
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Menu List
User Menu (Factory Default Configuration)

Operation >Format
Sets the system frequency, recording mode, recording format, and recording aspect ratio.

The User menu consists of the following items when it is in the factory default state.
ˎˎFormat Media (page 88)
ˎˎRec Function (page 89)
ˎˎInput/Output (page 88)
ˎˎClip (page 93)
ˎˎAssignable Switch 1) (page 89)
ˎˎCamera Config 2) (page 102)

Item

Setting

Description

Rec Format

Settings vary according to the
system frequency setting.

Selects the recording format (execute by selecting
Execute).

XAVC-I 1920×1080P
XAVC-I 1920×1080i
XAVC-I 1280×720P
XAVC-L 50 1920×1080P
XAVC-L 50 1920×1080i
XAVC-L 50 1280×720P
XAVC-L 35 1080P
XAVC-L 35 1080i
XAVC-L 25 1080i
HD422 50 1080i
HD422 50 720P
HQ 1920×1080i
HQ 1440×1080i
HQ 1280×720P
MPEG IMX 50
DVCAM
XAVC-I 1920×1080P
XAVC-L 50 1920×1080P
XAVC-L 35 1080P
HD422 50 1080P
HD422 50 720P
HQ 1920×1080P

When the file system is exFAT and the system
frequency is 59.94 or 50.

HD422 50 1080i
HD422 50 720P
HQ 1920×1080i
HQ 1440×1080i
HQ 1280×720P
MPEG IMX 50
DVCAM

When the file system is UDF and the system
frequency is 59.94 or 50.

HD422 50 1080P
HD422 50 720P
HQ 1920×1080P

When the file system is UDF and the system
frequency is 29.97, 25, or 23.98.

Aspect Ratio (SD)

16:9/4:3

Selects the SD mode aspect ratio.

Audio Length

24bit/16bit

Selects the audio bit rate for recording in IMX
format.

1) Excluding sub-item 0
2) Contains only User Menu Only as sub-item

For details about editing the User menu, see “Editing the User Menu” (page 85).

Operation Menu
Default values are shown in bold.
Operation >Format
Sets the system frequency, recording mode, recording format, and recording aspect ratio.
Item

Setting

Description

Frequency

59.94/50/29.97/25/23.98

File System

exFAT/UDF

Selects the system frequency (execute by
selecting Execute).
Switches the recording mode between exFAT and
UDF (execute by selecting Execute)

When the file system is exFAT and the system
frequency is 29.97, 25, or 23.98.
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Operation >Format Media
Formats the media.

Operation >Input/Output
Sets input/output signals.

Item

Setting

Description

Item

Setting

Description

Media (A)

Execute/Cancel

Initializes the SxS memory card in slot A (execute
by selecting Execute).

Wide ID

Through/Auto

Media (B)

Execute/Cancel

Initializes the SxS memory card in slot B (execute by
selecting Execute).

SD Card(Utility)

Execute/Cancel

SD Card(Proxy)

Execute/Cancel

Initializes the SD card in the UTILITY SD card slot
(execute by selecting Execute).
Initializes the SD card in the PROXY SD card slot
(execute by selecting Execute).

Wide Mode(Ext)

Auto/16:9

Selects whether to add a wide ID signal to the SD
output signal.
Through: Outputs without adding a wide ID
signal.
Auto: Adds and outputs a wide ID signal to the
video signal when the wide ID signal is set to
Squeeze.
When the input signal is SD, sets the method that
determines wide screen information.
Auto: Records with 16:9 aspect ratio when the
wide screen information of the input signal is
Squeeze. Otherwise, records with 4:3 aspect
ratio.
16:9: Records with 16:9 aspect ratio.

Operation >Input/Output
Sets input/output signals.
Item

Setting

Description

Output Format

Settings vary according to the
system frequency setting.

Selects the input format (execute by selecting
Execute).
Settings vary according to the recording format
setting (page 87).
Selects the camera picture (Camera) or SDI IN
connector input signal for the video input source.
Turns the output signal from the SDI OUT1
connector on/off.
Turns the output signal from the SDI OUT2
connector on/off.
Turns the output signal from the HDMI connector
on/off.
Turns character information (superimposed) from
the SDI OUT2 connector on/off.
Turns character information (superimposed) from
the VIDEO OUT connector on/off.
Selects the signal conversion mode for output of
SD signals.
Edge Crop: Crops the edges of the 16:9 picture for
output as a 4:3 picture.
Letter Box: Masks the top and bottom of the 4:3
picture and displays a 16:9 picture in the
center of the screen.
Squeeze: Squeezes the 16:9 picture horizontally
for output as a 4:3 picture.

Source Select

Camera/External

SDI Out1 Output

On/Off

SDI Out2 Output

On/Off

HDMI Output

On/Off

SDI Out2/HDMI Super

Off/On

Video Out Super

Off/On

Down Converter

Edge Crop/Letter Box/Squeeze

Operation >Super Impose
Sets character information/markers to be superimposed.
Item

Setting

Description

Super(VF Display)

On/Off

Super(Menu)

On/Off

Super(Marker)

On/Off

When Input/Output >SDI Out2/HDMI Super or
Input/Output >Video Out Super is set to On, this
turns superimposition of character information on
the output from the SDI OUT connector or VIDEO
OUT connector, respectively.
When Input/Output >SDI Out2/HDMI Super or
Input/Output >Video Out Super is set to On, this
turns superimposition of markers on the output
from the SDI OUT connector or VIDEO OUT
connector on/off, respectively.

Operation >LCD
Sets the LCD monitor.
Item

Setting

Description

LCD Color

–99 to ±0 to +99

Adjusts the color depth of the LCD monitor.

LCD Marker&Zebra

On/Off

Turns the marker and zebra pattern display on the
LCD monitor on/off.
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Operation >Rec Function
Sets the special recording mode.

Operation >Rec Function
Sets the special recording mode.

Item

Setting

Description

Item

Setting

Description

Slow & Quick Motion

On/Off

Number of Frames

Frame Rate

Settings vary according to the
recording format setting.
1 to 60

Turns Slow & Quick Motion on/off. (When set to
On, the settings for other special recording modes
are set to Off.)
When Slow & Quick Motion is On, selects the
frame rate for Slow & Quick Motion shooting.
When the recording mode is exFAT, and the
recording format is XAVC Intra or XAVC Long.
When the recording mode is UDF, and the
recording format is MPEG2 HD 422 50M
(1280×720), 50P/25P.
When the recording mode is exFAT or UDF, and
the recording format is MPEG2 HD 422 50M
(1920×1080), 29.97P/23.98P.
When the recording mode is exFAT or UDF, and
the recording format is MPEG2 HD 422 50M
(1920×1080), 25P.
Turns Clip Continuous Rec mode on/off. (When
set to On, the settings for other special recording
modes are set to Off.)
Turns picture cache recording mode on/off.
(When set to On, the settings for other special
recording modes are set to Off.)
Sets the picture cache recording time, when
Picture Cache Rec is set to On.
When the recording format is XAVC-I 1920×1080P
(system frequency is 59.94/50)
When the recording format is XAVC-I 1920×1080P
(system frequency is 29.97/25/23.98), XAVC-I
1920×1080i, or XAVC-I 1280×720P
When the recording format is XAVC-L, MPEG2 HD
422, MPEG2 HD 420, or MPEG IMX 50.

The available settings vary
depending on the Format
>Frequency setting.
2frames/6frames/12frames

When Interval Rec is set to On, this sets the
number of frames to shoot in one Interval Rec
take.
When the recording format frame rate is 50P or
59.94P.
When the recording format frame rate is 23.98P,
25P, 29.97P, 50i, or 59.94i.
When Interval Rec is set to On, this sets the
interval for Interval Rec shooting.

Turns Interval Rec mode on/off. (When set to On,
the settings for other special recording modes are
set to Off.)

Audio Channel

1 to 50

1 to 30

1 to 25

Clip Continuous Rec

On/Off

Picture Cache Rec

On/Off

Cache Rec Time

Settings vary according to the
recording format setting.
0 to 2/2 to 4sec
0 to 2/2 to 4/4 to 6/6 to 8sec

Interval Rec

0 to 2/2 to 4/4 to 6/6 to 8/
8 to 10/10 to 12/12 to 14/
13 to 15sec
On/Off

Pre-Lighting

1frame/3frames/6frames/
9frames
1/2/3/4/5/6/7/8/9/10/15/20/30/
40/50 (sec)
1/2/3/4/5/6/7/8/9/10/15/20/30/
40/50/ (min)
1/2/3/4/6/12/24 (hour)
Off/2sec/5sec/10sec

Simul Rec

On/Off

Interval Time

Sets the number of seconds that the video light is
turned on prior to the start of Interval Rec
shooting. To not turn the video light on, select
Off.
Turns simultaneous recording to slots A and B on/
off.

Operation >Proxy Recording Mode
Sets proxy recording.
Item

Setting

Description

Setting

On/Off

Turns proxy recording on/off.

Size

1280×720(9Mbps)/
1280×720(6Mbps)/
640×360(3Mbps)/
480×270(1Mbps)/
480×270(0.5Mbps)
23.98fps/25fps/29.97fps/50fps/
59.94fps
9Mbps/6Mbps/3Mbps/1Mbps/
0.5Mbps
CH1/CH2/CH3/CH4

Selects the size of the proxy recording format.

Frame Rate
Bit Rate

Selects the frame rate of the proxy recording
format.
Selects the bit rate of the proxy recording format.
Selects the audio channel to record to proxy data.

Operation >Assignable Switch
Assigns functions to assignable switches.
For details about assigning functions, see “Assigning Functions to Assignable Switches” (page 110).

Item

Setting

Description

<0>

110

Assigns a function to the ASSIGN. 0 switch.

<1>

111

Assigns a function to the ASSIGN. 1 switch.
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Operation >Assignable Switch
Assigns functions to assignable switches.

Operation >Marker
Sets the marker display in the viewfinder.

For details about assigning functions, see “Assigning Functions to Assignable Switches” (page 110).

Item

Setting

Description

<2>

110

Assigns a function to the ASSIGN. 2 switch.

<3>

111

Assigns a function to the ASSIGN. 3 switch.

<4>

111

Assigns a function to the ASSIGNABLE 4 switch.

<5>

111

Assigns a function to the ASSIGNABLE 5 switch.

Lens RET

112

Assigns a function to RET button on the lens.

On Line

111

Assigns a function to the ONLINE button.

Zoom Speed

0 to 20 to 99

When Zoom has been assigned to the
ASSIGNABLE 4 or 5 switch, this sets the zoom
speed.

Operation >VF Setting
Sets the viewfinder screen.
Item

Setting

Description

Color

–99 to ±0 to +99

Adjusts the color depth of the viewfinder image.

Color Mode

Color/B&W

Selects the viewfinder display mode (when using
CBK-VF02).
Color: Color
B&W: Black & white
Selects the type of peaking (when using CBKVF02).
Normal: Normal peaking
Color: Color peaking
When Peaking Type is set to Normal, this selects
Normal or High peaking frequency (when using
CBK-VF02).
Selects the peaking color when Peaking Type is
set to Color (when using CBK-VF02).
B&W: Black & white
Red: Red
Yellow: Yellow
Blue: Blue
Sets the detail level (set on the camcorder) of the
viewfinder (when using HDVF-20A).

Peaking Type

Normal/Color

Peaking Frequency

Normal/High

Peaking Color

B&W/Red/Yellow/Blue

VF Detail Level

–99 to ±0 to +99

Item

Setting

Description

Setting

On/Off

Turns the display of all markers on/off.
[Note]

When Marker is assigned to the ASSIGN. 2 switch, this
setting is disabled.

Center Marker

White/Yellow/Cyan/Green/
Magenta/Red/Blue
1/2/3/4/Off

Safety Zone

On/Off

When the center marker is displayed, selects the
type. Select Off if you do not want to display the
marker.
Turns the safety zone indicator on/off.

Safety Area

80%/90%/92.5%/95%

Selects the safety zone range.

Aspect Marker

Line/Mask/Off

Aspect Select
Aspect Mask

15:9/14:9/13:9/4:3/1.66:1/
1.85:1/2.35:1/2.4:1
0% to 12% to 15%

When an aspect marker is to be displayed, selects
the display method. Select Off if you do not want
to display the marker.
Line: Show as white lines.
Mask: Displays a lower video signal level for areas
outside the marker area.
Selects the aspect ratio of the marker.

Aspect Safety Zone

On/Off

Aspect Safety Area

80%/90%/92.5%/95%

100% Marker

On/Off

User Box

On/Off

User Box Width

40 to 500 to 999

User Box Height

70 to 500 to 999

User Box H Position

–479 to 0 to 479

User Box V Position

–464 to 0 to 464

Color

Selects the marker display color.

When the Aspect Marker setting is Mask, this sets
the video signal level of areas outside the marker
area as a percentage value relative to the video
signal level of areas inside the marker area.
Turns the aspect safety zone marker on/off.
Selects the size of the aspect safety zone marker
(as a percentage of total screen size).
Turns the 100% safety zone marker indicator on/
off.
Turns the box cursor display on/off.
Sets the box cursor width (distance from the
center to the left and right edges).
Sets the box cursor height (distance from the
center to the top and bottom edges).
Sets the horizontal position of the box cursor
center.
Sets the vertical position of the box cursor center.
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Operation >Gain Switch
Sets the gain value switch settings.

Operation >Auto Iris
Sets the auto iris.

Item

Setting

Description

Item

Setting

Description

Gain<L>

–3dB/0dB/3dB/6dB/9dB/12dB/
18dB/24dB/30dB/36dB/42dB
–3dB/0dB/3dB/6dB/9dB/12dB/
18dB/24dB/30dB/36dB/42dB
–3dB/0dB/3dB/6dB/9dB/12dB/
18dB/24dB/30dB/36dB/42dB
–3dB/0dB/3dB/6dB/9dB/12dB/
18dB/24dB/30dB/36dB/42dB
On/Off

Selects the gain value for the L position of the
GAIN switch.
Selects the gain value for the M position of the
GAIN switch.
Selects the gain value for the H position of the
GAIN switch.
Selects the gain value when the Turbo Gain
function is assigned to an assignable switch.
Turns shockless gain (function that switches the
gain smoothly when the gain is switched) on/off.

Iris Var Width

40 to 500 to 999

Iris Var Height

70 to 500 to 999

Iris Var H Position

–479 to 0 to 479

Iris Var V Position

–464 to 0 to 464

Sets the width of the window when Iris Window is
set to Var.
Sets the height of the window when Iris Window
is set to Var.
Sets the horizontal position of the window when
Iris Window is set to Var.
Sets the vertical position of the window when Iris
Window is set to Var.

Gain<M>
Gain<H>
Gain <Turbo>
Shockless Gain
Operation >Auto Iris
Sets the auto iris.
Item

Setting

Description

Iris Override

On/Off

Turns iris override (setting opens or closes the iris
more than normal) on/off.
Selects the control mode of the auto iris.
Backlight: Backlight mode (mode for reduced
darkening of a subject when the subject is
backlit)
Standard: Standard mode (cannot be selected
when using optional remote control
connection)
Spotlight: Spotlight mode (mode for reduced
blown out highlights when subject is lit by
spotlighting)
Sets the convergence target level (larger values
increase brightness.)
Sets the control speed (speed of response to
changes in the video). (Larger values specify
quicker reaction times.)
Turns the function that ignores brightest areas to
provide a flatter reaction to high luminance on/
off.
Selects the type of auto iris detection window.
Var: Variable
Turns the function that displays the auto iris
detection window frame using a marker on/off.
If the Mode setting for Auto Iris is set to Standard,
sets the mix ratio of peak to mean auto iris
detection value.

Mode

Level

Backlight/Standard/Spotlight

–99 to ±0 to +99

Speed

–99 to ±0 to +99

Clip High light

On/Off

Detect Window

1/2/3/4/5/6/Var

Detect Window
Indication
Iris APL Ratio

On/Off
–99 to ±0 to +99

Operation >Zebra
Sets the display of zebra patterns.
Item

Setting

Description

Zebra Select

1/2/Both

Zebra1 Level

50% to 70% to 107%

Selects the zebra pattern type (Zebra 1, Zebra 2,
Both).
Sets the Zebra 1 display level.

Zebra1 Aperture Level

1 to 10% to 20%

Sets the Zebra 1 aperture level.

Zebra2 Level

52% to 100% to 109%

Sets the Zebra 2 display level.

Operation >Display On/Off
Selects the items to display in the viewfinder.
Item

Setting

Description

Video Level Warning

On/Off

Shutter Setting

On/Off

ND Filter Position

On/Off

Turns the warnings that appear when the video
level is too bright or too dark on/off.
Turns the shutter mode and shutter speed
indicators on/off.
Turns the ND filter setting indicator on/off.

Gain Setting

On/Off

Turns the gain setting indicator on/off.

Rec/Play Status

On/Off

Color Temp.

On/Off

Turns the recording and playback indicators on/
off.
Turns the color temperature indicator on/off.

Frame Rate/Interval

On/Off

Battery Remain

Auto/Voltage/Off

Turns the special recording mode indicator on/
off.
Sets the mode of the remaining battery capacity
and input voltage indicators.
Auto: Displays the remaining capacity, according
to the battery type.
Voltage: Displays the input voltage, regardless of
the battery type.
Off: No display.
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Operation >Display On/Off
Selects the items to display in the viewfinder.

Operation >Display On/Off
Selects the items to display in the viewfinder.

Item

Setting

Description

Item

Setting

Description

Timecode

On/Off

Focus Area Marker

On/Off

Turns the focus area marker indicator on/off.

Lens Info

Meter/Feet/Off

WRR RF Level

On/Off

Clip Number

On/Off

Selects whether to display depth of field and the
units to display.
Turns the wireless tuner reception status indicator
on/off.
Turns the clip information display on/off.

Audio Level Meter

On/Off

Turns the display of time data (timecode, user bits,
counter, duration) on/off.
Turns the display of the audio level meter on/off.

Media Status

On/Off

Turns the media status indicator on/off.

SD Card(Utility)

On/Off

Turns the SD card (Utility) indicator on/off.

Focus Position

Meter/Feet/Off

Iris Position

On/Off

Turns the lens focus position indicator on/off and
selects the display units.
Turns the lens iris position indicator on/off.

Zoom Position

On/Off

Turns the lens zoom position indicator on/off.

Item

Setting

Description

Extender

On/Off

Gain <!>

On/Off

ALAC

On/Off

Shutter <!>

On/Off

AE Mode

On/Off

White Preset <!>

On/Off

Focus Mode

On/Off

Turns the lens and digital extender indicator on/
off.
Turns the lens aberration correction indicator on/
off.
Turns AE mode and the AE level setting indicator
on/off.
Turns the focus mode indicator on/off.

ATW Run <!>

On/Off

White Balance Mode

On/Off

Turns the white balance mode indicator on/off.

CC5600K

On/Off

Turns the CC5600K indicator on/off.

Extender <!>

On/Off

Rec Format

On/Off

Turns the recording format indicator on/off.

Gamma

On/Off

Turns the selected gamma type indicator on/off.

Filter <!>

On/Off

Timecode Lock

On/Off

Turns the timecode indicator on/off.

Network Condition

On/Off

Iris Override <!>

On/Off

Proxy Status

On/Off

Turns the network connection status indicator on/
off.
Turns the proxy status indicator on/off.

Turns the function to light the ! indicator, when
the gain is set to other than 0 dB, on/off.
Turns the function to light the ! indicator, when
the SHUTTER switch is set to ON, on/off.
Turns the function to light the ! indicator, when
the WHITE BAL switch is set to PRST, on/off.
Turns the function to light the ! indicator, when
ATW is used, on/off.
Turns the function to light the ! indicator on/off,
when the digital extender function or lens
extender, is used.
Turns the function to light the ! indicator, when
the ND filter is set to other than 1, on/off.
Turns the function to light the ! indicator, when
the auto iris override is not set to Standard, on/off.

NW Client Mode Status On/Off

Operation >"!"LED
Sets the “!” indicator in the viewfinder. (Enabled when using HDVF-20A).

Turns the network client mode indicator on/off.

Operation >White Setting
Makes settings related to white balance adjustment.

Streaming Status

On/Off

Turns streaming transmission on/off.

Item

Setting

Description

GPS

On/Off

Turns the GPS reception status indicator on/off.

White Switch<B>

Memory/ATW

Video Signal Monitor

Off/Waveform/Vector/Histogram Selects whether to display the video signal, and
the type of video signal to display.
Shockless White

Off/1/2/3

ATW Speed

1/2/3/4/5

AWB Fixed Area

On/Off

Sets the operating mode selected by the B
position of the WHITE BAL switch.
Memory: Auto white balance
ATW: Auto tracing white balance
Selects the transition time when the WHITE BAL
switch setting is changed (1 is fastest).
Selects the ATW (auto tracing white) transition
speed (1 is fastest).
Runs AWB (auto white balance) for the center of
the screen.

[Note]

Not displayed in the following circumstances.
When Operation >Input/Output >SDI Out1 Select and
SDI Out2 Select in the setup menu are both set to Off.
When Operation >Input/Output >Output Format in the
setup menu is set to 720×480P or 720×576P.

Clip Name

On/Off

Turns the clip name display on/off.

Focus Assist Indicator

On/Off

Turns the focus assist indicator on/off.
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Operation >White Setting
Makes settings related to white balance adjustment.

Operation >Shutter
Sets the shutter operating mode.

Item

Setting

Description

Item

Setting

Description

Filter White Memory

On/Off

Sets the white balance memory area for each
FILTER knob position number when White
Balance is set to Preset or ATW.
ˎˎ When Electrical CC is assigned to an assignable
switch, this sets independent white balance
memory areas for Electrical CC A, B, C, and D
settings.
ˎˎ When Electrical CC is not assigned to an
assignable switch, this sets white balance
memory areas for each FILTER knob position
number.

Mode

Speed/Angle

Selects the operating mode of the electronic
shutter.
Speed: Sets the shutter speed as a time (units:
seconds).
Angle: Sets the shutter speed as an angle (units:
degrees).

Operation >Offset White
Makes settings related to white balance offset values.
Item

Setting

Description

Offset White<A>

On/Off

Warm Cool <A>

Approximate color temperature
display
(Approx. 1600K to 3200K to
16000K)

Selects whether to add (On) or not to add (Off) an
offset value to the white balance in memory A.
When Offset White<A> is set to On, this specifies
the offset (as a color temperature) to add to the
white balance in memory A. (Note that the error
increases for higher offset color temperatures.
Adjust while viewing the actual image.)
Specifies a more precise color temperature, for
use when a satisfactory image cannot be
obtained with the Warm Cool <A> setting.
When this is set to On, the offset adjusted here is
added to the white balance of channel B.
When Offset White<B> is set to On, this specifies
the offset (as a color temperature) to add to the
white balance in memory A. (Note that the error
increases for higher offset color temperatures.
Adjust while viewing the actual image.)
Specifies a more precise color temperature, for
use when a satisfactory image cannot be
obtained with the Warm Cool <B> setting.

Warm Cool
Balance<A>

–99 to ±0 to +99

Offset White <B>

On/Off

Warm Cool <B>

Approximate color temperature
display
(Approx. 1600K to 3200K to
16000K)

Warm Cool
Balance<B>

–99 to ±0 to +99

Operation >Slow Shutter
Sets the slow shutter.
Item

Setting

Description

Setting

On/Off

Turns the slow shutter function on/off.

Number of Frames

2/3/4/5/6/7/8/16

Sets the number of accumulated frames for the
slow shutter function.

Item

Setting

Description

Time Zone

UTC +14:00 to UTC Greenwich
to UTC –12:00 Kwajalein

Selects the difference in time from UTC
(Greenwich Mean Time) in units of 30 minutes.

Operation >Time Zone
Sets the time zone.

Operation >Clip
Makes settings relating to clip names and management.
[Note]

Do not assign clip names that begin with the “.” (period) symbol. Clips with names in which the first character is “.”
cannot be viewed in the application software on a computer.

Item

Setting

Description

Clip Naming

Title/Plan

Title Prefix

Text input

Number Set

Settings vary according to the
Clip Naming setting.

Selects the clip naming format.
Title: Name specified by Title Prefix.
Plan: Name specified in planning metadata (if no
name is specified in planning metadata, the
name specified by Title Prefix is used.)
Sets the title part (4 to 46 alphanumeric
characters) of clip titles using a character string
entry screen (page 83).
Sets the numeric portion of the clip name.
When Clip Naming is set to Title:
0001 to 9999
When Clip Naming is set to Plan and a planning
metadata file is loaded:
00001 to 99999
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Operation >Update Media
Updates the media’s management file.

Operation >Flash Band Reduce
Corrects the flashband phenomena.

Item

Setting

Description

Media (A)

Execute/Cancel

Updates the management information of the SxS
memory card in slot A (execute by selecting
Execute).
Updates the management information of the SxS
memory card in slot B (execute by selecting
Execute).

Media (B)

Execute/Cancel

Operation >GPS
Turns location information (GPS) on/off.
Item

Setting

Description

GPS

On/Off

Turns the GPS function on/off.

Operation >Planning Metadata
Makes settings relating to planning metadata operations.
Item

Setting

Description

Load Media (A)

Execute/Cancel

Load Media (B)

Execute/Cancel

Properties

Execute/Cancel

Clear Memory

Execute/Cancel

Clip Name Disp

Title1(ASCII)/Title2(UTF-8)

Loads planning metadata from the SxS memory
card in slot A.
Execute to display a list of planning metadata files
stored on the SxS memory card in slot A. Select a
file to display the properties screen.
Loads planning metadata from the SxS memory
card in slot B.
Execute to display a list of planning metadata files
stored on the SxS memory card in slot B. Select a
file to display the properties screen.
Displays the planning metadata content loaded in
the camcorder (execute by selecting Execute).
Clears the planning metadata loaded in the
camcorder (execute by selecting Execute).
Selects the display format if the clip name is
specified in planning metadata (page 54).

[Note]

This item is disabled (grayed out) during recording and when Slow&Quick is set to On.

Item

Setting

Description

Setting

On/Off

Turns the flashband reduction function on/off.
[Notes]

ˎˎ Momentary noise may occur due to discontinuous
video and audio when switching Flash Band Reduce
on/off.
ˎˎ The setting returns to the default value when power
is switched off.
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Paint Menu

Paint >Black
Sets the black level (image level without lighting).
You can achieve a desired look by adjusting the black level for deeper or shallower blacks.
Item
Setting
Description

Default values are shown in bold.
Paint >Switch Status
Turns various correction functions and the test signal on/off.

Master Black

–99 to ±0 to +99

Sets the master black level.

R Black

–99 to ±0 to +99

Sets the R black level.

–99 to ±0 to +99

Sets the B black level.

Item

Setting

Description

B Black

Gamma

On/Off

Turns the gamma function on/off.

Black Gamma

On/Off

Turns the black gamma function on/off.

Matrix

On/Off

Turns the matrix function on/off.

Knee

On/Off

Turns the knee function on/off.

White Clip

On/Off

Turns the white clip function on/off.

Paint >Flare
Makes settings related to flare correction.
Flare is a phenomenon where the video level increases across the entire image due to the effects of bright
regions in the image, increasing the brightness of darker regions and reducing contrast. It is caused by
reflected light inside the lens.
Item
Setting
Description

[Note]

Setting

On/Off

Turns the flare correction function on/off.

Master Flare

–99 to ±0 to +99

Sets the master flare correction level.

R Flare

–99 to ±0 to +99

Sets the R flare correction level.

G Flare

–99 to ±0 to +99

Sets the G flare correction level.

B Flare

–99 to ±0 to +99

Sets the B flare correction level.

If set to Off, it is reset to On when power is next turned
on.

Detail

On/Off

Turns the detail function on/off.

Aperture

On/Off

Turns the aperture function on/off.

Flare

On/Off

Turns the flare correction function on/off.

Test Saw

On/Off

Turns the test signal on/off.

Paint >White
Sets the color temperature, and adjusts white balance manually.
Item

Setting

Description

Color Temp <A>

1500K to 3200K to 50000K

Color Temp Balance
<A>
R Gain<A>

–99 to ±0 to +99

Displays the white balance color temperature
saved in memory A.
Sets the white balance gain value saved in
memory A (linked to R gain and B gain).
Sets the white balance R gain value saved in
memory A.
Sets the white balance B gain value saved in
memory A.
Displays the white balance color temperature
saved in memory B.
Sets the white balance gain values saved in
memory B (linked R gain and B gain).
Sets the white balance R gain value saved in
memory B.
Sets the white balance B gain value saved in
memory B.

–99 to ±0 to +99

B Gain<A>

–99 to ±0 to +99

Color Temp <B>

1500K to 3200K to 50000K

Color Temp Balance
<B>
R Gain <B>

–99 to ±0 to +99

B Gain <B>

–99 to ±0 to +99

–99 to ±0 to +99

Paint >Gamma
Makes settings related to gamma correction.
Gamma correction allows you to adjust the contrast of the image to significantly alter the impression of an
image.
Item
Setting
Description
Setting

On/Off

Turns the gamma correction function on/off.

Step Gamma

Sets a gamma correction value in 0.05 steps.

Master Gamma

0.35 to 0.45 to 0.90
(0.05 steps)
–99 to ±0 to +99

R Gamma

–99 to ±0 to +99

Sets the R gamma level.

G Gamma

–99 to ±0 to +99

Sets the G gamma level.

B Gamma

–99 to ±0 to +99

Sets the B gamma level.

Gamma Category

STD/HG/User

Selects the gamma category.
STD: Standard gamma curve for video signals
HG: Gamma curve that imitates gradation and
color reproduction of shooting with film
User: User-defined gamma curve created using
CvpFileEditorTM V4.2

Sets the master gamma level.
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Paint >Gamma
Makes settings related to gamma correction.
Gamma correction allows you to adjust the contrast of the image to significantly alter the impression of an
image.
Item
Setting
Description

Paint >Black Gamma
Makes settings related to black gamma correction.
Black gamma correction allows you to reproduce gradations and colors in black or near-black (dark) parts
of the picture.
Item
Setting
Description

Gamma Select

Range

Low/L.Mid/H.Mid

Master Black Gamma

–99 to ±0 to +99

Settings vary according to the
Gamma Category setting.

Selects the gamma table used for gamma
correction.
When Gamma Category is STD
STD1 DVW: DVW camcorder equivalent
STD2 x4.5: ×4.5 gain
STD3 x3.5: ×3.5 gain
STD4 240M: SMPTE-240M equivalent
STD5 R709: ITU-R709 equivalent (default setting)
STD6 x5.0: ×5.0 gain
When Gamma Category is HG
HG1 3250G36: Compresses 325% video input to
100% video output.
HG2 4600G30: Compresses 460% video input to
100% video output.
HG3 3259G40: Compresses 325% video input to
109% video output.
HG4 4609G33: Compresses 460% video input to
109% video output (default setting).
When Gamma Category is User
User 1: Gamma table registered in User1 (default
setting)
User 2: Gamma table registered in User2
User 3: Gamma table registered in User3
User 4: Gamma table registered in User4
User 5: Gamma table registered in User5

Paint >Black Gamma
Makes settings related to black gamma correction.
Black gamma correction allows you to reproduce gradations and colors in black or near-black (dark) parts
of the picture.
Item
Setting
Description
Setting

On/Off

Turns the black gamma correction function on/
off.
[Note]

To enable the black gamma function, set Saturation
Mode to Low Key.

Selects the effective range of the black gamma
correction.
Low: 0 to 3.6%
L.Mid: 0 to 7.2%
H.Mid: 0 to 14.4%
Sets the master black gamma level.

Paint >Knee
Makes settings related to knee correction.
Knee correction is processing that prevents blown out highlights by compressing the bright parts of the
image in response to the upper limit for the dynamic range of the recorded/output image. The signal level
where knee processing begins is called the “knee point,” and the slope of knee compression is called the
“knee slope.”
Item
Setting
Description
Setting

On/Off

Turns the knee correction function on/off.

Point

75% to 95% to 109%

Sets the knee point when the DCC function is off.

Slope

–99 to ±0 to +99

Sets the knee slope when the DCC function is off.

Knee Saturation

On/Off

Turns the knee saturation function on/off.
[Note]

To enable the knee saturation function, set Saturation
Mode to Knee.

Knee Saturation Level

–99 to ±0 to +99

Sets the knee saturation level.

Paint >White Clip
Makes settings related to white clip adjustment.
White clip processing limits the maximum level of video output signals. The maximum video output signal
value is called the “white clip level.”
Item
Setting
Description
Setting

On/Off

Turns the white clip adjustment function on/off.

Level

90.0% to 109.0%
The default setting varies
according to the system
frequency setting.

Sets the white clip level.
The default setting is 108.0% when the system
frequency is 59.94, 29.97, 24, or 23.98. The setting
is 105.0% when the system frequency is 50.25.
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Paint >Detail(HD)/Detail(SD)
Makes settings related to detail adjustments in HD mode and SD mode.
Detail adjustment processing improves the clarity of images by adding a detail signal to the outline of the
subject.
Item
Setting
Description

Paint >Aperture
Makes settings related to aperture correction.
Aperture correction processing improves resolution by adding high-frequency aperture signals to the
video signal, which corrects deterioration due to high-frequency characteristics.
Item
Setting
Description

Setting

On/Off

Turns the detail adjustment function on/off.

Setting

On/Off

Turns the aperture correction function on/off.

Level

–99 to ±0 to +99

Sets the detail level.

Level

–99 to ±0 to +99

Sets the aperture level.

H/V Ratio

–99 to ±0 to +99

Crispening

–99 to ±0 to +99

Sets the mix ratio between the H detail level and
the V detail level.
Sets the crispening level.

Level Depend

On/Off

Paint >Skin Detail
Makes settings related to skin detail correction.
Skin detail correction processing increases or decreases the detail level of a specified color range, for the
purpose of obtaining attractive reproduction of skin tones.
Item
Setting
Description

Level Depend Level

–99 to ±0 to +99

Frequency

–99 to ±0 to +99

Knee Aperture

On/Off

Knee Aperture Level

–99 to ±0 to +99

Limit

–99 to ±0 to +99

Turns the level dependence adjustment function
on/off.
Sets the level dependence level.

Setting

On/Off

Turns the skin detail correction function on/off.

Sets the center frequency of the H detail signal
(larger values give finer detail).
Turns the knee aperture correction function on/
off.
Sets the knee aperture level.

Area Detection

Execute/Cancel

Area Indication

On/Off

Level

–99 to ±0 to +99

Displays a color detection screen for detecting
colors for skin detail correction (execute by
selecting Execute).
Turns the display of a zebra pattern in areas
targeted for skin detail correction on/off.
Sets the skin detail level.

Saturation

–99 to ±0 to +99

Hue

0 to 359

Width

0 to 40 to 90

White Limit

–99 to ±0 to +99

Sets the detail limiter for both the white-side and
black-side directions.
Sets the white-side detail limiter.

Black Limit

–99 to ±0 to +99

Sets the black-side detail limiter.

V Black Limit

–99 to ±0 to +99

Sets the black-side V detail limiter.

V Detail Creation

NAM/Y/G/G+R

Selects the source signal used to generate the V
detail signal.
NAM: V detail signal created from the R signal, V
detail signal created from the G signal, or V
detail signal created from the B signal,
whichever signal has the highest level
Y: Y signal
G: G signal
G+R: Mixed signal comprising the G signal and R
signal in a 1:1 ratio
Sets the cross color suppression level of the detail.

Cross Color Suppress
(SD mode)

–99 to ±0 to +99

[Note]

This setting is disabled if the detail adjustment function
is Off, and when Operation Format Frequency in the
setup menu is set to 50 or 25.

Sets the saturation of the color targeted for skin
detail correction.
Sets the hue of the color targeted for skin detail
correction.
Sets the range for the hue of the color targeted
for skin detail correction.

Paint >Matrix
Makes settings related to matrix correction.
Adjusts the hue and vividness of the image using matrix correction.
You can select a matrix to achieve a specific purpose using “Adaptive Matrix” to control the effect of a
linear matrix or “Preset Matrix” for a predefined parameter set. You can also set user-defined parameters as
a “User Matrix.”
Item
Setting
Description
Setting

On/Off

Turns the matrix correction function on/off.

Adaptive Matrix

On/Off

Turns the adaptive matrix function on/off.

Preset Matrix

On/Off

Turns the preset matrix function on/off.
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Paint >Matrix
Makes settings related to matrix correction.
Adjusts the hue and vividness of the image using matrix correction.
You can select a matrix to achieve a specific purpose using “Adaptive Matrix” to control the effect of a
linear matrix or “Preset Matrix” for a predefined parameter set. You can also set user-defined parameters as
a “User Matrix.”
Item
Setting
Description
Preset Select

1: SMPTE240M
2: ITU-709
3: SMPTE Wide
4: NTSC
5: EBU
6: PAL

User Matrix

On/Off

Level

–99 to ±0 to +99

Selects a preset matrix.
1: SMPTE240M: SMPTE-240M equivalent
2: ITU-709: ITU-709 equivalent
3: SMPTE Wide: SMPTE WIDE equivalent
4: NTSC: NTSC equivalent
5: EBU: EBU equivalent
6: PAL: PAL equivalent
Turns the user matrix correction function on/off.

Paint >Multi Matrix
Makes settings related to multi matrix correction.
Multi-matrix correction sets the saturation using a 16-axis hue space.
Item
Setting
Description
Saturation

–99 to ±0 to +99

Sets the saturation of the color targeted for multi
matrix correction for each 16-axis mode.

Paint >V Modulation
Makes settings related to V modulation shading correction.
V modulation shading corrects the vertical slope of the sensitivity arising from the relationship between
the lens and prism.
Item
Setting
Description
Setting

On/Off

Master V Modulation

–99 to ±0 to +99

Turns the V modulation shading correction
function on/off.
Sets the master V modulation level.

R V Modulation

–99 to ±0 to +99

Sets the V modulation level of the R signal.

G V Modulation

–99 to ±0 to +99

Sets the V modulation level of the G signal.

B V Modulation

–99 to ±0 to +99

Sets the V modulation level of the B signal.

Phase

–99 to ±0 to +99

Sets the saturation of the color of the entire
image.
Sets the color tone (phase) of the entire image.

User Matrix R-G

–99 to ±0 to +99

Sets a user-defined R-G user matrix.

User Matrix R-B

–99 to ±0 to +99

Sets a user-defined R-B user matrix.

User Matrix G-R

–99 to ±0 to +99

Sets a user-defined G-R user matrix.

User Matrix G-B

–99 to ±0 to +99

Sets a user-defined G-B user matrix.

Paint >Low Key Saturation
Makes settings related to low key saturation correction.
Corrects the saturation of colors in dark parts of the image.
Item
Setting
Description

User Matrix B-R

–99 to ±0 to +99

Sets a user-defined B-R user matrix.

Setting

User Matrix B-G

–99 to ±0 to +99

Sets a user-defined B-G user matrix.

Paint >Multi Matrix
Makes settings related to multi matrix correction.
Multi-matrix correction sets the saturation using a 16-axis hue space.
Item
Setting
Description
Setting

On/Off

Turns the multi matrix correction function on/off.

Area Indication

On/Off

Color Detection

Execute/Cancel

Turns the display of a zebra pattern in the color
area targeted for multi matrix correction on/off.
Displays a color detection screen for detecting
colors for multi matrix correction (execute by
selecting Execute).
Sets all hue and saturation on each axis to default
values (execute by selecting Execute).
Sets the color targeted for multi matrix correction
(16-axis mode)
Sets the hue of the color targeted for multi matrix
correction for each 16-axis mode.

Reset

Execute/Cancel

Axis

B/B+/MG–/MG/MG+/R/R+/YL–/
YL/YL+/G–/G/G+/CY/CY+/B–
–99 to ±0 to +99

Hue

On/Off

Turns the low key saturation correction function
on/off.
[Note]

To enable the low key saturation function, set Saturation
Mode to Low Key.

Level

–99 to ±0 to +99

Range

Low/L.Mid/H.Mid

Sets the saturation of colors in low luminance
areas.
Selects the luminance level for which low key
saturation is enabled.

Paint >Saturation Mode
Makes settings related to saturation correction.
Item

Setting

Description

Saturation Mode

Knee/Low Key

Selects whether the saturation function operates
at high levels (Knee) or low levels (Low Key).
Turns the knee saturation function on/off.

Knee Saturation

On/Off

Black Gamma

On/Off

Low Key Saturation

On/Off

Turns the black gamma correction function on/
off.
Turns the low knee saturation function on/off.
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Paint >Noise Suppression
Makes settings related to noise suppression (noise compression).
This allows you to effectively suppress noise components while preserving fine edge components of the
subject.
Item
Setting
Description
Setting

On/Off

Turns the noise suppression function on/off.

Level

Low/Mid/High

Selects the noise suppression level.

Maintenance Menu
Default values are shown in bold.
Maintenance >White Shading
Makes settings related to white shading correction.
White shading is required for each different lens to correct luminance and color irregularities in bright
areas arising from lens characteristics.
Item
Setting
Description
Channel Select

Red/Green/Blue

Selects the target for white shading correction.

White H Saw

–99 to ±0 to +99

White H Para

–99 to ±0 to +99

White V Saw

–99 to ±0 to +99

White V Para

–99 to ±0 to +99

White Saw/Para

On/Off

Sets the SAW white shading correction value for
the horizontal direction.
Sets the parabola white shading correction value
for the horizontal direction.
Sets the SAW white shading correction value for
the vertical direction.
Sets the parabola white shading correction value
for the vertical direction.
Turns the white shading SAW/parabola correction
function on/off.

Maintenance >Black Shading
Makes settings related to black shading correction.
Item

Setting

Description

Channel Select

Red/Green/Blue

Selects the target for black shading correction.

Black H Saw

–99 to ±0 to +99

Black H Para

–99 to ±0 to +99

Black V Saw

–99 to ±0 to +99

Black V Para

–99 to ±0 to +99

Black Saw/Para

On/Off

Master Black

–99 to ±0 to +99

Sets the SAW black shading correction value for
the horizontal direction.
Sets the parabola black shading correction value
for the horizontal direction.
Sets the SAW black shading correction value for
the vertical direction.
Sets the parabola black shading correction value
for the vertical direction.
Turns the black shading SAW/parabola correction
function on/off.
Sets the master black level.

Master Gain (TMP)

–3dB/0dB/3dB/6dB/9dB/12dB/
18dB/24dB/30dB/36dB/42dB

Sets a temporary master gain value.
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Maintenance >Battery
Makes settings related to batteries.

Maintenance >Audio
Makes settings related to audio.

Item

Setting

Description

Item

Setting

Description

Near End: Info Battery

5%/10%/15%...95%/100%

Front MIC CH2 Ref

End: Info Battery

0%/1%/2%/3%/4%/5%

Sets the threshold value for displaying the “Battery
Near End” warning when using a BP-GL65/GL95
battery pack.
Sets the threshold value for displaying the “Battery
End” warning when using a BP-GL65/GL95 battery
pack.
Sets the threshold value for displaying the “Battery
Near End” warning when using a BP-L60S/L80S
battery pack.
Sets the threshold value for displaying the “Battery
End” warning when using a BP-L60S/L80S battery
pack.
Sets the threshold value for displaying the “Battery
Near End” warning when using a non-Sony
battery pack.
Sets the threshold value for displaying the “Battery
End” warning when using a non-Sony battery
pack.
Displays the result of automatic battery pack type
detection.

Line Input Ref

–70dB/–60dB/–50dB/–40dB/
–30dB
–70dB/–60dB/–50dB/–40dB/
–30dB
–70dB/–60dB/–50dB/–40dB/
–30dB
+4dB/0dB/–3dB/EBUL

Min Alarm Volume

Off/Set

Speaker Attenuate

Off/3dB/6dB/9dB/12dB

Headphone Out

Mono/Stereo

Reference Level

–20dB/–18dB/–16dB/–12dB/
EBUL
+4dB/0dB/–3dB/EBUL

Selects the reference level of the front
microphone for channel 2.
Selects the reference input level when the AUDIO
IN CH1 switch is set to MIC.
Selects the reference input level when the AUDIO
IN CH2 switch is set to MIC.
Selects the reference input level when the AUDIO
IN CH1 and AUDIO IN CH2 switches are set to
LINE.
Selects the volume when the ALARM knob is
turned all the way down.
Off: Inaudible
Set: Audible
Selects the volume from the monitor speakers
(does not affect earphone volume).
Selects whether the earphones are monaural
(Mono) or stereo (Stereo).
Sets the output level of the 1 kHz test signal.

Near End: Sony Battery 11.5V to 17V
(0.1V steps)
End: Sony Battery

11.0V to 11.5V
(0.1V steps)

Near End: Other Battery 11.5V to 11.8V to 17.0V
(0.1V steps)
End: Other Battery

11.0V to 14.0V
(0.1V steps)

Detected Battery

Sony Info Battery/Sony Battery/
Other Battery/DC IN

Maintenance >DC Voltage Alarm
Sets alarms relating to external DC supply voltage.

Rear MIC CH1 Ref
Rear MIC CH2 Ref

Reference Out
CH1&2 AGC Mode

Item

Setting

Description

DC Low Voltage1

11.5V to 17V
(0.1V steps)

DC Low Voltage2

11.0V to 14.0V
(0.1V steps)

Sets the threshold value for displaying the “Battery
Near End” warning when using an external power
source connected to the DC IN connector.
Sets the threshold value for displaying the “Battery
End” warning when using an external power
source connected to the DC IN connector.

Maintenance >Audio
Makes settings related to audio.

CH3&4 AGC Mode

AGC Spec

Item

Setting

Description

Front MIC Select

Mono/Stereo

Rear XLR Auto

On/Off

Front MIC CH1 Ref

–70dB/–60dB/–50dB/–40dB/
–30dB

Selects whether the front microphone is
monaural (Mono) or stereo (Stereo).
Turns the automatic detection function on/off for
detecting cable connections on the AUDIO IN
CH-1/CH-2 connectors on the rear panel.
Selects the reference level of the front
microphone for channel 1.

Sets the output level relative to the reference
input level.
Mono/Stereo
Automatically adjusts the input level of analog
audio signals recorded on channels 1 and 2, and
selects whether to make the adjustments
separately for each channel (Mono) or in stereo
mode (Stereo).
Mono/Stereo
Automatically adjusts the input level of analog
audio signals recorded on channels 3 and 4, and
selects whether to make the adjustments
separately for each channel (Mono) or in stereo
mode (Stereo).
–6dB/–9dB/–12dB/–15dB/–17dB Selects the AGC characteristic (saturation level).

Limiter Mode

Off/–6dB/–9dB/–12dB/–15dB/
–17dB

Output Limiter

On/Off

CH1 Wind Filter

On/Off

Selects the limiter characteristic (saturation level)
for large input signals when adjusting the audio
input level manually. Select Off if not using the
limiter.
Turns the audio output limiter on/off.
Turns the channel 1 wind noise reduction filter
on/off.
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Maintenance >Audio
Makes settings related to audio.

Maintenance >Audio
Makes settings related to audio.

Item

Setting

Description

Item

Setting

Description

CH2 Wind Filter

On/Off

Audio CH3 Level

Side3/Front/Front+Side3

CH2 Wind Filter

On/Off

CH4 Wind Filter

On/Off

1kHz Tone on Color
Bars

On/Off/Auto

Audio CH4 Level

Side4/Front/Front+Side4

MIC CH1 Level

Side1/Front/Front+Side1

Turns the channel 2 wind noise reduction filter
on/off.
Turns the channel 3 wind noise reduction filter
on/off.
Turns the channel 4 wind noise reduction filter
on/off.
Sets whether to output (On) or not output (Off) a
1 kHz test signal in color bar mode.
Auto: Outputs a test signal only when the AUDIO
SELECT CH1 switch is set to AUTO.
Selects the knob for adjusting the audio level
when recording input audio from the front
microphone on channel 1.
Side1: LEVEL knob (left) on the side panel
Front: MIC LEVEL knob on the front panel
Front+Side1: LEVEL knob (left) and MIC LEVEL
knob (linked control)
Selects the knob for adjusting the audio level
when recording input audio from the front
microphone on channel 2.
Side2: LEVEL knob (right) on the side panel
Front: MIC LEVEL knob on the front panel
Front+Side2: LEVEL knob (right) and MIC LEVEL
knob (linked control)
Selects the knob for adjusting the audio level of a
wireless microphone or a device connected to the
AUDIO IN CH-1 connector on the rear panel.
Side1: LEVEL knob (left) on the side panel
Front: MIC LEVEL knob on the front panel
Front+Side1: LEVEL knob (left) and MIC LEVEL
knob (linked control)
Selects the knob for adjusting the audio level of a
wireless microphone or a device connected to the
AUDIO IN CH-2 connector on the rear panel.
Side2: LEVEL knob (right) on the side panel
Front: MIC LEVEL knob on the front panel
Front+Side2: LEVEL knob (right) and MIC LEVEL
knob (linked control)

Selects the knob for adjusting the audio level
recorded on channel 3.
Side3: LEVEL knob on the side panel
Front: MIC LEVEL knob on the front panel
Front+Side3: LEVEL knob and MIC LEVEL knob
(linked control)
Selects the knob for adjusting the audio level
recorded on channel 4.
Side4: LEVEL knob on the side panel
Front: MIC LEVEL knob on the front panel
Front+Side4: LEVEL knob and MIC LEVEL knob
(linked control)

MIC CH2 Level

Rear1/WRR Level

Rear2/WRR Level

Side2/Front/Front+Side2

Side1/Front/Front+Side1

Side2/Front/Front+Side2

Maintenance >WRR Setting
Makes settings related to the wireless tuner.
Item

Setting

Description

WRR Valid CH Sel

All/CH1

WRR CH Select

TX1/TX2

WRR Delay Comp

On/Off

TX

---

TX Audio Peak

---/Peak

TX Input Level

---/Mic/Line

TX ATT Level

---

Selects whether to enable channels 1 and 2 of the
wireless tuner (All) or channel 1 only (CH1).
Selects the reception channel for display in the
menu.
TX1: Displays channel 1.
TX2: Displays channel 2.
Selects whether to enable (On) or disable (Off) the
delay compensation function for wireless input
audio. (When On is selected, all E-E output audio
is delayed by about 8 ms.)
Displays the name of the transmitter whose
signals are being received on the channel
selected by WRR CH Select.
Displays whether the AF level of the transmitter
whose signals are being received on the channel
selected by WRR CH Select are over peak.
Displays whether the input level of the transmitter
whose signals are being received on the channel
selected by WRR CH Select is set to microphone
(Mic) or line (Line).
Sets the ATT level of the transmitter whose signals
are being received on the channel selected by
WRR CH Select. (The setting range varies
depending on the transmitter.)
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Maintenance >WRR Setting
Makes settings related to the wireless tuner.

Maintenance >Time Code
Makes settings related to timecode.

Item

Setting

Description

Item

Setting

Description

TX LCF Frequency

---

Counter Display

Counter/Duration

TX System Delay

Auto/0.0ms to 8.0ms

Sets the low cut filter frequency of the transmitter
whose signals are being received on the channel
selected by WRR CH Select. (The setting range
varies depending on the transmitter.)
Sets the amount of audio delay.
Auto: Automatically corrects for the amount of
delay so that the delay in the audio from the
wireless tuner is zero.
0.0ms to 8.0ms: Sets the amount of estimated
wireless system delay, for cases in which
several wireless systems are being used via a
device such as an audio mixer.
Sets the RF power level of the transmitter
communicating on the channel selected by WRR
CH Select. (The setting range varies depending on
the transmitter.)
Sets the power saving mode of the transmitter
whose signals are being received on the channel
selected by WRR CH Select.
Active: Set the transmitter to startup mode.
Sleep: Set the transmitter to power saving mode.

Select the method used to reset the counter value
displayed on the viewfinder screen.
Counter: Continue to increment until the RESET
button is pressed.
Duration: Reset each time that recording is
started.

TX RF Power

High (Power value) mW/Mid
(Power value) mW/Low (Power
value) mW

TX Power Save

Active/Sleep

Maintenance >Time Code
Makes settings related to timecode.
Item

Setting

Description

TC Out

Auto/Generator

DF/NDF

DF/NDF

LTC UBIT

Fix/Time

Selects the timecode output.
Auto: Outputs the timecode generator value
during recording, and the timecode reader
value during playback.
Generator: Outputs the timecode generator value
during recording and playback.
Selects drop-frame mode (DF) or non-drop-frame
mode (NDF).
Sets the data recorded in LTC user bits.
Fix: Records user-specified data.
Time: Records the current time.

Maintenance >Essence Mark
Makes settings related to essence marks.
Item

Setting

Description

Find Mode

Clip/Rec Start

Sets the operation when the NEXT/PREV button is
pressed.
Rec Start: Moves to the next or the previous
recording start mark, respectively.
Clip: Moves to the start of the next clip when the
NEXT button is pressed. Moves to the start of
the current clip when the PREV button is
pressed (or moves to the start of the previous
clip if the PREV button is pressed at the start
of the clip).

Maintenance >Camera Config
Makes settings related to various camcorder operations.
Item

Setting

Description

HD SDI Remote I/F

Off/Characters/
Green Tally/Red Tally

Color Bars Select

ARIB/100%/75%/SMPTE

Sets whether to enable the recording control
function for an external device connected to the
SDI OUT 1/2 connector (HD SDI output) of the
camcorder. If enabled, it selects the indicator used
to display the recording state of the external
device.
Off: Recording control function is disabled.
Chara: Displayed using the external device control
indicator on the status display in the
viewfinder.
G-Tally: Displayed using the TALLY indicator
(green tally) in the viewfinder.
R-Tally: Displayed using the REC indicator
(recording red tally) in the viewfinder.
Selects the color bar type.

User Menu Only

On/Off

Selects whether to display the User menu only
(On) or display the menu list (Off) when the
camcorder is displaying the menu.
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Maintenance >Camera Config
Makes settings related to various camcorder operations.

Maintenance >Camera Config
Makes settings related to various camcorder operations.

Item

Setting

Description

Item

Setting

Description

User Menu with Lock

On/Off

Selects whether to lock the menu display,
showing the User menu only.
On: Enter an arbitrary passcode number to lock
the menu display. (Only the User menu is
displayed.)
Off: Enter the passcode number entered when
“On” was selected to unlock the menu
display. (When unlocked, the normal menu
list is displayed.)

ALAC

Auto/Off

Sets whether to execute ALAC (Auto Lens
Aberration Correction) automatically.
Auto: Execute ALAC automatically when an
ALAC-compatible lens is attached and ALAC
is enabled.
Off: Do not execute.
[Note]

Depending on the aberration correction lens, the
aberration correction function may not be activated
immediately (“ALAC” does not appear on the viewfinder
screen) after turning the power on, even when this
setting is set to Auto. If this occurs, turn the lens zoom
ring and focus ring to the end stop and back, and check
whether the “ALAC” indicator appears on the viewfinder
screen.

[Note]

In normal menu display operation, this item is not
displayed.
For details about menu display operation, see
page 84.

RM Common Memory

On/Off

RM Rec Start

RM/Camera/PARA

SET Key on Thumbnail

Pause/Play

Selects whether to share (On) or not share (Off)
settings between when using a remote control
unit connection and when the camcorder is
operated locally.
Selects which of the recording start/stop buttons
are enabled when a remote control unit is
connected,
RM: Remote control unit
Camera: Camcorder
PARA: Both
Selects the operation when the MENU knob is
pressed with only one thumbnail selected.

Contact a Sony service representative for information about
aberration correction lenses.

Maintenance >Preset White
Makes settings related to white balance preset values.
Item

Setting

Description

Color Temp <P>

1500K to 3200K to 50000K

Sets the white balance preset value.

C.Temp BAL <P>

–99 to ±0 to +99

R Gain <P>

–99 to ±0 to +99

Sets the fine color temperature settings, for use
when a satisfactory image cannot be obtained
using Color Temp<P>.
Sets the R gain preset value.

B Gain <P>

–99 to ±0 to +99

Sets the B gain preset value.

AWB Enable <P>

On/Off

Color Temp <P>

1500K to 3200K to 50000K

Turns execution of the AWB (auto white balance)
function on/off when the WHITE BAL switch is set
to PRST.
Sets the white balance preset value.

C.Temp BAL <P>

–99 to ±0 to +99

R Gain <P>

–99 to ±0 to +99

Sets the fine color temperature settings, for use
when a satisfactory image cannot be obtained
using Color Temp<P>.
Sets the R gain preset value.

BGain <P>

–99 to ±0 to +99

Sets the B gain preset value.

AWB Enable <P>

On/Off

Turns execution of the AWB (auto white balance)
function on/off when the WHITE BAL switch is set
to PRST.
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Maintenance >White Filter
Makes settings related to filters.
Item

Setting

Description

ND Filter C.Temp

On/Off

ND FLT C.Temp<1>

3200K/4300K/5600K/6300K

ND FLT C.Temp<2-4>

3200K/4300K/5600K/6300K

Electrical CC<A>

3200K/4300K/5600K/6300K

Turns the function that assigns electrical CC filters
to ND filters on/off.
Selects the color temperature when electrical CC
filters are assigned to ND filters (filter 1).
Selects the color temperature when electrical CC
filters are assigned to ND filters (filters 2 to 4).
Selects the color temperature when the electrical
CC filter switching function is assigned to an
assignable switch.
Selects the color temperature when the electrical
CC filter switching function is assigned to an
assignable switch.
Selects the color temperature when the electrical
CC filter switching function is assigned to an
assignable switch. Select “----” if not using C.
Selects the color temperature when the electrical
CC filter switching function is assigned to an
assignable switch. Select “----” if not using D.

Electrical CC<B>

3200K/4300K/5600K/6300K

Electrical CC<C>

3200K/4300K/5600K/6300K/
---

Electrical CC<D>

3200K/4300K/5600K/6300K/
---

Maintenance >DCC Adjust
Makes settings related to DCC (dynamic contrast control).
Item

Setting

Description

DCC Function Select

DCC/Fix

DCC D Range

400%/450%/500%/550%/600%

DCC Point

–99 to ±0 to +99

Selects the setting method for the knee point
when the OUTPUT/DCC switch is set to CAM with
DCC on.
DCC: Automatically adjusts the knee point to
match the luminance of the subject.
Fix: Sets the knee point to a fixed value.
Sets the dynamic range when the OUTPUT/DCC
switch is set to CAM with DCC on.
Sets the DCC minimum knee point.

DCC Gain

–99 to ±0 to +99

Sets the gain relative to the DCC detected value.

DCC Delay Time

–99 to ±0 to +99

DCC Peak Filter

–99 to ±0 to +99

Sets the DCC control speed (speed of response to
changes in the video).
Adjusts the response sensitivity relative to the
peaks in DCC detected values.

Maintenance >Flicker Reduce
Makes settings related to the flicker correction function.
You can correct the flicker created when shooting a subject under lighting where the brightness varies
periodically, such as fluorescent lighting, due to the relationship between the frequency and the recording
frame rate.
Item
Setting
Description
Mode

Auto/On/Off

Frequency

60Hz/50Hz

Sets the operation of the flicker correction
function.
On: Always operating.
Auto: Operates when flicker is detected.
Off: Does not operate.
The factory setting is 60Hz when System
Frequency is set to 59.94, 29.97, or 23.98.
The factory setting is 50Hz when System
Frequency is set to 50 or 25.

Maintenance >Genlock
Makes settings related to genlock.
Item

Setting

Description

Genlock

On/Off

Turns the genlock function on/off.

Reference

Internal/External(HD)/
External(SD)/SDI IN/CA

Displays the type of reference signal used by the
camcorder.

Maintenance >Auto Shading
Executes auto black shading correction.
Item

Setting

Description

Auto Black Shading

Execute/Cancel

Reset Black Shading

Execute/Cancel

Master Gain (TMP)

–3dB/0dB/3dB/6dB/9dB/12dB/
18dB/24dB/30dB/36dB/42dB

Executes auto black shading correction (execute
by selecting Execute).
Clears the black shading correction value (execute
by selecting Execute).
Sets a temporary master gain value. (The value is
the same as the value selected with the GAIN
switch.)

Maintenance >APR
Makes settings related to automatic pixel noise reduction.
Item

Setting

Description

APR

Execute/Cancel

Reset

Execute/Cancel

Executes the automatic pixel noise reduction
function to suppress white flecks in SLS mode
(execute by selecting Execute).
Deletes white flecks data that were added by
execution of the APR and automatic black balance
adjustment functions (execute by selecting
Execute).
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Maintenance >Basic Authentication
Makes settings related to basic authentication.

Maintenance >Network
Makes settings related to network connections.

Item

Setting

User Name

(Displays the current user name.) Sets the user name (arbitrary name for basic
authentication). Set to “admin” by factory default.
*******
Sets the password (for basic authentication). Set
to “pxw-x400” by factory default.

Password

Description

Item

Setting

Description

Wired LAN Detail
Settings

DHCP (On/Off)

Enables/disables DHCP.
When set to On, an IP address is automatically
assigned to the camcorder.
To enter the camcorder IP address manually, set
to Off.
Enter the IP address of the camcorder.
Enabled only when DHCP is Off.

Maintenance >Network
Makes settings related to network connections.
Item

Setting

Description

Setting

On/Off

Turns the network function on/off.

Wireless Network
NFC

Wi-Fi Access Point/Wi-Fi Station/
Modem/Off
Execute/Cancel

WPS

Execute/Cancel

Channel

Auto(5GHz)/Auto/CH1/CH2/
CH3/CH4/CH5/CH6/CH7/CH8/
CH9/CH10/CH11

Sets the operating mode for wireless LAN
connections.
Initiates a one-touch connection using NFC
(execute by selecting Execute).
Starts Wi-Fi Protected Setup (WPS) (execute by
selecting Execute).
Sets the wireless LAN channel.

SSID & Password

(SSID display)
(Password display)

Device Name (Wireless)
IP Address (Wireless)
Subnet Mask (Wireless)
MAC Address (Wireless)
Regenerate Password

Execute/Cancel

Wired LAN

Enable/Disable

Wired LAN Remote

On/Off

IP Address (DHCP/On: obtain
automatically, DHCP/Off:
192.168.2.50)
Subnet Mask (DHCP/On: obtain
automatically, DHCP/Off:
255.255.255.0)
Gateway (DHCP/On: obtain
automatically, DHCP/Off: 0.0.0.0)
DNS Auto (On/Off)

Primary DNS Server (DNS Auto/
On: obtain automatically, DNS
Auto/Off: 0.0.0.0)
Secondary DNS Server (DNS
Auto/On: obtain automatically,
DNS Auto/Off: 0.0.0.0)

[Note]

“Auto(5GHz)” may not be displayed, depending on the
wireless LAN module used.

Displays the SSID and password.
Displays the name of network device attached to
the USB wireless LAN module connector
Displays the IP address when connected to a
wireless LAN.
Displays the subnet mask when connected to a
wireless LAN.
Displays the MAC address of the USB Wireless LAN
Module attached to the camcorder.
Regenerates a password (execute by selecting
Execute).
Enables/disables wired LAN connection.
If connected to a network using a LAN cable,
operation from a Wi-Fi remote control, web
menu, and “Content Browser Mobile” is enabled.

Enter the subnet mask of the camcorder.
Enabled only when DHCP is Off.
Enter the gateway for the access point.
Enabled only when DHCP is Off.
Enables/disables automatic DNS.
When set to On, the address of the DNS server is
obtained automatically.
Enter the primary DNS server for the router.
Enabled only when DNS Auto is Off.
Enter the secondary DNS server for the router.
Enabled only when DNS Auto is Off.

Maintenance >Network Client Mode
Makes settings related to network client mode.
[Note]

Network client mode cannot be set if values are not entered for all items.

Item

Setting

Description

Setting

On/Off

Turns network client mode on/off.

Detail Settings

CCM Address

Sets the address of the CCM to connect.
Host name or IP address
Sets the port number of the CCM to connect

CCM Port (1 to 65535 (8443))
User Name
Password

Sets the user name for authentication of the CCM
to connect.
Sets the password of the CCM to connect.

NCM with Proxy (Enable/Disable) Enable: Enable proxy recording when connected
with a CCM.
Disable: Disable proxy recording when connected
with a CCM.
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Maintenance >File Transfer
Makes settings related to network transfer of data on SxS memory cards in the camcorder.

Maintenance >Streaming
Makes settings related to streaming.

Item

Setting

Description

Item

Setting

Description

File Transfer

Execute/Cancel

Destination Address

Character string (0.0.0.0)

Auto Upload (Proxy)

Off/On

Switches to transfer mode (execute by selecting
Execute).
Turns proxy file auto transfer on/off.

Destination Port

1 to 65545 (1234)

Audio Channel

CH1/CH2/CH3/CH4

Enter the address of the transmission destination
server for streaming data.
Enter the port number of the transmission
destination server used for streaming.
Selects the audio channel for the streaming
output.

Maintenance >Streaming
Makes settings related to streaming.
Item

Setting

Description

Setting

On/Off

Turns streaming transmission on/off.

Maintenance >Clock Set
Sets the internal clock.

[Notes]

Item

Setting

Description

Date Mode

YYMMDD/MMDDYY/DDMMYY

Selects the display format for dates.

12H/24H

12H/24H

Selects the clock display format.

ˎˎ This setting is set to Off when you turn the power on
again.
ˎˎ When set to On, the monitoring function is not
available.

Preset Select

Size

Bit Rate

Preset 1/Preset 2/Preset 3

HD Auto/1280×720/640×360/
480×270

9Mbps/6Mbps/3Mbps/
2Mbps/1Mbps/0.5Mbps

Selects a streaming preset.
The settings are common to Preset 1/Preset 2/
Preset 3. See below for descriptions for the
settings in a preset.
Sets the size of video for streaming.
When “HD Auto” is selected, the size is set to
1920×1080 or 1280×720, according to the setting
of the recording format recorded on the SxS
memory card or the format of the clip to be
played back.
Sets the bit rate of video for streaming.
The selectable bit rate varies depending on the
Size setting.
[Notes]

ˎˎ Audio/video data is transmitted as-is via the Internet.
Accordingly, the data may potentially be exposed
to other parties. Always check that the transmission
destination can receive the streaming data.
ˎˎ The data may be sent to an unintended party if the
address or other settings are configured incorrectly.
ˎˎ Not all frames may be played, depending on the
status of the network.
ˎˎ The picture quality may deteriorate in scenes with
excessive motion.
ˎˎ Not all frames may be played when the stream is set
to a large size with a small bit rate. To reduce this,
select a smaller size for the Size setting.

Type

MPEG-2 TS/UDP/MPEG-2 TS/
RTP

Selects the type of video for streaming.

Date

Displays the date setting screen.

Time

Displays the time setting screen.

Maintenance >Language
Selects the display language for messages.
Item

Setting

Select

English/
Espanol/ Русский

Description
/

Selects the display language for messages.

Maintenance >Hours Meter
Makes settings related to the digital hours meter.
Item

Setting

Description

Hours (System)

xxxxH
(xxxx hours)
xxxxH
(xxxx hours)
Execute/Cancel

Displays the cumulative hours of use (cannot be
reset).
Displays the cumulative hours of use (can be
reset).
Resets the Hours (Reset) display to 0 (execute by
selecting Execute).

Hours (Reset)
Reset

Maintenance >Network Reset
Returns network-related settings to their factory default state.
Item

Setting

Description

Reset

Execute/Cancel

Resets network settings (execute by selecting
Execute).

107
000

7. Menu Display and Settings: Menu List

File Menu

Maintenance >Fan Control
Sets the fan control mode.
Item

Setting

Description

Setting

Auto/Minimum/Off in Rec

Selects the fan control mode.

File >User File
Makes settings relating to user file operations.

Maintenance >VF Display Setting
Makes settings related to the viewfinder display.
Item
Chara/Marker
Brightness

Setting
5/4/3/2/1

Default values are shown in bold.

Description

Item

Sets the brightness of character strings, icons, and
markers superimposed in the viewfinder image.

Load SD Card

Maintenance >Version
Displays the version of the camcorder, and updates the camcorder.
Item

Setting

Description

Number

Version Up
Execute/Cancel

Displays the software version of the camcorder
(Vx.xx).
Updates the camcorder (execute by selecting
Execute).

Setting

Save SD Card
File ID
Recall User Preset

Execute/Cancel

Store User Preset

Execute/Cancel

Clear User Preset

Execute/Cancel

Load Customize Data

On/Off

Load White Data

On/Off

[Note]

Cannot be selected when the version updater SD card is
not inserted.

Net-Func Version
Number
Net-Func Ver.Up

Execute/Cancel

Displays the firmware version of the wireless LAN
connection function of the camcorder (Vx.xx)
Updates the firmware of the wireless LAN
connection function (execute by selecting
Execute).

Description
Displays a screen for loading user file settings
from an SD card.
Displays a screen for saving user file settings onto
an SD card.
Displays a screen for displaying/editing the file ID
of user files.
Returns the value of menu items registered in the
User menu to the preset values (execute by
selecting [Execute]).
Stores the value of menu items registered in the
User menu items as the preset values (execute by
selecting [Execute]).
Returns the current settings and preset values of
menu items registered in the User menu to the
factory default values (execute by selecting
[Execute]).
Sets whether to load User menu customized
information when [Load SD Card] is executed.
Sets whether to load white balance information
when [Load SD Card] is executed.

File >All File
Makes settings related to ALL file operations.
Item

Setting

Load SD Card
Save SD Card
File ID
All Preset

Execute/Cancel

Store All Preset

Execute/Cancel

Description
Displays a screen for loading All File settings from
an SD card.
Displays a screen for saving All File settings onto
an SD card.
Displays a screen for displaying/editing the file ID
of All Files.
Returns all items to their preset values (execute by
selecting Execute).
Stores the current settings of all items as the
preset values (execute by selecting [Execute]).
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File >All File
Makes settings related to ALL file operations.

File >Reference File
Makes settings related to reference file operations.

Item

Setting

Description

Item

Clear All Preset

Execute/Cancel

File ID

3Sec Clear Preset

On/Off

Returns the current settings and presets of All File
menu items to their factory default values
(execute by selecting Execute).
Turns the function that clears the currents settings
and presets of each item on/off, when the MENU
CANCEL/PRST/ESCAPE switch is pushed up and
held for three seconds in the CANCEL/PRST
position.

Setting

Recall Internal Memory
Store Internal Memory
Load SD Card
Save SD Card
File ID
Scene White Data

On/Off

Description
Displays a screen for recalling scene files from
internal memory.
Displays a screen for storing scene files in internal
memory.
Displays a screen for loading scene files from an
SD card.
Displays a screen for saving scene files onto an SD
card.
Displays a screen for displaying/editing the file ID
of scene files.
Sets whether to reflect the while balance data of
scene files when recalling scene files.

File >Reference File
Makes settings related to reference file operations.

File >Lens File
Makes settings related to lens file operations.
Item

Setting

Description

Display Mode

Model Name/Lens ID

Selects the items to display in the list box that
appears when saving or loading a file.
Displays a screen for recalling lens files from
internal memory.
Displays a screen for storing lens files in internal
memory.
Displays a screen for loading lens files from an SD
card.
Displays a screen for saving lens files onto an SD
card.
Displays a screen for displaying/editing the file ID
of lens files.
Displays the number of the selected file.

Clear Lens Offset

Execute/Cancel

Clears the lens file (execute by selecting Execute).

Lens Auto Recall

Off/On(Lens Name)/
On(Serial Number)

Store Internal Memory
Load SD Card
Save SD Card
File ID
File Source

Master V Modulation

–99 to ±0 to +99

Lens Center H

–40 to ±0 to +40

Lens Center V

–40 to ±0 to +40

R Flare

–99 to ±0 to +99

Sets whether to automatically recall a lens file
when a lens that supports serial communication is
attached.
Displays the serial number of the attached lens
(lenses that support serial communication only).
Displays the model name of the attached lens
(lenses that support serial communication only).
Displays the name of the manufacturer of the
attached lens (lenses that support serial
communication only).
Sets the SAW shading correction value in the
vertical direction in the lens file.
Sets the horizontal position of the center marker
in the lens file.
Sets the vertical position of the center marker in
the lens file.
Sets the R flare level in the lens file.

G Flare

–99 to ±0 to +99

Sets the G flare level in the lens file.

B Flare

–99 to ±0 to +99

Sets the B flare level in the lens file.

Lens Serial Number
Lens Name

Item

Setting

Description

Store Reference

Execute/Cancel

Clear Reference

Execute/Cancel

Load Reference(SD
Card)

Execute/Cancel

Save Reference(SD
Card)

Execute/Cancel

Stores the current settings of reference file target
menu items as the preset values (execute by
selecting [Execute]).
Returns the current settings and preset values of
reference file target menu items to the factory
default values (execute by selecting [Execute]).
Loads reference file settings from and SD card and
sets the preset values (execute by selecting
[Execute]).
Stores the preset values of reference file target
menu items to an SD card (execute by selecting
[Execute]).

Description
Displays a screen for displaying/editing the file ID
of reference files.

Recall Internal Memory

File >Scene File
Makes settings related to scene file operations.
Item

Setting

Lens Manufacturer
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File >Lens File
Makes settings related to lens file operations.
Item

Setting

Description

White Offset R

–99 to ±0 to +99

White Offset B

–99 to ±0 to +99

Shading Ch Select

Red/Green/Blue

Sets the white balance offset R channel correction
value for the lens in the lens file.
Sets the white balance offset B channel correction
value for the lens in the lens file.
Selects the target for white shading correction.

Shading H SAW

–99 to ±0 to +99

Shading H PARA

–99 to ±0 to +99

Shading V SAW

–99 to ±0 to +99

Shading V PARA

–99 to ±0 to +99

Sets the SAW white shading correction value in
the horizontal direction in the lens file.
Sets the parabola white shading correction value
in the horizontal direction in the lens file.
Sets the SAW white shading correction value in
the vertical direction in the lens file.
Sets the parabola white shading correction value
in the vertical direction in the lens file.

File >User Gamma
Makes settings related to user gamma.
Item

Setting

Current Settings
Load SD Card
Reset

1/2/3/4/5/All

Description
Displays a list screen of the current user gamma
file settings (file names).
Displays a screen for loading User Gamma
settings from an SD card.
Resets the settings in the selected user gamma
file (execute by selecting Execute).
Select All to reset all user gamma files.
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Assigning Functions to Assignable Switches
Using the Assignable Switch item of the Operation menu, you can assign user-specified functions to the
ASSIGN. 0 to 3 switches, the ASSIGNABLE 4 and 5 switches, the ONLINE button, and the RET button on the
lens.
The following tables lists the functions that are assigned when the camcorder is shipped from the factory.
Switch or button
ASSIGN. 0 switch
ASSIGN. 1 switch
ASSIGN. 2 switch
ASSIGN. 3 switch
ASSIGNABLE 4 switch
ASSIGNABLE 5 switch
RET button
ONLINE button

Function
No assignment
No assignment
No assignment
No assignment
No assignment
No assignment
Rec Review (if playback is allowed)
Auto transfer proxy clip

Assignable Switch setting
Off
Off
Off
Off
Off
Off
Lens RET
Network Client Mode

Functions That Can Be Assigned to the ASSIGN. 0 Switch
Assignable Switch setting

Function

Off
Marker
ATW Hold

No assignment
Turns the display of all markers on/off.
Holds the white balance setting in the ATW
(auto-tracking white balance) mode
Turns picture cache recording mode on/off.
Turns the focus magnification function on/off.
Turns zebra display on/off.
Writes Shot Mark1.
Writes Shot Mark2.
Adds/Clears an OK mark to/from the clip being
recorded or played.
Adds/Clears an NG mark to/from the clip being
recorded or played.
Adds/Clears a KP (Keep) mark to/from the clip
being recorded or played.
Turns the flashband correction function on/off.

Picture Cache Rec
Focus Magnifier
Zebra
Shot Mark1
Shot Mark2
Clip Flag OK
Clip Flag NG
Clip Flag Keep
Flash Band Reduce

State when camcorder is
next powered on
—
Setting retained
—
Setting retained
Setting not retained
Setting not retained
—
—
Setting not retained
Setting not retained
Setting not retained
Setting not retained

Functions That Can Be Assigned to the ASSIGN. 2 Switch
[Note]

Immediately after you assign a function to the ASSIGN. 2 switch or you switch the recording format, the setting of the switch at
that point may not match the camcorder’s internal state. After assigning a function, switch the ASSIGN. 2 switch or power the
camcorder off and on again.

Assignable Switch setting
Off
Front Mic
Marker
Picture Cache Rec 1)
Zebra
Clip Continuous Rec
Rec Source

Digital Extender ×2
Digital Extender ×3
Digital Extender ×4

Function
No assignment
Switches between stereo and monaural when a stereo microphone is connected.
Turns the display of all markers on/off.
Turns picture cache recording mode on/off.
Turns zebra display on/off.
Turns Clip Continuous Rec mode on/off.
Switches the signals to be recorded between the camera picture and external
input. (If the camcorder is currently recording or playing, the switch takes effect
after recording or playback ends.)
Turns the screen magnification (×2) function on/off.
Turns the screen magnification (×3) function on/off.
Turns the screen magnification (×4) function on/off.

1) When Picture Cache Rec is assigned, Operation >Rec Function is disabled (grayed out) and cannot be set.
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Functions That Can Be Assigned to the ASSIGN. 1 and 3 Switches, the
ASSIGNABLE 4 and 5 Switches, and the ONLINE Button
Assignable Switch setting
Off
Front Mic
Marker
ATW
ATW Hold
Turbo Gain
Rec Review
Rec
NFC
Network Client Mode
Streaming
Auto Upload(Proxy)
Picture Cache Rec
Spotlight
Backlight
VF Mode
Video Signal Monitor
Lens Info
Zoom Tele/Wide

Zoom Wide/Tele

Function

State when camcorder is
next powered on
No assignment
—
Switches between stereo (On) and monaural (Off) Setting retained
when a stereo microphone is connected.
Turns the display of all markers on/off.
Setting retained
Turns ATW (auto tracing white balance) mode on/ Setting not retained
off.
Hold the white balance setting in the ATW mode. —
Executes Turbo Gain according to the setting of
Setting not retained
Operation >Gain Switch >Gain Turbo.
Executes recording review.
—
Starts or stops recording.
—
Executes the NFC function.
—
Turns network client mode on/off.
Setting retained
Turns streaming transmission on/off.
Setting not retained
Turns proxy file auto transfer on/off.
Setting retained
Turns picture cache recording mode on/off.
Setting retained
Turns the spotlight function in auto iris mode on/ Setting retained
off.
Turns the backlight function in auto iris mode on/ Setting retained
off.
Switches the viewfinder screen between B&W
Setting retained
(On) and color (Off).
Switches the video signal monitor display
Setting retained
function.
Switches the depth of field indication between
Setting retained
off, displayed in meters, and displayed in feet.
When a lens that supports serial communication —
is installed, assigns the Zoom Tele function to
ASSIGNABLE 4, and assigns the Zoom Wide
function to ASSIGNABLE 5 (displayed only when
<4> and <5> are set).
When a lens that supports serial communication —
is installed, assigns the Zoom Wide function to
ASSIGNABLE 4, and assigns the Zoom Tele
function to ASSIGNABLE 5 (displayed only when
<4> and <5> are set).

Assignable Switch setting

Function

Manual Focus Assist
Focus Magnifier
Zebra
Lens RET

Turns the manual focus assist function on/off.
Turns the focus magnification function on/off.
Turns zebra display on/off.
Displays return video signal.
When a camera extension unit is not connected:
Rec Review (if playback is allowed)
Displays the return 1 video signal.
Displays the return 2 video signal.
Displays the return 3 video signal.
Displays the return 4 video signal.
Writes Shot Mark1.
Writes Shot Mark2.
Adds/Clears an OK mark to/from the clip being
recorded or played.
Adds/Clears an NG mark to/from the clip being
recorded or played.
Adds/Clears a KP (Keep) mark to/from the clip
being recorded or played.
Adjusts white balance using 3200K preset value.
Adjusts white balance using 4300K preset value.
Adjusts white balance using 5600K preset value.
Adjusts white balance using 6300K preset value.
Function that switches the electrical CC filter
(3200K/4300K/5600K/6300K) applied to white
balance adjustment values.
Sequence with each press of the switch/button:
3200K  4300K  5600K  6300K
Can be changed using menu settings (Electrical
CC <A> <B> <C> <D>).

Return Video
Return Video2
Return Video3
Return Video4
Shot Mark1
Shot Mark2
Clip Flag OK
Clip Flag NG
Clip Flag Keep
Color Temp SW 3200K
Color Temp SW 4300K
Color Temp SW 5600K
Color Temp SW 6300K
Electrical CC

State when camcorder is
next powered on
Setting retained
Setting not retained
Setting not retained
—

—
—
—
—
—
—
Setting not retained
Setting not retained
Setting not retained
Setting retained
Setting retained
Setting retained
Setting retained
Setting retained

[Note]

This function is not available when Maintenance >White
Filter >ND Filter C.Temp in the setup menu is set to On.
If you set ND Filter C.Temp to On after assigning the
function, the assignable switch ceases to function.

CC5600K
Clip Continuous Rec
Slot Select
Digital Extender ×2

Applies a 5600K electrical CC filter to white
balance adjustment values.
Turns Clip Continuous Rec mode on/off.
When recording media is loaded in both card
slots A and B, selects the card you want to use.
Turns the screen magnification (×2) function on/
off.

Setting retained
Setting not retained
—
Setting not retained
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Assignable Switch setting

Function

Digital Extender ×3

Turns the screen magnification (×3) function on/
off.
Turns the screen magnification (×4) function on/
off.
Switches the magnification of the screen
magnification function.
Each press of the switch or button switches in the
order Off  ×2  ×3  ×4  Off.
Turns the flashband correction function on/off.
Starts/stops proxy recording.

Digital Extender ×4
Digital Extender
×2×3×4

Flash Band Reduce
Proxy Rec Start/Stop

State when camcorder is
next powered on
Setting not retained
Setting not retained
Setting not retained

Setting not retained
Setting not retained

Functions That Can Be Assigned to the RET Button on the Lens
Assignable Switch setting

Function

Off
Lens RET

No assignment
Displays return video signal.
When a camera extension unit is not connected:
Rec Review (if playback is allowed)
Displays return video signal.
Executes recording review.
Writes Shot Mark1.
Writes Shot Mark2.
Adds/Clears an OK mark to/from the clip being
recorded or played.
Adds/Clears an NG mark to/from the clip being
recorded or played.
Adds/Clears a KP (Keep) mark to/from the clip
being recorded or played.
Turns the focus magnification function on/off.
Turns the screen magnification (×2) function on/
off.
Turns the screen magnification (×3) function on/
off.
Turns the screen magnification (×4) function on/
off.
Switches the magnification of the screen
magnification function.
Each press of the switch or button switches in the
order Off  ×2  ×3  ×4  Off.
Starts/stops proxy recording.

Return Video
Rec Review
Shot Mark1
Shot Mark2
Clip Flag OK
Clip Flag NG
Clip Flag Keep
Focus Magnifier
Digital Extender ×2
Digital Extender ×3
Digital Extender ×4
Digital Extender
×2×3×4

Proxy Rec Start/Stop

State when camcorder is
next powered on
—
—

—
—
—
—
Setting not retained
Setting not retained
Setting not retained
Setting not retained
Setting not retained
Setting not retained
Setting not retained
Setting not retained

Setting not retained
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User Configuration Data
You can save setup menu settings in the
camcorder’s internal memory and on SD cards.
This allows you to quickly recall an appropriate set
of menu settings for the current situation.
To save setup data on an SD card, insert a writable
SD card (page 31) into the UTILITY SD card slot
before proceeding.

Inserting an SD card (for saving configuration
data)

1
2
3

User Files

Reference Files

User files save the setting items and data of the
customizable User menu. You can save up to 64
files on an SD card. By loading this file into the
camcorder memory, you can customize the setup
of the User menu.

Reference files save the scene file standard settings
(when File ID is Standard). You can save one file in
the camcorder’s internal memory and one file on
an SD card.

Open the switch cover.

ALL Files

Insert the SD card (for saving configuration
data) in the UTILITY SD card slot.

ALL files save the configuration data of all menus.
You can save up to 64 files on an SD card.

Close the switch cover.

[Note]

Device specific data (shading, output levels, and other data
that requires adjustment for the specific device) is not saved.

Ejecting an SD card (for saving configuration data)

1
2

Open the switch cover.
Press the SD card in slightly, then remove the
card.

[Notes]

ˎˎ If the camcorder is turned off or the SD card is removed
while the SD is being accessed, the integrity of data on
the card cannot be guaranteed. All data recorded on the
card may be discarded. Always make sure the ACCESS
indicator is off before turning off the camcorder or
removing the SD card.
ˎˎ Take caution to prevent the SD card from flying out when
inserting/ejecting the card.

The following user data is supported.

Scene Files
Scene files save adjustments to Paint menu items
for the purpose of shooting a particular scene. You
can save up to five files in the camcorder’s internal
memory and up to 64 files on an SD card.
Scene files allow you to save the following types
of data.
ˎˎValues set in the Paint menu
ˎˎShutter speeds set in standard mode or ECS
mode
ˎˎWhite balance data
The data that is saved and loaded depends on
the setting of File >Scene File >Scene White
Data in the setup menu.
Scene files can be stored in internal memory on
the camcorder or on an SD card.
Scene files can also be loaded into the camcorder.

Lens Files
You can set the following data for correcting for
the lens characteristics, and save the data as a
lens file. You can save up to 32 lens files in the
camcorder’s internal memory and up to 64 lens
files on an SD card.
Configuration data

Sub-items

V modulation shading
correction values

M V Modulation

Center marker position

Lens Center H
Lens Center V

Flare level

R Flare
G Flare
B Flare

White balance correction
value

White Offset R
White Offset B

White shading correction
value

Shading Ch Select
Shading H SAW
Shading H PARA
Shading V SAW
Shading V PARA

Gamma Files
You can save up to five user-defined gamma
table data files (User Gamma Data File) in internal
memory.
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User Files
Saving a User File

Loading a User File

1

1

2

3

Select File > User File >Save SD Card in the
setup menu.
A screen for selecting a user file save
destination appears.
Turn the MENU knob to select a destination,
then press the knob.
You can save files in rows with a File ID of “No
File.” Selecting a row with a specified File ID
name will overwrite the selected file.
The File ID is generated automatically, but you
can modify it.
Turn the MENU knob to select [Execute] on the
confirmation message screen, then press the
knob.

Changing the File ID

1
2
3

Select File >User File >File ID in the setup
menu.
A screen for editing the File ID appears.
Select characters and enter the File ID.
Turn the MENU knob to select [Done], then
press the knob.
The File ID is updated.

2
3

Select File >User File >Load SD Card in the
setup menu.
A user file list screen appears.
Turn the MENU knob to select a file to load,
then press the knob.
A confirmation screen appears.
Turn the MENU knob to select [Execute], then
press the knob.

[Note]

The camcorder will reboot automatically after loading
configuration data.
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ALL Files
Saving Configuration Data as an ALL
File

1
2

3

Select File >All File >Save SD Card in the setup
menu.
A screen for selecting an ALL file save
destination appears.
Turn the MENU knob to select a destination,
then press the knob.
You can save files in rows with a File ID of “No
File.” Selecting a row with a specified File ID
name will overwrite the selected file.
The File ID is generated automatically, but you
can modify it.
Turn the MENU knob to select [Execute] on the
confirmation message screen, then press the
knob.

If an error message appears
One of the following error messages may appear
during execution of the save, or as soon as you
select [Execute]. In this case, the file is not saved.
Error
message

Problem

Solution

File Access
NG

No recordable
Insert recordable
media is inserted. media.

Changing the File ID

1
2

Select File >All File >File ID in the setup menu.
A screen for editing the File ID appears.
Select characters and enter the File ID.

3

Turn the MENU knob to select [Done], then
press the knob.
The File ID is updated.

Loading Configuration Data

1
2
3

Select File >All File >Load SD Card in the setup
menu.
An ALL file list screen appears.
Turn the MENU knob to select a file to load,
then press the knob.
A confirmation screen appears.

Restoring All Current Settings to
Preset Values

Resetting Current Settings and Preset
Values to Factory Default Settings

In this document, initial setup menu settings
configured/saved by the user are referred to as
“preset values.”
Even after loading files to set up the camcorder,
and overwriting original files with new settings,
you can reset the contents of the files by
recovering the preset values.

1

1
2

Turn the MENU knob to select [Execute], then
press the knob.

[Notes]

ˎˎ When you load a file from an SD card, the data saved in
the camcorder’s internal memory is overwritten.
ˎˎ When loading files from one device to another, if the
firmware versions on the two devices do not match, the
setting values for functions that are not supported on the
destination device are not loaded.
ˎˎ The camcorder will reboot automatically after loading
configuration data.

If an error message appears
One of the following error messages may appear
during execution of the load, or as soon as you
select [Execute]. In this case, the file is not loaded.
Error
message

Problem

Solution

File Access
NG

Insert the media
There is no
that contains the
readable media
The specified file file you want.
does not exist on
the media

Select File >All File >All Preset in the setup
menu.
A confirmation screen appears.
Turn the MENU knob to select [Execute], then
press the knob.

Saving All Current Settings as Preset
Values

1
2

Select File >All File >Store All Preset in the
setup menu.
A confirmation screen appears.
Turn the MENU knob to select [Execute], then
press the knob.

[Note]
The camcorder will reboot automatically after executing.

2

Select File >All File >Clear All Preset in the
setup menu.
A confirmation screen appears.
Turn the MENU knob to select [Execute], then
press the knob.

[Note]

The camcorder will reboot automatically after executing.
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Scene Files
Saving a Scene File in Internal
Memory

1

2
3

Select File >Scene File >Store Internal Memory
in the setup menu.
A scene file list screen appears.
If the File ID is set to “Standard” destination,
preconfigured standard settings are saved.

Changing the File ID

1
2
3

Turn the MENU knob to select a destination,
then press the knob.
The scene file is saved, overwriting any existing
file, in the selected destination.
Turn the MENU knob to select [Execute] on the
confirmation message screen, then press the
knob.

Saving a Scene File on an SD Card

2

3

Select File >Scene File >Save SD Card in the
setup menu.
A scene file save destination screen appears.
Turn the MENU knob to select a destination,
then press the knob.
You can save files in rows with a File ID of “No
File.” Selecting a row with a specified File ID
name will overwrite the selected file.
The File ID is generated automatically, but you
can modify it.
Turn the MENU knob to select [Execute] on the
confirmation message screen, then press the
knob.

Select characters and enter the File ID.
Turn the MENU knob to select [Done], then
press the knob.
The File ID is updated.

Loading a Scene File from Internal
Memory

1
1

Select File >Scene File >File ID in the setup
menu.
A screen for editing the File ID appears.

2
3

Select File >Scene File >Recall Internal Memory
in the setup menu.
A scene file list screen appears.
Turn the MENU knob to select a file to load,
then press the knob.
A confirmation screen appears.
Turn the MENU knob to select [Execute], then
press the knob.

Load a Scene File from an SD Card

1
2

Select File >Scene File >Load SD Card in the
setup menu.
A scene file list screen appears.
Turn the MENU knob to select a file to load,
then press the knob.

A confirmation screen appears.

3

Turn the MENU knob to select [Execute], then
press the knob.
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Reference Files
Saving Current Settings as Preset
Values

Loading a Reference File from an SD
Card

1

1

2

Select File >Reference File >Store Reference in
the setup menu.
A confirmation screen appears.
Turn the MENU knob to select [Execute], then
press the knob.

2

Select File >Reference File >Load Reference(SD
Card) in the setup menu.
A confirmation screen appears.
Turn the MENU knob to select [Execute], then
press the knob.

Saving Current Settings as Preset
Values on an SD Card

Resetting Current Settings and Preset
Values to Factory Default Settings

1

1

2

Select File >Reference File >Save Reference(SD
Card) in the setup menu.
A confirmation screen appears.
Turn the MENU knob to select [Execute], then
press the knob.

Changing the File ID

1
2
3

Select File >Reference File >File ID in the setup
menu.
A screen for editing the File ID appears.
Select characters and enter the File ID.
Turn the MENU knob to select [Done], then
press the knob.
The File ID is updated.

2

Select File >Reference File >Clear Reference in
the setup menu.
A confirmation screen appears.
Turn the MENU knob to select [Execute], then
press the knob.
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Lens Files
Saving a Lens File in Internal Memory

1
2

3

Select File >Lens File >Store Internal Memory
in the setup menu.
A lens file list screen appears.
Turn the MENU knob to select a destination,
then press the knob.
You can save files in rows with File ID of “No
offset.” Selecting a row with a specified File ID
name will overwrite the selected file.
The File ID is generated automatically, but you
can modify it.
Turn the MENU knob to select [Execute] on the
confirmation message screen, then press the
knob.

Saving a Lens File on an SD Card

1
2

3

Select File >Lens File >Save SD Card in the
setup menu.
A lens file save destination screen appears.
Turn the MENU knob to select a destination,
then press the knob.
You can save files in rows with a File ID of “No
File.” Selecting a row with a specified File ID
name will overwrite the selected file.
The File ID is generated automatically, but you
can modify it.
Turn the MENU knob to select [Execute] on the
confirmation message screen, then press the
knob.

Changing the File ID

1
2
3

Select File >Lens File >File ID in the setup
menu.
A screen for editing the File ID appears.
Select characters and enter the File ID.
Turn the MENU knob to select [Done], then
press the knob.
The File ID is updated.

Loading a Lens File from Internal
Memory

1
2
3

Select File >Lens File >Recall Internal Memory
in the setup menu.
A lens file list screen appears.
Turn the MENU knob to select a file to load,
then press the knob.
A confirmation screen appears.
Turn the MENU knob to select [Execute], then
press the knob.

Loading a Lens File from an SD Card

1
2

Select File >Lens File >Load SD Card in the
setup menu.
A lens file list screen appears.
Turn the MENU knob to select a file to load,
then press the knob.

A confirmation screen appears.

3

Turn the MENU knob to select [Execute], then
press the knob.

Loading a Lens File Automatically
When you are using a lens that supports serial
communication, you can set up the camcorder
by automatically loading the lens file that
corresponds to the lens settings (Lens Auto Recall
function).
To use the Lens Auto Recall function, set File >Lens
File Lens >Auto Recall in the setup menu to one of
the following.
Off: Do not use the Lens Auto Recall function.
On (Lens Name): Load the lens file that
corresponds to the lens model name.
On (Serial Number): Load the lens file that
corresponds to the lens model name and
serial number (when the lens supports
communication of the serial number).
If the lens does not support communication of
the serial number, even when set to On (Serial
Number), load the lens file that corresponds to the
lens model name.
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Gamma Files
Checking the Current Gamma File
Settings (File Names)

Using User Gamma Files Created
Using CvpFileEditorTM V4.3

Select File >User Gamma >Current Settings in
the setup menu to display a list of the currently
configured user gamma files.

Save created user gamma files to be loaded in the
“PRIVATE/SONY/PRO/CAMERA/HD_CAM” directory
of the SD card.

Loading a User Gamma File from an
SD Card

Resetting a User Gamma File to Initial
State

1

1

2
3

Select File >User Gamma >Load SD Card in the
setup menu.
A user gamma file list screen appears.
Turn the MENU knob to select a file to load,
then press the knob.
A confirmation screen appears.
Turn the MENU knob to select [Execute], then
press the knob.

2
3

Select File >User Gamma >Reset in the setup
menu.
A gamma file number reset screen appears.
Turn the MENU knob to select the number of
the gamma file to reset (1 to 5).
To reset all gamma files, select [All].
A confirmation screen appears.
Turn the MENU knob to select [Execute], then
press the knob.
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Connecting a Remote Control Unit
When an RM-B170 Remote Control Unit,
RCP1001/1501 Remote Control Panel, or other
control unit is connected, some camcorder
functions can be controlled from that unit.
You can use the display on the RM-B170 or a video
monitor connected to the MONITOR connector
of the remote control unit to perform camcorder
menu operations and monitor the camcorder
picture.

Connecting a Remote Control Unit
Using the remote control cable, connect between
the REMOTE connector (8-pin) of the camcorder
and the camera connector of the remote control
unit.
When you turn on the camcorder after making the
connection, the camcorder enters remote control
mode, enabling menu operations and shooting
operations.
[Notes]

ˎˎ Remote control operation is not supported if USB
connection to the camcorder is enabled.
ˎˎ If a USB connection to the camcorder is enabled during
remote control, remote control mode is released.
ˎˎ Do not connect or disconnect the remote control unit
when the camcorder is on.
ˎˎ A remote control cable is not supplied with the RCP1001/1501 Remote Control Unit.

The following switches of the camcorder are
disabled when a remote control unit is connected.
ˎˎGAIN switch
ˎˎWHITE BAL switch
ˎˎAUTO W/B BAL switch
ˎˎSHUTTER switch
ˎˎOUTPUT/DCC switch
ˎˎASSIGN. 1/3 switches, ASSIGNABLE 4/5 switches,
and the ONLINE button to which the Turbo Gain
or ATW function has been assigned

Releasing Remote Control Mode
Turn off the camcorder and disconnect the remote
control unit.
The switch settings on the camcorder become
enabled.

Connecting a Monitor to an RM-B170
The MONITOR connector (BNC type) of the RMB170 outputs the same signal as the output from
the VIDEO OUT connector.
To connect a monitor to the MONITOR connector
on the RM-B170, use the black cable supplied with
the RM-B170.

Image Quality Adjustment when an
RM-B170 is Connected
When the RM-B170 is connected, the parameters
for camera image quality adjustment items (paint
data) are set to the parameters that were specified
the last time that the RM-B170 was connected.

Function of Recording Start/Stop
Buttons when an RM-B170 is
Connected
Set the function of the buttons using Maintenance
>Camera Config >RM Rec Start in the setup menu.
The functions of the buttons for the RM Rec Start
settings are given below.

Button

RM Rec Start setting
RM

Camera

PARA

Camcorder REC
START button

Disabled

Enabled

Enabled

Lens VTR button

Disabled

Enabled

Enabled

ASSIGN. 1/3
switches,
ASSIGNABLE 4/5
switches, and
ONLINE button
assigned with
recording start/
stop function

Disabled

Enabled

Enabled

RM-B170 VTR
button

Enabled

Camcorder setup menu
Main data block

RM-B170
Remote control data
block

Camcorder non-volatile memory

Disabled

Enabled
Camera unit hardware
RM-B170 connected
RM-B170 not connected

Data Structure of Image Quality
Adjustment Data
The non-volatile memory of the camcorder used
for storing camera image quality adjustment data
(paint data) consists of the two regions shown
below: a “main data block” that is used when
a remote control unit is not connected, and a
“remote control data block” that is used when a
remote control unit is connected. Paint adjustment
data is automatically selected and output to the
camera section depending on whether or not
a remote control unit, such as the RM-B170, is
connected.

When a remote control unit is connected, the
“remote control data block” is selected as the
current paint data block, and the paint adjustment
parameters that were in effect the last time the
remote control unit was used are loaded.
However, when the settings of absolute value
controls 1) and absolute value switches 2) are set
on the remote control unit, the settings on the
remote control unit override the settings on the
camcorder.
When the remote control unit is disconnected
from the camcorder, the “main data block” is reenabled, and the camcorder returns to the settings
that were in effect before the remote control unit
was connected.
1) Absolute value controls: Data corresponding to the
angular position of the control is output. Controls for
which data corresponding to the amount of rotation is
output are called relative value controls.
2) Absolute value switches: Switches (or knobs), such
as toggle switches or slide switches (except most
momentary switches) whose positions must coincide with
their functions are called absolute value switches.

When Maintenance >Camera Config >RM
Common Memory in the setup menu is set to
[On], you can use settings of the paint adjustment
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data stored in the main data block even if a
remote control unit is connected. In this case,
the settings stored in the main data block will
be updated when you change the settings on
the remote control unit. Thus, the settings of the
paint data made with the remote control unit will
be retained even after the remote control unit is
removed. However, if the switch position on the
remote control unit differs from the one on the
camcorder, the switch position on the camcorder
takes precedence.
Also, it is possible to keep the settings that are in
effect before you connect the remote control unit.
In this case, you must set the control knobs to
relative value mode on the remote control unit.
For details, refer to the operation manual supplied with the
remote control unit.

Operating the Menu from the
RM-B170

1
2
3

Set the DISPLAY switch to the MENU position.
The menu is displayed on the monitor
connected to the MONITOR connector of the
RM-B170.
Select and set menu items using the MENU
SELECT knob and CANCEL/ENTER switch.
When finished, set the DISPLAY switch to the
ON or OFF position to exit the menu.
For details about RMB170 operation, refer to the operation
manual of the RM-B170.
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Connecting an External Monitor
Select the output signal and use an appropriate cable for the monitor to be connected.

of that external device to match the analog
composite signal setting for the VIDEO OUT
connector.
To input camcorder output audio to an external
device such as a monitor, VTR, or other recording
device, connect the audio output of the AUDIO
OUT connector to the audio input of that external
device.
For connection, use a BNC cable (not supplied).

BNC cable (not supplied)

HDMI OUT Connector (Type A
Connector)

BNC cable (not supplied)

Regardless of whether the signal is HD or SD,
the same status information and menus can be
displayed on the external monitor as those on the
viewfinder screen.

>SDI Out1 Output/SDI Out2 Output in the setup
menu (page 88).
For connection, use a BNC cable (not supplied).

[Note]

The SD signal down-converted output is enabled when
Operation >Input/Output >Output Format in the setup
menu is set to 720×486i or 720×576i.

SDI OUT Connector (BNC)
The SDI OUT connector can be used to connect a
device that supports SDI. The device type can be a
monitor, switcher, VTR, or other recording device.
The output signal from this connector can be
turned on and off using Operation >Input/Output

VIDEO OUT Connector
The VIDEO OUT connector can be used to connect
a device that supports analog composite signals.
The device type can be a monitor, VTR, or other
recording device.
The output signal changes in conjunction with
the setting of Operation >Input/Output >Output
Format in the setup menu.
To input the VIDEO OUT connector output signal
to an external analog composite device, it may
be necessary to change the input signal setting

You can turn the output signal from the
camcorder on/off using Operation >Input/Output
>HDMI Output in the setup menu.
The output signal format is set using Operation
>Input/Output >Output Format in the setup
menu.
Use a commercially available HDMI cable for
connection.
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Managing/Editing Clips with a Computer
The clips recorded on SxS memory cards with this
camcorder can be controlled on a computer or
edited using optional nonlinear editing software.

USB Connection with a Computer
When you connect the camcorder to a computer
using a USB cable (not supplied), the memory card
in the slot is recognized as an extended drive by
the computer.
When two memory cards are mounted in
the camcorder, they are recognized as two
independent extended drives by the computer.

prompt you to confirm that you wish to enable the
USB connection.
If you select “Cancel” or push the MENU CANCEL/
PRST/ESCAPE switch down to the ESCAPE position,
or if you disconnect the USB cable, the message
“Connect USB Now?” disappears.
If you select “Execute” and press the MENU knob,
the USB connection is enabled and the camcorder
is recognized as an extension drive.
If the USB connection is enabled during recording/
playback operation, the operation is stopped and
the message “USB Connecting” appears on the
viewfinder screen.
At this time, the output signal from the VIDEO OUT
connector and SDI OUT 1/2 connectors changes to
a black signal.
[Notes]

USB cable
(not supplied)

ˎˎ The camcorder cannot be operated for recording,
playback, and so on while the message “USB Connecting”
is displayed.
ˎˎ When the computer accesses the media loaded in
the camcorder, do not try to carry out the following
operations.
–– Operating the camcorder (turning the power on/off,
switching the operating mode, etc.)
–– Removing or loading a media from an active slot
(being accessed from the computer)
–– Removing or connecting the USB cable

Releasing the USB connection
[Notes]

ˎˎ Turn the camcorder on and wait until the image and
information are displayed on the screen, then connect the
USB cable to the camcorder.
ˎˎ When connecting the USB cable to the computer, be
careful to check the form and direction of the USB
connector.
ˎˎ The camcorder does not work on the bus power from the
computer.

To start USB connection
When you connect a computer to the PC
connector with a USB cable (not supplied), the
message “Connect USB Now?” is displayed to

To release the USB connection, follow the same
procedure as that for removing a device from the
computer.
To enable the USB connection again, first
disconnect the USB cable and then reconnect it.
The message “Connect USB Now?” appears again.

To remove an SxS memory card
On Windows

1

Click on the “Safely Remove Hardware” icon on
the task bar of the computer.

2
3

Select “Safely remove SxS Memory Card Drive(X:)” from the displayed menu.
Check that the “Safe To Remove Hardware”
message appears, then remove the card.

On Macintosh

Drag the SxS memory card icon on the desktop to
the Trash.
If the SxS memory card icon is displayed in the
Finder, click on the eject icon.

To use the application software
To copy clips to the local disk of your computer,
the dedicated application software must be
downloaded and installed on your computer. For
details about downloading software, see “Software
Downloads” (page 136).
Although the data regarding recorded materials
are stored over multiple files and folders, you
can easily handle the clips without considering
such data and directory structure by using the
dedicated application software.
[Note]

If you perform operations on clips, such as copying the clips
on the SxS memory card using Explorer (Windows) or Finder
(Macintosh), the subsidiary data contained by the clips may
not be maintained.

To use a nonlinear editing system
In a nonlinear editing system, editing software
(option) that supports the formats recorded by the
camcorder is required.
Store the clips to be edited on the HDD of
your computer in advance, using the supplied
application software.
Some editing software may not operate properly.
Be sure to confirm before use that it conforms to
the recording formats used with this camcorder.
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9. Connecting External Devices

Configuring a Shooting and Recording System
You can mount a CA-FB70/TX70 HD Camera Adaptor to the camcorder and connect a Camera Control
Unit (CCU).
This allows you to configure a shooting and recording system consisting of multiple camcorders with
camera extension units connected to a remote control unit.
For more information about the CA-FB70 and CA-TX70, refer to their respective operation manuals.

[Notes]

ˎˎ When using the camcorder in this system, do not connect a video light to the camcorder.
ˎˎ Supported only for XAVC and MPEG HD recording.
ˎˎ Not supported for proxy recording and wireless LAN connection function.

Tally and Call Indicators
The tally and call indicators for a system are as follows.
Data received from system
Tally

Green
Tally

CA call

HDVF LED indicators
Non-CA
call

REC/
TALLY
LED

GREEN
TALLY
LED

Text display on viewfinder screen




CALL

OFF

OFF

OFF

OFF

Not lit

Not lit

No display No display No display

OFF

OFF

OFF

ON

Lit

Not lit



No display CALL

OFF

OFF

ON

OFF

Not lit

Not lit

No display No display CALL

OFF

OFF

ON

ON

Lit

Not lit



OFF

ON

OFF

OFF

Not lit

Lit

No display 

No display

OFF

ON

OFF

ON

Lit

Lit



CALL

No display CALL


OFF

ON

ON

OFF

Not lit

Lit

No display 

CALL

OFF

ON

ON

ON

Lit

Lit





CALL

No display No display

ON

OFF

OFF

OFF

Lit

Not lit



ON

OFF

OFF

ON

Not lit

Not lit

No display No display CALL

ON

OFF

ON

OFF

Lit

Not lit



ON

OFF

ON

ON

Not lit

Not lit

No display No display CALL

No display CALL

ON

ON

OFF

OFF

Lit

Lit



ON

ON

OFF

ON

Not lit

Lit

No display 



No display
CALL

ON

ON

ON

OFF

Lit

Lit





CALL

ON

ON

ON

ON

Not lit

Lit

No display 

CALL

[Note]

Alarm indications using the tally indicator in the warning display are not displayed while a CA-FB70/TX70 Camera Adaptor is
connected.
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9. Connecting External Devices: Configuring a Shooting and Recording System

Supported Formats and Limitations of Shooting/Recording Systems

Operation menu

The supported formats and operation limitations of a shooting/recording system comprising the
camcorder, camera adaptor, and camera control unit are shown in the following table.

Frequency

Operation menu
Format
Frequency

Input/Output
Rec Format

System format of
camera adaptor /
camera control unit

Output Format

Camcorder
limitation

Format

XAVC-I 1920×1080P

1920×1080i

1920×1080 59.94i

50

Return video
display

XAVC-I 1920×1080i

No

No

1920×1080i

1920×1080 50i

Yes

1280×720P

1280×720 50P

Yes

1920×1080PsF

1920×1080 25PsF a)
1920×1080 50i

Yes

1280×720P

1280×720 50P

No

XAVC-L 25 1080i
1920×1080i

1920×1080 59.94i

HD422 50 1080i

Yes

HQ 1920×1080i
HQ 1440×1080i
XAVC-I 1280×720P

XAVC-L 25 1080i

XAVC-L 50 1280×720P

HD422 50 1080i

HD422 50 720P

HQ 1920×1080i

HQ 1280×720P

HQ 1440×1080i
1280×720P

1280×720 59.94P

Yes

25

XAVC-I 1920×1080P
XAVC-L 50 1920×1080P

XAVC-L 50 1280×720P

XAVC-L 35 1080P

HD422 50 720P

HD422 50 1080P

HQ 1280×720P
1920×1080PsF

XAVC-L 50 1920×1080P

1920×1080 29.97PsF a)
1920×1080 59.94i

HQ 1920×1080P

Yes

HD422 50 720P

XAVC-L 35 1080P

a) A PsF setting is recommended when a CA-TX70 Camera Adaptor is connected.

HD422 50 1080P

[Note]

In a shooting/recording system, special recording functions, such as wireless LAN connection function or Slow & Quick Motion,
cannot be used simultaneously.

HQ 1920×1080P
23.98

1920×1080 50i

XAVC-L 35 1080i

XAVC-L 35 1080i

XAVC-I 1920×1080P

1920×1080i

XAVC-L 50 1920×1080i

XAVC-L 50 1920×1080i

29.97

XAVC-I 1920×1080P
XAVC-L 35 1080P

XAVC-L 35 1080P

XAVC-I 1280×720P

HD422 50 720P

1280×720P

1280×720 59.94P

No

XAVC-I 1920×1080P

1920×1080i
(2-3PD)

1920×1080 59.94i

No

1280×720P
(2-3PD)

1280×720 59.94P

No

XAVC-L 50 1920×1080P
XAVC-L 35 1080P
HD422 50 1080P
HQ 1920×1080P
HD422 50 720P

Return video
display

XAVC-L 50 1920×1080P

XAVC-L 50 1920×1080P
XAVC-I 1920×1080i

Output Format

Camcorder
limitation

SDI

SDI
59.94

Input/Output
Rec Format

System format of
camera adaptor /
camera control unit
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9. Connecting External Devices

Recording External Input Signals
You can record SDI signals from devices connected to the SDI IN connector of the camcorder.
To output and record input signals instead of the camera picture, set Operation >Input/Output >Source
Select in the setup menu to [External].

HD/SD

Operation >Format >Rec
Format in the setup menu

Operation >Format
Supported external input signal
>Frequency in the setup menu formats

HD

XAVC-L 50 1920×1080P

59.94

HD 1920×1080 59.94P Level-A
HD 1920×1080 59.94P Level-B

50

HD 1920×1080 50P Level-A
HD 1920×1080 50P Level-B

59.94

HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

50

HD 1920×1080 25PsF/50i
HD 1280×720 50P

59.94

HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

50

HD 1920×1080 25PsF/50i
HD 1280×720 50P

59.94

HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

50

HD 1920×1080 25PsF/50i
HD 1280×720 50P

59.94

HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

50

HD 1920×1080 25PsF/50i
HD 1280×720 50P

59.94

HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

50

HD 1920×1080 25PsF/50i
HD 1280×720 50P

59.94

HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

50

HD 1920×1080 25PsF/50i
HD 1280×720 50P

59.94

HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

50

HD 1920×1080 25PsF/50i
HD 1280×720 50P

59.94

SD 486 59.94i

50

SD 576 50i

59.94

SD 486 59.94i

50

SD 576 50i

[Notes]

ˎˎ External input signals cannot be recorded in Slow & Quick Motion mode. When a special recording mode, such as Slow &
Quick Motion mode, is selected, the recording mode is canceled when you set Operation >Input/Output >Source Select in
the setup menu to [External].
ˎˎ Execution of automatic adjustment functions, such as automatic black balance, and operations, such as playback, Rec
Review, and thumbnail display, will end when Operation >Input/Output >Source Select in the setup menu is set to
[External]. The camcorder enters stop mode and then the camera picture switches to external input.
ˎˎ Recording may stop if the input signal is disturbed while recording external input. Recording automatically resumes when
the input signal returns to normal.
ˎˎ Not supported for proxy recording and wireless LAN connection function.

XAVC-L 50 1920×1080i

XAVC-L 50 1280×720P

Supported External Input Signal Formats and Camcorder Recording Formats
HD/SD

HD

Operation >Format >Rec
Format in the setup menu

Operation >Format
Supported external input signal
>Frequency in the setup menu formats

XAVC-I 1920×1080P

59.94

HD 1920×1080 59.94P Level-A
HD 1920×1080 59.94P Level-B

50

HD 1920×1080 50P Level-A
HD 1920×1080 50P Level-B

59.94

HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

50

HD 1920×1080 25PsF/50i
HD 1280×720 50P

59.94

HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

50

HD 1920×1080 25PsF/50i
HD 1280×720 50P

XAVC-I 1920×1080i

XAVC-I 1280×720P

HD422 50 1080i

HD422 50 720P

HQ 1920x1080i

HQ 1440x1080i

HQ 1280x720P

SD

MPEG IMX 50
DVCAM
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10. Maintenance and Inspection

Maintenance
Cleaning the Viewfinder

Note about the Battery Terminals

Use a dust blower to clean the CRT screen and
mirror inside the viewfinder barrel.
Clean the lens and protecting filter with a
commercially available lens cleaner.

The battery terminal of this unit (the connector for
battery packs and AC adaptors) is a consumable
part.
Power may not be supplied to the unit properly
if the pins of the battery terminal are bent or
deformed by shock or vibrations, or if they become
corroded due to prolonged outdoor use.
Periodic inspections are recommended to keep
the unit working properly and to prolong its
usable lifetime.
Contact a Sony service or sales representative for
more information about inspections.

[Note]

Never use organic solvents such as thinners.

Exchanging the Battery of the
Internal Clock
The camcorder’s internal clock is powered by a
lithium battery. If the message “BackUp Battery
End” appears in the viewfinder, this battery
must be exchanged. Contact a Sony service
representative.
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10. Maintenance and Inspection

Error/Warning System
If a warning, caution, or operating condition that requires confirmation occurs on the camcorder, a message is displayed in the viewfinder, the corresponding indicators start flashing, and a warning sound is emitted.
You can adjust the volume of the warning sound using the ALARM knob. If the ALARM knob is set to minimum, the warning sound will not be audible.

Error Display
The camcorder will stop operation when the following kind of display occurs.
Error message

Warning sound WARNING
indicator

Tally/REC indicator

Cause and Solution

E + error code

Continuous

High-speed flashing

Indicates an abnormality in the camcorder.
Turn off the camcorder, and check for any problem with connected devices, cables, or media.
(If the camcorder does not turn off when the POWER switch is set to OFF, remove the battery or disconnect the AC supply.)
If the error persists when the camcorder is turned on again, contact your Sony service representative.

—

Warning Display
Follow the instructions provided if the following display occurs.
Warning message

Warning sound WARNING
indicator

Tally/REC indicator

Cause and Solution

Media Near Full

Intermittent

Flashing

Flashing

The remaining capacity on the SxS memory card is getting low.
Replace at the earliest convenience.

Media Full

Continuous

On

High-speed flashing

Clips could not be recorded, copied, or split because there is no remaining capacity on the SxS memory card.
Replace immediately.

Battery Near End

Intermittent

Flashing

Flashing

The remaining capacity of the battery pack is getting low.
Recharge at the earliest convenience.
(The battery indicator flashes in the viewfinder.)

Battery End

Continuous

On

High-speed flashing

The battery pack is dead.
Recording is disabled.
Connect a power source to DC IN and allow the battery pack to recharge without attempting to operate the camcorder.
(The battery indicator flashes in the viewfinder.)

Temperature High

Intermittent

Flashing

Flashing

The internal temperature is high.
Turn off the camcorder and allow it to cool down before operating it again.

Voltage Low

Intermittent

Flashing

Flashing

The DC IN voltage is low (level 1).
Check the power source.

Insufficient Voltage

Continuous

On

High-speed flashing

The DC IN voltage is too low (level 2).
Recording is disabled.
Connect a different power source.
(The battery indicator flashes in the viewfinder.)
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10. Maintenance and Inspection: Error/Warning System

Warning message

Warning sound WARNING
indicator

Tally/REC indicator

Cause and Solution

Clips Full

Continuous

On

High-speed flashing

The maximum number of clips that can be recorded on an SxS memory card has been reached. Recording or copying more
clips is not possible. Replace immediately.

Last Clip Recording

Intermittent

Flashing

Flashing

The clip currently recording is the last clip that can be recorded, as the maximum number of clips has been reached.
Prepare a new SxS memory card.

Clips Near Full

Intermittent

Flashing

Flashing

The number of additional clips that can be recorded on the SxS memory card is getting low.
Replace at the earliest convenience.

Media(Proxy) Full

Continuous

On

High-speed flashing

Proxy data cannot be recorded because there is no remaining free space on the proxy data SD card. Replace immediately.

Clips(Proxy) Full

Continuous

On

High-speed flashing

The maximum number of clips that can be recorded on the proxy data SD card has been reached. Recording more clips is not
possible. Replace immediately.

Media(Proxy) Near Full

Intermittent

Flashing

Flashing

The remaining free space on the proxy data SD card is getting low.
Replace at the earliest convenience.

Last Clip(Proxy) Rec

Intermittent

Flashing

Flashing

The proxy data currently recording is the last clip that can be recorded, as the maximum number of clips has been reached.
Prepare a new proxy data SD card.

Clips(Proxy) Near Full

Intermittent

Flashing

Flashing

The number of additional clips that can be recorded on the proxy data SD card is getting low. Replace at the earliest
convenience.

Media(A) 1) Full

Continuous

On

High-speed flashing

When using the simultaneous recording function

Media(A) 1) Clips Full

Continuous

On

High-speed flashing

When using the simultaneous recording function

Media(A) 1) Near Full

Intermittent

Flashing

Flashing

When using the simultaneous recording function

Media(A) Last Clip Rec

Intermittent

Flashing

Flashing

When using the simultaneous recording function

1)

1) “(B)” is displayed for cards in slot B.
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10. Maintenance and Inspection: Error/Warning System

Caution and Operation Confirmation Display
The following caution and operation messages may appear in the center of the screen. Follow the
instructions provided to resolve the issue.
Display indication

Cause and Solution

Battery Error
Please Change Battery

An error was detected in the battery pack.
Replace with a normal battery pack.

Backup Battery End
Please Change

The remaining capacity of the backup battery is insufficient.
Replace the backup battery.

Unknown Media(A) 1)
Please Change

A memory card that has been partitioned or a memory card
containing more clips that can be handled by the camcorder was
inserted.
The card cannot be used in the camcorder, and must be
replaced.

Media Error
Media(A) 1) Needs to be Restored

An error occurred on the memory card, and the card must be
restored.
Eject and then re-insert the card, then repair the card.

Media Error
Cannot Record to Media(A) 1)

The memory card may be damaged, and can no longer be used
for recording.
Playback may be possible, so making a copy and replacing the
memory card is recommended.

Media Error
Cannot Use Media(A) 1)

The memory card may be damaged, and can no longer be used
for recording or playback.
The card cannot be used in the camcorder, and must be
replaced.

Cannot Use Media(A) 1)
Unsupported File System

A card using a different file system or an unformatted card was
inserted.
The card cannot be used in the camcorder, and must be
replaced or formatted using the camcorder.

Media(A) 1) Error
Playback Halted

Cannot continue playback because an error occurred while
reading from the memory card.
If the problem persists, make a copy and replace the memory
card.

Media(A) 1) Error

Recording is stopped because an error occurred on the memory
card.
If the problem persists, replace the memory card.

Different Media is Inserted
Cannot Use Media(A) 1)

Different media was inserted. Eject the inserted card, and insert a
card of the same type as the previously inserted card.

1) “(B)” is displayed for cards in slot B.
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11. Appendix

Usage Precautions
The fan and battery are consumable parts that will
need periodic replacement.
When operating at room temperature, a normal
replacement cycle will be about 5 years.
However, this replacement cycle represents only
a general guideline and does not imply that the
life expectancy of these parts is guaranteed. For
details on parts replacement, contact your dealer.
The life expectancy of the AC adaptor and the
electrolytic capacitor is about 5 years under
normal operating temperatures and normal usage
(8 hours per day; 25 days per month). If usage
exceeds the above normal usage frequency, the
life expectancy may be reduced correspondingly.

Use and storage
Do not subject the camcorder to severe shocks

ˎˎThe internal mechanism may be damaged or
the body warped.
ˎˎIf an accessory mounted on the accessory shoe
is subjected to severe shock, the accessory shoe
may be damaged. In such a case, stop using
it and contact your dealer or a Sony service
representative.

Do not cover the camcorder while operating

Putting a cloth, for example, over the camcorder
can cause excessive internal heat build-up.

After use

Always turn off the POWER switch.

Before storing the camcorder for a long period
Remove the battery pack.

Shipping

ˎˎRemove the media before transporting the
camcorder.
ˎˎIf sending the camcorder by truck, ship, air,
or other transportation service, pack it in the
shipping carton of the camcorder.

Care of the camcorder

Remove dust and dirt from the surfaces of the
lenses or optical filters using a blower.
Do not attempt to clean the interior of the camera
using a blower. Any dust particles in the air that
enter components may cause a malfunction.
If the body of the camcorder is dirty, clean it with
a soft, dry cloth. In extreme cases, use a cloth
moistened in a little neutral detergent, then wipe
dry. Do not use organic solvents such as alcohol or
thinners, as these may cause discoloration or other
damage to the finish of the camcorder.

In the event of operating problems

If you should experience problems with the
camcorder, contact a Sony service representative.

Use and storage locations
Store in a level, ventilated place.
Avoid using or storing the camcorder in the
following places.
ˎˎIn excessive heat or cold (operating temperature
range: –5 °C to +40 °C (23 °F to 104 °F))
Remember that in summer in warm climates
the temperature inside a car with the windows
closed can easily exceed 50 °C (122 °F).
ˎˎIn damp or dusty locations
ˎˎLocations where the camcorder may be
exposed to rain
ˎˎLocations subject to violent vibration
ˎˎNear strong magnetic fields
ˎˎClose to radio or TV transmitters producing
strong electromagnetic fields.
ˎˎIn direct sunlight or close to heaters for
extended periods

To prevent electromagnetic interference from portable
communications devices

The use of portable telephones and other
communications devices near this camcorder can
result in malfunction and interference with audio
and video signals.
It is recommended that the portable

communications devices near this camcorder be
powered off.

Metal Oxide Semiconductor) image sensors. They
do not indicate malfunctions.

Condensation

White flecks

If the unit is suddenly taken from a cold to a warm
location, or if ambient temperature suddenly
rises, moisture may form on the outer surface of
the unit and/or inside of the unit. This is known
as condensation. If condensation occurs, turn off
the unit and wait until the condensation clears
before operating the unit. Operating the unit while
condensation is present may damage the unit.

Fitting the zoom lens
It is important to fit the lens correctly, as otherwise
damage may result. Be sure to refer to the section
“Mounting and Adjusting the Lens” (page 25).

Viewfinder
Do not leave the camcorder with the eyepiece
lens pointing directly at the sun.
The eyepiece lens can concentrate the sun’s rays
and melt the interior of the viewfinder.

About the LCD panels
The LCD panel fitted to this unit is manufactured
with high precision technology, giving a
functioning pixel ratio of at least 99.99%. Thus a
very small proportion of pixels may be “stuck”,
either always off (black), always on (red, green, or
blue), or flashing. In addition, over a long period
of use, because of the physical characteristics of
the liquid crystal display, such “stuck” pixels may
appear spontaneously. These problems are not a
malfunction. Note that any such problems have no
effect on recorded data.

Phenomena specific to CMOS image sensors
The following phenomena that may appear in
images are specific to CMOS (Complementary

Although the CMOS image sensors are produced
with high-precision technologies, fine white flecks
may be generated on the screen in rare cases,
caused by cosmic rays, etc. This is related to the
principle of CMOS image sensors and is not a
malfunction.
The white flecks especially tend to be seen in the
following cases:
ˎˎwhen operating at a high environmental
temperature
ˎˎwhen you have raised the master gain
(sensitivity)
ˎˎwhen operating in Slow-Shutter mode
The problem may be alleviated by executing
automatic black balance adjustment.

Aliasing

When fine patterns, stripes, or lines are shot, they
may appear jagged or flicker.

Flicker

If recording is made under lighting produced
by discharge tubes, such as fluorescent, sodium,
or mercury-vapor lamps, the screen may flicker,
colors may vary, or horizontal stripes may appear
distorted.

In such cases, set the flicker-reduction function to
auto mode (page 104).
If the frame rate selected for recording is close
to the power-supply frequency, flicker may not
be reduced sufficiently even if you activate the
Flicker-Reduction function. In such cases, use the
electronic shutter.
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Focal plane

Owing to the characteristics of the pickup
elements (CMOS image sensors) for reading video
signals, subjects that quickly move across the
screen may appear slightly skewed.

Flashband

The luminance at the top and bottom of the
screen may change when shooting a flashlight
beam or a light source that quickly flashes. You can
use the supplied application software to correct
clips that contain frames with flash bands.

Fragmentation
If pictures cannot be recorded/reproduced
properly, try formatting the recording media.
While repeating picture recording/playback with
a certain recording media for an extended period,
files in the media may be fragmented, disabling
proper recording/storage. In such a case, make
a backup of clips in the media then perform
formatting of the media using Operation >Format
Media (page 88) in the setup menu.

Notes on security
ˎˎSONY WILL NOT BE LIABLE FOR DAMAGES OF
ANY KIND RESULTING FROM A FAILURE TO
IMPLEMENT PROPER SECURITY MEASURES
ON TRANSMISSION DEVICES, UNAVOIDABLE
DATA LEAKS RESULTING FROM TRANSMISSION
SPECIFICATIONS, OR SECURITY PROBLEMS OF
ANY KIND.
ˎˎDepending on the operating environment,
unauthorized third parties on the network may
be able to access the unit. When connecting the
unit to the network, be sure to confirm that the
network is protected securely.
ˎˎCommunication content may be unknowingly
intercepted by unauthorized third parties in the
vicinity of the signals. When using wireless LAN
communication, implement security measures
properly to protect the communication content.

ˎˎFrom a safety standpoint, when using the unit
connected with the network, it is strongly
recommended to access the Control window
via a Web browser and change the access
limitation settings from the factory preset values
(page 70).
Changing the password regularly is also
recommended.
ˎˎDo not browse any other website in the Web
browser while making settings or after making
settings. Since the login status remains in the
Web browser, close the Web browser when you
complete the settings to prevent unauthorized
third parties from using the unit or harmful
programs from running.

About GPS
The GPS (Global Positioning System) is a system
that calculates geographical location from highly
accurate US space satellites. This system allows
you to pinpoint your exact location on the earth.
The GPS satellites are located in 6 orbits, 20,000 km
above the earth. The GPS system consists of 24 or
more GPS satellites.
A GPS receiver receives radio signals from the
satellites, and calculates the current location of the
receiver based on the orbital information (almanac
data) and travel time of the signals, etc.
Determining a location is called “triangulating.” A
GPS receiver can determine the location’s latitude
and longitude by receiving signals from 3 or more
satellites.
ˎˎAs the positions of GPS satellites vary constantly,
it may take longer to determine the location or
the receiver may not be able to determine the
location at all, depending on the location and
time you use the camcorder.
ˎˎ“GPS” is a system for determining geographic
location by triangulating radio signals from
GPS satellites. Avoid using the camcorder
in places where radio signals are blocked or
reflected, such as a shadowy place surrounded
by buildings or trees, etc. Use the camcorder in

open sky environments.
ˎˎYou may not be able to record location
information at locations or in situations where
radio signals from the GPS satellites do not
reach the camcorder as follows.
–– In tunnels, indoors or under the shade of
buildings.
–– Between tall buildings or at narrow streets
surrounded by buildings.
–– In underground locations, locations
surrounded by dense trees, under an
elevated bridge, or in locations where
magnetic fields are generated, such as near
high voltage cables.
–– Near devices that generate radio signals of
the same frequency band as the camcorder:
near 1.5 GHz band mobile telephones, etc.
ˎˎIf you upload and share the images which are
recorded when the setting “GPS” is ”On,” the
record location may be exposed on the internet
even if you do not intend to do so. If you do not
want to record location information, select “Off”
for “GPS” (page 94).

On triangulating errors

ˎˎIf you move to another location right after
setting “GPS” to “On” in the menu, it may
take a longer time for the camcorder to start
triangulating, compared to when you stay in the
same place.
ˎˎError caused by the position of GPS satellites
The camcorder automatically triangulates your
current location when the camcorder receives
radio signals from 3 or more GPS satellites.
The triangulating error allowed by the GPS
satellites is about 10 m (33 feet). Depending
on the environment of the location, the
triangulating error can be greater. In this case,
your actual location may not match the location
on the map based on the GPS information.
Meanwhile, the GPS satellites are controlled
by the United States Department of Defense,
and the degree of accuracy may be changed
intentionally.

ˎˎError during the triangulating process
The camcorder acquires location information
periodically during triangulating.

On the restriction of use of GPS

Use GPS in accordance with the regulations of the
situation, the countries/regions of use.

On the geographic coordinate system

The “WGS-84” geographic coordinate system is
used.
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Specifications
General

150 (6)

Mass
Approx. 3.6 kg (7 lb 15 oz) (body only)
Dimensions
(Unit: mm (inch), excluding
protrusions, body only) 1)

269 (10 5/8)
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332 (13 1/8)
1) The values for dimensions are approximate.

Power requirements
		
12 V (11 V to 17.0 V) DC
Power consumption
		
Approx. 22 W (body only, when
recording in XAVC, with LCD
monitor on)
		
Approx. 24 W (CBK-VF02 viewfinder,
manual lens, microphone, when
recording in XAVC, with LCD
monitor on)
[Notes]

ˎˎ Do not connect video lights with power consumption of
50 W or greater.
ˎˎ When using a battery, do not allow the total power
consumption of connected peripherals to exceed 40 W.
ˎˎ When using the AC-DN10, do not allow the total power
consumption of connected peripherals to exceed 50 W.
ˎˎ When using the AC-DN2B, do not allow the total power
consumption of connected peripherals to exceed 85 W.
ˎˎ Connect only devices with current consumption of 1.8 A
or lower to the DC OUT connector.

Operating temperature
		
0 °C to 40 °C (32 °F to 104 °F)

Storage temperature
		
–20 °C to +60 °C (–4 °F to +140 °F)
File system
		
exFAT, UDF
Continuous operating time
		
Approx. 200 minutes (using BP-L80S)
Recording format (video)
XAVC Intra
		
XAVC-I mode: CBG, 223 Mbps (max),
MPEG-4 AVC/H.264
XAVC Long
		
XAVC-L 50 mode: VBR, 50 Mbps (max),
MPEG-4 AVC/H.264
		
XAVC-L 35 mode: VBR, 35 Mbps (max),
MPEG-4 AVC/H.264
		
XAVC-L 25 mode: VBR, 25 Mbps (max),
MPEG-4 AVC/H.264
MPEG-2 Long GOP
		
MPEG HD422 mode: CBR, 50 Mbps,
MPEG-2 422P@HL
		
MPEG HD420 HQ mode: VBR, 35 Mbps
(max), MPEG-2 MP@HL
MPEG IMX
		
CBR, 50 Mbps
DVCAM
		
CBR, 25 Mbps
Proxy
		
AVC/H.264 Main Profile 4:2:0 Long GOP
		
1280×720/9 Mbps, 6 Mbps
		
640×360/3 Mbps,
		
480×270/1 Mbps, 500 Kbps (VBR)
Recording format (audio)
XAVC Intra
		
LPCM 24-bit, 48 kHz, 4-channel
XAVC Long
		
LPCM 24-bit, 48 kHz, 4-channel
MPEG-2 Long GOP
		
MPEG HD422 mode: LPCM 24-bit,
48 kHz, 4-channel
		
MPEG HD420 HQ mode: LPCM 16-bit,
48 kHz, 4-channel
MPEG IMX
		
LPCM 16/24-bit, 48 kHz, 4-channel

DVCAM
		
LPCM 16-bit, 48 kHz, 2-channel
Proxy
		
AAC-LC, 128 Kbps, 2-channel
Recording/playback time
XAVC Intra
	  XAVC-I mode
		
Approx. 30 minutes: Using SBP-64C/
SBS-64G1B (64 GB)
XAVC Long
	  XAVC-L 50 mode
		
Approx. 120 minutes: Using SBP-64C/
SBS-64G1B (64 GB)
	  XAVC-L 35 mode
		
Approx. 170 minutes: Using SBP-64C/
SBS-64G1B (64 GB)
	  XAVC-L 25 mode
		
Approx. 220 minutes: Using SBP-64C/
SBS-64G1B (64 GB)
MPEG-2 Long GOP
	  MPEG HD422 mode
		
Approx. 120 minutes: Using SBP-64C/
SBS-64G1B (64 GB)
	  MPEG HD420 HQ mode
		
Approx. 180 minutes: Using SBP-64C/
SBS-64G1B (64 GB)
MPEG IMX
		
Approx. 120 minutes: Using SBP-64C/
SBS-64G1B (64 GB)
DVCAM
		
Approx. 220 minutes: Using SBP-64C/
SBS-64G1B (64 GB)

		

[Note]

Input/Output Section

Recording frame rate
XAVC Intra
	  XAVC-I mode
		
1920×1080/59.94P, 50P, 59.94i, 50i,
29.97P, 23.98P, 25P
		
1280×720/59.94P, 50P
XAVC Long
	  XAVC-L 50 mode

Inputs

The recording and playback times are for a continuous
recording as a single clip. The actual times may be shorter,
depending on the number of clips recorded.

1920×1080/59.94P, 50P, 59.94i, 50i,
29.97P, 23.98P, 25P
		
1280×720/59.94P, 50P
	  XAVC-L 35 mode
		
1920×1080/59.94P, 50P, 59.94i, 50i,
29.97P, 23.98P, 25P
	  XAVC-L 25 mode
		
1920×1080/59.94i, 50i
MPEG-2 Long GOP
	  MPEG HD422 mode
		
1920×1080/59.94i, 50i, 29.97P, 23.98P,
25P
		
1280×720/59.94P, 50P, 29.97P, 23.98P,
25P
	  MPEG HD420 HQ mode
		
1920×1080/59.94i, 50i, 29.97P, 23.98P,
25P
		
1440×1080/59.94i, 50i
		
1280×720/59.94P, 50P
MPEG IMX
		
720×486/59.94i
		
720×576/50i
DVCAM
		
720×480/59.94i
		
720×576/50i
Proxy
		
Main line 1920×1080: 29.97P, 25P,
23.98P
		
Main line 1280×720: 59.94P, 50P,
29.97P, 25P, 23.98P

GENLOCK IN:
		
BNC type, 1.0 Vp-p, 75 ohms,
unbalanced
TC IN:
BNC type, 0.5 V to 18 Vp-p, 10 kilohms
AUDIO IN CH1/CH2:
		
XLR type, 3-pin, female
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MIC IN:
WRR:
		
		
SDI IN:
		

LINE / AES/EBU / MIC / MIC+48V
switchable
LINE: +4, 0, –3 dBu
AES/EBU: AES3 compliant
MIC: –70 dBu to –30 dBu
XLR type, 5-pin, female, –70 dBu to
–30 dBu
D-sub 15-pin
Analog CH1: –40 dBu
Digital CH1/CH2: –40 dBFS
SMPTE ST292-1/259 standard
compliant
4-channel audio

Outputs

VIDEO OUT:
		
BNC type, SD analog composite/HD-Y
switchable
SDI OUT 1/2:
		
BNC type, 0.8 Vp-p, unbalanced (3G
HD/1.5G HD/SD switchable)
		
SMPTE ST424/425 Level-A/B,
ST292-1/259 standard compliant
		
4-channel audio
AUDIO OUT:
		
XLR type, 5-pin, male, +4/0/–3 dBu
(balanced)
TC OUT:
BNC type, 1.0 Vp-p, 75 ohms
EARPHONE (stereo, minijack):
		
–11 dBu (reference level output,
maximum monitor volume,
16-ohm load)
HDMI:
Type A, 19-pin

Other

DC IN:
DC OUT:
LENS:
REMOTE:
LIGHT:
USB:
VF:		

XLR type, 4-pin, male, 11 V to 17 V DC
Round type 4-pin, 11 V to 17 V DC,
1.8 A maximum rated current
12-pin, lens power source (11 V to 17 V
DC, 1.0 A maximum rated current)
8-pin
2-pin
4-pin (type A) (2), 4-pin (type B)
Rectangular type 26-pin, round type

20-pin
Network connector:
		
RJ45 type, 100BASE-TX (IEEE 802.3u),
10BASE-T (IEEE 802.3)

Camera Section
Imaging element
		
2/3-inch type, “Exmor” Full HD CMOS
image sensor
1920 (H) × 1080 (V)
Type
3-chip RGB
Optical system
		
F1.4 prism system
ND filters
		
1: Clear
		
2: 1/4ND
		
3: 1/16ND
		
4: 1/64ND
Sensitivity F12 (system frequency: 59.94i)
		
(2000 lx, 89.9% reflectance, 3200K)
Minimum illumination
		
0.013 lx (F1.4, +42 dB, 16-frame
accumulation)
Image S/N ratio
		
62 dB (Noise Suppression On)
Horizontal resolution
		
1000 TVL (TV lines) or higher
Black level 3 ±1% (Black set to [±0] in the setup
menu)
Shutter speed
		
59.94i/P, 50i/P: 1/60 to 1/2000 sec.
		
29.97P: 1/40 to 1/2000 sec.
		
25P: 1/33 to 1/2000 sec.
		
23.94P: 1/32 to 1/2000 sec.
Slow shutter
		
2 to 8, 16 frames
Dynamic range
		
600%
Smear
–135 dB

Audio Section
Sampling frequency
		
48 kHz
Quantization
		
16/24-bit
Headroom
		
20 dB (factory default) (20, 18, 16,
12 dB), EBUL
Frequency response
		
20 Hz to 20 kHz (±3 dB or less)
Dynamic range
		
90 dB (typical)
Distortion 0.08% or lower (–40 dBu input level)
Built-in speaker
		
Monaural, 300 mW output

Display Section
LCD monitor
		
Screen size
8.8 cm (3.5 inch) diagonal
		
Aspect ratio
16:9
		
Number of pixels
960 (H) × 540 (V)

SD card slots
		
Proxy (1), Utility (1)

Lens Section (PXW-X400KC)
Lens mount
		
Sony 2/3-inch bayonet mount
Focal length
		
8.2 mm to 164 mm
Zoom
Manual
Zoom factor
		
20
Maximum aperture ratio
		
1:1.9
Iris		
Auto/Manual switchable
		
F1.9 to F16 and C (Close)
Focus range
		
Auto/Manual switchable
		
Range
900 mm to ∞ (macro OFF)
10 mm to ∞ (macro ON, wide
angle)
Filter diameter
		
M82 mm, 0.75 mm pitch
Macro
ON/OFF selectable

Lens Section (PXW-X400KF)
Media Section
SxS card slots
		
Form factor: Express Card/34
		
Number of slots: 2
		
Connector: PCMCIA Express Card
compliant
		
Write rate: 50 Mbps or higher
		
Read rate: 50 Mbps or higher

Lens mount
		
Sony 2/3-inch bayonet mount
Focal length
		
8 mm to 128 mm
(35 mm equivalent: 31.5 mm to
503 mm)
Zoom
Power/Manual switchable
Zoom factor
		
16
Maximum aperture ratio
		
1:1.9

000
135

11. Appendix: Specifications

Iris		
Auto/Manual switchable
		
F1.9 to F16 and C (Close)
Focus range
		
Auto/Manual switchable
		
Range
800 mm to ∞ (macro OFF)
50 mm to ∞ (macro ON, wide
angle)
732 mm to ∞ (macro ON,
telephoto)
Filter diameter
		
M82 mm, 0.75 mm pitch
Macro
ON/OFF selectable

Related Equipment
Power supply and related equipment
AC adaptor
		
AC-DN10/DN2B
Battery pack
		
BP-L80S/FLX75
Battery charger
		
BC-L70/L90/L70A

Lens, viewfinder and related equipment

Supplied Accessories
Shoulder belt (1)
Cold shoe kit (1)
Lens mount cap
USB wireless LAN module (IFU-WLM3)
Protective cap (1)
Guard (1)
Before Using This Unit (1)
Operating Instructions (CD-ROM) (1)
Lens (supplied with PXW-X400KC) (1)
Autofocus lens (supplied with PXW-X400KF) (1)
Flange focal length (flange back) adjustment chart (1)
Stereo microphone (supplied with PXW-X400KC/
PXW-X400KF) (1)
Viewfinder (supplied with PXW-X400KC/PXWX400KF) (1)
Stereo microphone windscreen (supplied with
PXW-X400KC/PXW-X400KF) (1)

Lens
2/3-inch bayonet mount lens only
Viewfinder
		
HDVF-20A/200/L750/EL20/EL30
Viewfinder rotation bracket
		
BKW-401

Equipment for remote control
Remote control unit
		
RM-B170
		
RCP-1000/1500/1530
		
RCP-1001/1501
[Note]

Command network unit (CNU) is not supported.

HD camera adaptor
CA-FB70/TX70
[Note]

If SDI OUT2 is used when the CA-FB70 is attached, use an
L-shaped adaptor.

Media adaptor
MEAD-SD02 (for SDXC cards)

XQD ExpressCard adaptor
QDA-EX1 (for XQD memory cards)

Recording media
SxS memory cards
		
SxS PRO+ series
		
SxS PRO series
		
SxS-1 series

Audio equipment
Microphone
		
ECM-678/674/673/680S
Microphone holder
		
CAC-12
Digital wireless receiver
		
DWR-S02D
UHF synthesized tuner unit
		
WRR-855S/860C/861/862
		
URX-S03D

Other peripheral devices
Tripod attachment
		
VCT-14/U14
Video light
		
UC-D200A (Nippon Video System NIPROS)
		
Ultralight (Anton Bauer)
Pad		
CBK-SP01 soft-type shoulder pad
Wireless LAN adaptor
		
CBK-WA02
Network adaptor kit
		
CBK-NA1

Products for maintenance, ease of use/handling
Attachment bracket
		
A-2092-367Design and specifications are subject to change
without notice.

Notes

ˎˎAlways make a test recording, and verify that it
was recorded successfully.
SONY WILL NOT BE LIABLE FOR DAMAGES
OF ANY KIND INCLUDING, BUT NOT LIMITED
TO, COMPENSATION OR REIMBURSEMENT
ON ACCOUNT OF FAILURE OF THIS UNIT OR
ITS RECORDING MEDIA, EXTERNAL STORAGE
SYSTEMS OR ANY OTHER MEDIA OR STORAGE
SYSTEMS TO RECORD CONTENT OF ANY TYPE.
ˎˎAlways verify that the unit is operating
properly before use. SONY WILL NOT BE LIABLE
FOR DAMAGES OF ANY KIND INCLUDING,
BUT NOT LIMITED TO, COMPENSATION OR
REIMBURSEMENT ON ACCOUNT OF THE LOSS
OF PRESENT OR PROSPECTIVE PROFITS DUE
TO FAILURE OF THIS UNIT, EITHER DURING THE
WARRANTY PERIOD OR AFTER EXPIRATION OF
THE WARRANTY, OR FOR ANY OTHER REASON
WHATSOEVER.
ˎˎSONY WILL NOT BE LIABLE FOR CLAIMS OF
ANY KIND MADE BY USERS OF THIS UNIT OR
MADE BY THIRD PARTIES.
ˎˎSONY WILL NOT BE LIABLE FOR THE LOSS,
REPAIR, OR REPRODUCTION OF ANY DATA
RECORDED ON THE INTERNAL STORAGE
SYSTEM, RECORDING MEDIA, EXTERNAL
STORAGE SYSTEMS OR ANY OTHER MEDIA OR
STORAGE SYSTEMS.
ˎˎSONY WILL NOT BE LIABLE FOR THE
TERMINATION OR DISCONTINUATION OF ANY
SERVICES RELATED TO THIS UNIT THAT MAY
RESULT DUE TO CIRCUMSTANCES OF ANY
KIND.
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Software Downloads
When the unit is used with a PC connection,
download any device drivers, plug-ins, and
application software you require from the
following websites.
Sony Professional products website:
U.S.A.
http://pro.sony.com
Canada
http://www.sonybiz.ca
Latin America
http://sonypro-latin.com
Europe
http://www.pro.sony.eu/pro
Middle East, Africa http://sony-psmea.com
Russia
http://sony.ru/pro/
Brazil
http://sonypro.com.br
Australia
http://pro.sony.com.au
New Zealand
http://pro.sony.co.nz
Japan
http://www.sonybsc.com
Asia Pacific
http://pro.sony-asia.com
Korea
http://bp.sony.co.kr
China
http://pro.sony.com.cn
India
http://pro.sony.co.in
Sony Creative Software, software download page:
http://www.sonycreativesoftware.com/download/
software_for_sony_equipment

Chart of Peripheral Devices and Accessories
ECM680S/678/674/673
Microphone

MPEG-4 Visual Patent Portfolio
License

HD monitor/SD monitor

THIS PRODUCT IS LICENSED UNDER THE MPEG-4
VISUAL PATENT PORTFOLIO LICENSE FOR THE
PERSONAL AND NON-COMMERCIAL USE OF A
CONSUMER FOR

CAC-12
Microphone holder
CBK-VF02
Viewfinder
HDVF-20A/200/L750/EL20/EL30
Viewfinder

WRR-855S/862/861, URX-S03D
UHF Synthesized Tuner Unit
DWR-S02D Digital Wireless Receiver
SxS memory cards
SBS-32G1B, SBP-64C/SBS-64G1B,
SBP-128C/SBS-128G1B
MEAD-SD02 Media Adaptor

PXW-X400 a)

QDA-EX1 XQD ExpressCard Adaptor

RM-B170
RCP-1000/1500/1530
RCP-1001/1501
Remote Control Unit

NO LICENSE IS GRANTED OR SHALL BE IMPLIED
FOR ANY OTHER USE. ADDITIONAL INFORMATION
INCLUDING THAT RELATING TO PROMOTIONAL,
INTERNAL AND COMMERCIAL USES AND
LICENSING MAY BE OBTAINED FROM MPEG LA,
LLC. SEE HTTP://WWW.MPEGLA.COM

CA-FB70 HD Camera Adaptor
CA-TX70 HD Camera Adaptor

VCT-14
Tripod attachment

BP-L80S/FLX75
Battery Pack

BC-L70/L70A
Battery Charger

(i) ENCODING VIDEO IN COMPLIANCE WITH THE
MPEG-4 VISUAL STANDARD (“MPEG-4 VIDEO”)
AND/OR
(ii) DECODING MPEG-4 VIDEO THAT WAS
ENCODED BY A CONSUMER ENGAGED IN A
PERSONAL AND NON-COMMERCIAL ACTIVITY
AND/OR WAS OBTAINED FROM A VIDEO PROVIDER
LICENSED BY MPEG LA TO PROVIDE MPEG-4 VIDEO.

BC-L90
Battery Charger

AC-DN10/DN2B
AC Adaptor
a) The carrying case is large enough to hold the camcorder with lens and microphone mounted. However, remove them if
they protrude more than 25 cm (9 7/8 inches) from the front of the main unit.

MPEG LA is offering licenses for (i) manufacturing/
sales of any storage media storing MPEG-4 Visual
video information (ii) distribution/broadcasting of
MPEG-4 Visual video information in any manner
(such as online video distribution service, internet
broadcasting, TV broadcasting). Other usage of this
product may be required to obtain license from
MPEGLA. Please contact MPEG LA for any further
information. MPEG LA, L.L.C., 250 STEELE STREET,
SUITE 300, DENVER, COLORADO 80206, http://
www.mpegla.com
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END USER LICENSE AGREEMENT
IMPORTANT:

BEFORE USING THE SOFTWARE CONTAINED IN THE
CAMCORDER, PLEASE READ THIS END USER LICENSE
AGREEMENT (“EULA”) CAREFULLY. BY USING THE SOFTWARE
YOU ARE ACCEPTING THE TERMS OF THIS EULA. IF YOU DO
NOT ACCEPT THE TERMS OF THIS EULA, YOU MAY NOT USE
THE SOFTWARE.
This EULA is a legal agreement between you and Sony
Corporation (“SONY”). This EULA governs your rights
and obligations regarding the software of SONY and/or
its third party licensors (including SONY’s affiliates) and
their respective affiliates (collectively, the “THIRD-PARTY
SUPPLIERS”) contained in the camcorder, together with any
updates/ upgrades provided by SONY, any printed, on-line or
other electronic documentation for such software, and any
data files created by operation of such software (collectively,
the “SOFTWARE”).
Notwithstanding the foregoing, any software in the
SOFTWARE having a separate end user license agreement
(including, but not limited to, GNU General Public license
and Lesser/Library General Public License) shall be covered
by such applicable separate end user license agreement
in lieu of the terms of this EULA to the extent required by
such separate end user license agreement (“EXCLUDED
SOFTWARE”).

SOFTWARE LICENSE

The SOFTWARE is licensed, not sold. The SOFTWARE is
protected by copyright and other intellectual property laws
and international treaties.

COPYRIGHT

All right and title in and to the SOFTWARE (including, but not
limited to, any images, photographs, animation, video, audio,
music, text and “applets” incorporated into the SOFTWARE)
is owned by SONY or one or more of the THIRD-PARTY
SUPPLIERS.

GRANT OF LICENSE

SONY grants you a limited license to use the SOFTWARE
solely in connection with the camcorder and only for your
individual use. SONY and the THIRD-PARTY SUPPLIERS
expressly reserve all rights, title and interest (including, but
not limited to, all intellectual property rights) in and to the
SOFTWARE that this EULA does not specifically grant to you.

REQUIREMENTS AND LIMITATIONS

You may not copy, publish, adapt, redistribute, attempt to
derive source code, modify, reverse engineer, decompile, or
disassemble any of the SOFTWARE, whether in whole or in
part, or create any derivative works from or of the SOFTWARE
unless such derivative works are intentionally facilitated by
the SOFTWARE. You may not modify or tamper with any
digital rights management functionality of the SOFTWARE.
You may not bypass, modify, defeat or circumvent any
of the functions or protections of the SOFTWARE or any
mechanisms operatively linked to the SOFTWARE. You may
not separate any individual component of the SOFTWARE
for use on more than one camcorder unless expressly
authorized to do so by SONY. You may not remove, alter,
cover or deface any trademarks or notices on the SOFTWARE.
You may not share, distribute, rent, lease, sublicense, assign,
transfer or sell the SOFTWARE. The software, network
services or other products other than SOFTWARE upon
which the SOFTWARE’S performance depends might be
interrupted or discontinued at the discretion of the suppliers
(software suppliers, service suppliers, or SONY). SONY
and such suppliers do not warrant that the SOFTWARE,
network services, contents or other products will continue
to be available, or will operate without interruption or
modification.

EXCLUDED SOFTWARE AND OPEN SOURCE
COMPONENTS

Notwithstanding the foregoing limited license grant, you
acknowledge that the SOFTWARE may include EXCLUDED
SOFTWARE. Certain EXCLUDED SOFTWARE may be
covered by open source software licenses (“Open Source
Components”), which means any software licenses approved
as open source licenses by the Open Source Initiative or any
substantially similar licenses, including but not limited to any
license that, as a condition of distribution of the software
licensed under such license, requires that the distributor
make the software available in source code format. If and
to the extent disclosure is required, please visit www.sony.
com/linux or other SONY-designated web site for a list of
applicable OPEN SOURCE COMPONENTS included in the
SOFTWARE from time to time, and the applicable terms and
conditions governing its use. Such terms and conditions
may be changed by the applicable third party at any time
without liability to you. To the extent required by the licenses
covering EXCLUDED SOFTWARE, the terms of such licenses
will apply in lieu of the terms of this EULA. To the extent the
terms of the licenses applicable to EXCLUDED SOFTWARE
prohibit any of the restrictions in this EULA with respect to
such EXCLUDED SOFTWARE, such restrictions will not apply
to such EXCLUDED SOFTWARE. To the extent the terms of
the licenses applicable to Open Source Components require
SONY to make an offer to provide source code in connection
with the SOFTWARE, such offer is hereby made.

USE OF SOFTWARE WITH COPYRIGHTED
MATERIALS

The SOFTWARE may be capable of being used by you to
view, store, process and/or use content created by you and/
or third parties. Such content may be protected by copyright,
other intellectual property laws, and/or agreements. You
agree to use the SOFTWARE only in compliance with all
such laws and agreements that apply to such content. You
acknowledge and agree that SONY may take appropriate
measures to protect the copyright of content stored,
processed or used by the SOFTWARE. Such measures
include, but are not limited to, counting the frequency of
your backup and restoration through certain SOFTWARE
features, refusal to accept your request to enable restoration
of data, and termination of this EULA in the event of your
illegitimate use of the SOFTWARE.

CONTENT SERVICE

PLEASE ALSO NOTE THAT THE SOFTWARE MAY BE DESIGNED
TO BE USED WITH CONTENT AVAILABLE THROUGH ONE OR
MORE CONTENT SERVICES (“CONTENT SERVICE”). USE OF
THE SERVICE AND THAT CONTENT IS SUBJECT TO THE TERMS
OF SERVICE OF THAT CONTENT SERVICE. IF YOU DECLINE
TO ACCEPT THOSE TERMS, YOUR USE OF THE SOFTWARE
WILL BE LIMITED. You acknowledge and agree that certain
content and services available through the SOFTWARE
may be provided by third parties over which SONY has
no control. USE OF THE CONTENT SERVICE REQUIRES AN
INTERNET CONNECTION. THE CONTENT SERVICE MAY BE
DISCONTINUED AT ANY TIME.

INTERNET CONNECTIVITY AND THIRD PARTY
SERVICES

You acknowledge and agree that access to certain
SOFTWARE features may require an Internet connection
for which you are solely responsible. Further, you are solely
responsible for payment of any third party fees associated
with your Internet connection, including but not limited
to Internet service provider or airtime charges. Operation
of the SOFTWARE may be limited or restricted depending
on the capabilities, bandwidth or technical limitations of
your Internet connection and service. The provision, quality
and security of such Internet connectivity are the sole
responsibility of the third party providing such service.

EXPORT AND OTHER REGULATIONS

You agree to comply with all applicable export and re-export
restrictions and regulations of the area or country in which
you reside, and not to transfer, or authorize the transfer,
of the SOFTWARE to a prohibited country or otherwise in
violation of any such restrictions or regulations.

HIGH RISK ACTIVITIES

The SOFTWARE is not fault-tolerant and is not designed,
manufactured or intended for use or resale as on-line control
equipment in hazardous environments requiring fail-safe
performance, such as in the operation of nuclear facilities,
aircraft navigation or communication systems, air traffic
control, direct life support machines, or weapons systems,
in which the failure of the SOFTWARE could lead to death,
personal injury, or severe physical or environmental damage
(“HIGH RISK ACTIVITIES”). SONY, each of the THIRD-PARTY
SUPPLIERS, and each of their respective affiliates specifically
disclaim any express or implied warranty, duty or condition
of fitness for HIGH RISK ACTIVITIES.

EXCLUSION OF WARRANTY ON SOFTWARE

You acknowledge and agree that use of the SOFTWARE is
at your sole risk and that you are responsible for use of the
SOFTWARE. The SOFTWARE is provided “AS IS,” without
warranty, duty or condition of any kind.
SONY AND EACH OF THE THIRD-PARTY SUPPLIERS (for
purposes of this Section, SONY and each of the THIRDPARTY SUPPLIERS shall be collectively referred to as
“SONY”) EXPRESSLY DISCLAIM ALL WARRANTIES, DUTIES
OR CONDITIONS, EXPRESS OR IMPLIED, INCLUDING,
BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF
MERCHANTABILITY, NONINFRINGEMENT AND FITNESS FOR
A PARTICULAR PURPOSE. SONY DOES NOT WARRANT OR
MAKE ANY CONDITIONS OR REPRESENTATIONS (A) THAT
THE FUNCTIONS CONTAINED IN ANY OF THE SOFTWARE
WILL MEET YOUR REQUIREMENTS OR THAT THEY WILL
BE UPDATED, (B) THAT THE OPERATION OF ANY OF THE
SOFTWARE WILL BE CORRECT OR ERROR-FREE OR THAT ANY
DEFECTS WILL BE CORRECTED, (C) THAT THE SOFTWARE
WILL NOT DAMAGE ANY OTHER SOFTWARE, HARDWARE
OR DATA, (D) THAT ANY SOFTWARE, NETWORK SERVICES
(INCLUDING THE INTERNET) OR PRODUCTS (OTHER
THAN THE SOFTWARE) UPON WHICH THE SOFTWARE’S
PERFORMANCE DEPENDS WILL CONTINUE TO BE AVAILABLE,
UNINTERRUPTED OR UNMODIFIED, AND (E) REGARDING
THE USE OR THE RESULTS OF THE USE OF THE SOFTWARE
IN TERMS OF ITS CORRECTNESS, ACCURACY, RELIABILITY, OR
OTHERWISE.
NO ORAL OR WRITTEN INFORMATION OR ADVICE GIVEN
BY SONY OR AN AUTHORIZED REPRESENTATIVE OF SONY
SHALL CREATE A WARRANTY, DUTY OR CONDITION OR
IN ANY WAY INCREASE THE SCOPE OF THIS WARRANTY.
SHOULD THE SOFTWARE PROVE DEFECTIVE YOU ASSUME
THE ENTIRE COST OF ALL NECESSARY SERVICING, REPAIR
OR CORRECTION. SOME JURISDICTIONS DO NOT ALLOW
THE EXCLUSION OF IMPLIED WARRANTIES, SO THESE
EXCLUSIONS MAY NOT APPLY TO YOU.
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LIMITATION OF LIABILITY

SONY AND EACH OF THE THIRD-PARTY SUPPLIERS (for
purposes of this Section, SONY and each of the THIRD-PARTY
SUPPLIERS shall be collectively referred to as “SONY”) SHALL
NOT BE LIABLE FOR ANY INCIDENTAL OR CONSEQUENTIAL
DAMAGES FOR BREACH OF ANY EXPRESS OR IMPLIED
WARRANTY, BREACH OF CONTRACT, NEGLIGENCE, STRICT
LIABILITY OR UNDER ANY OTHER LEGAL THEORY RELATED
TO THE SOFTWARE, INCLUDING, BUT NOT LIMITED TO, ANY
DAMAGES ARISING OUT OF LOSS OF PROFITS, LOSS OF
REVENUE, LOSS OF DATA, LOSS OF USE OF THE SOFTWARE
OR ANY ASSOCIATED HARDWARE, DOWN TIME AND USER’S
TIME, EVEN IF ANY OF THEM HAVE BEEN ADVISED OF THE
POSSIBILITY OF SUCH DAMAGES. IN ANY CASE, EACH AND
ALL OF THEIR AGGREGATE LIABILITY UNDER ANY PROVISION
OF THIS EULA SHALL BE LIMITED TO THE AMOUNT
ACTUALLY PAID FOR THE PRODUCT. SOME JURISDICTIONS
DO NOT ALLOW THE EXCLUSION OR LIMITATION OF
INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE ABOVE
EXCLUSION OR LIMITATION MAY NOT APPLY TO YOU.

CONSENT TO USE OF NON-PERSONAL
INFORMATION, LOCATION DATA, DATA SECURITY

You acknowledge and agree that SONY and its affiliates,
partners and agents may read, collect, transfer, process and
store certain information collected from the SOFTWARE,
including but not limited to information about (i) the
SOFTWARE and (ii) the software applications, contents and
peripheral devices that interact with your camcorder and the
SOFTWARE (“Information”). Information includes, but is not
limited to: (1) unique identifiers relating to your camcorder
and its components; (2) performance of the camcorder, the
SOFTWARE and their components; (3) configurations of your
camcorder, the SOFTWARE and the software applications,
contents and peripheral devices that interact with the
camcorder and the SOFTWARE; (4) use and frequency of use
of the functions of (x) the SOFTWARE, and (y) the software
applications, contents and peripheral devices that interact
with the SOFTWARE; and (5) location data, as indicated
below. SONY and its affiliates, partners and agents may use
and disclose Information subject to applicable laws in order
to improve its products and services or to provide products
or services to you. Such uses include, but are not limited
to: (a) administering the functionalities of the SOFTWARE;
(b) to improve, service, update or upgrade the SOFTWARE;
(c) improving, developing and enhancing the current and
future products and services of SONY and other parties; (d)
to provide you with information about the products and
services offered by SONY and other parties; (e) complying
with applicable laws or regulations; and (f) to the extent
offered, providing you with location-based services of SONY
and other parties, as indicated below. In addition, SONY
retains the right to use Information to protect itself and third
parties from illegal, criminal or harmful conduct.

Certain services available through the SOFTWARE may rely
upon location information, including, but not limited to, the
geographic location of the camcorder. You acknowledge
that for the purpose of providing such services, SONY,
the THIRD-PARTY SUPPLIERS or their partners may collect,
archive, process and use such location data, and that such
services are governed by the privacy policies of SONY or
such third party. By using any such services, you agree that
you have reviewed the privacy policies applicable to such
services and consent to such activities.
SONY, its affiliates, partners and agents will not intentionally
use Information to personally identify the owner or user of
the SOFTWARE without your knowledge or consent. Any use
of Information will be in accordance with the privacy policies
of SONY or such third party. Please contact applicable
contact address of each area or country for SONY’s current
privacy policy.
Please contact applicable third parties for privacy policies
relating to personally identifiable and other information
you provide when you use or access third party software or
services.
Information may be processed, stored or transferred to
SONY, its affiliates or agents which are located in countries
outside of your country of residence. Data protection and
information privacy laws in certain countries may not offer
the same level of protection as your country of residence and
you may have fewer legal rights in relation to Information
processed and stored in, or transferred to, such countries.
SONY will use reasonable efforts to take appropriate
technical and organizational steps to prevent unauthorized
access to or disclosure of Information, but does not warrant it
will eliminate all risk of misuse of such Information.

AUTOMATIC UPDATE FEATURE

From time to time, SONY or the THIRD-PARTY SUPPLIERS may
automatically update or otherwise modify the SOFTWARE,
including, but not limited to, for purposes of enhancement
of security functions, error correction and improvement of
functions, at such time as you interact with SONY’s or third
parties’ servers, or otherwise. Such updates or modifications
may delete or change the nature of features or other
aspects of the SOFTWARE, including, but not limited to,
functions you may rely upon. You acknowledge and agree
that such activities may occur at SONY’s sole discretion and
that SONY may condition continued use of the SOFTWARE
upon your complete installation or acceptance of such
update or modifications. Any updates/modifications shall be
deemed to be, and shall constitute part of, the SOFTWARE
for purposes of this EULA. By acceptance of this EULA, you
consent to such update/ modification.

ENTIRE AGREEMENT, WAIVER, SEVERABILITY

This EULA and SONY’s privacy policy, each as amended and
modified from time to time, together constitute the entire
agreement between you and SONY with respect to the
SOFTWARE. The failure of SONY to exercise or enforce any
right or provision of this EULA shall not constitute a waiver of
such right or provision. If any part of this EULA is held invalid,
illegal, or unenforceable, that provision shall be enforced to
the maximum extent permissible so as to maintain the intent
of this EULA, and the other parts will remain in full force and
effect.

GOVERNING LAW AND JURISDICTION

The United Nations Convention on Contracts for the
International Sale of Goods shall not apply to this EULA.
This EULA shall be governed by the laws of Japan, without
regards to conflict of laws provisions. Any dispute arising out
of this EULA shall be subject to the exclusive venue of the
Tokyo District Court in Japan, and the parties hereby consent
to the venue and jurisdiction of such courts.

EQUITABLE REMEDIES

Notwithstanding anything contained in this EULA to the
contrary, you acknowledge and agree that any violation
of or non-compliance with this EULA by you will cause
irreparable harm to SONY, for which monetary damages
would be inadequate, and you consent to SONY obtaining
any injunctive or equitable relief that SONY deems necessary
or appropriate in such circumstances. SONY may also take
any legal and technical remedies to prevent violation of
and/or to enforce this EULA, including, but not limited to,
immediate termination of your use of the SOFTWARE, if
SONY believes in its sole discretion that you are violating or
intend to violate this EULA. These remedies are in addition
to any other remedies SONY may have at law, in equity or
under contract.

TERMINATION

Without prejudice to any of its other rights, SONY may
terminate this EULA if you fail to comply with any of its terms.
In case of such termination, you must: (i) cease all use, and
destroy any copies, of the SOFTWARE; (ii) comply with the
requirements in the section below entitled “Your Account
Responsibilities”.

AMENDMENT

SONY RESERVES THE RIGHT TO AMEND ANY OF THE TERMS
OF THIS EULA AT ITS SOLE DISCRETION BY POSTING NOTICE
ON A SONY DESIGNATED WEB SITE, BY EMAIL NOTIFICATION
TO AN EMAIL ADDRESS PROVIDED BY YOU, BY PROVIDING
NOTICE AS PART OF THE PROCESS IN WHICH YOU OBTAIN
UPGRADES/ UPDATES OR BY ANY OTHER LEGALLY
RECOGNIZABLE FORM OF NOTICE. If you do not agree to

the amendment, you should promptly contact SONY for
instructions. Your continued use of the SOFTWARE after
the effective date of any such notice shall be deemed your
agreement to be bound by such amendment.

THIRD-PARTY BENEFICIARIES

Each THIRD-PARTY SUPPLIER is an express intended thirdparty beneficiary of, and shall have the right to enforce, each
provision of this EULA with respect to the SOFTWARE of such
party.
Should you have any questions concerning this EULA, you
may contact SONY by writing to SONY at applicable contact
address of each area or country.
Copyright © 2012 Sony Corporation.
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11. Appendix: Specifications

Open Software Licenses

Trademarks

On the basis of license contracts between Sony
and the software copyright holders, this product
uses open software.
To meet the requirements of the software
copyright holders, Sony is obligated to inform you
of the content of these licenses.
For the content of these licenses, see “License1.
pdf” in the “License” folder of the supplied CDROM.

ˎˎAndroid and Google Chrome are trademarks or
registered trademarks of Google, Inc.
ˎˎMicrosoft, Windows, and Windows Vista are
either registered trademarks or trademarks of
Microsoft Corporation in the United States and/
or other countries.
ˎˎApple, Macintosh, Safari, and iPhone and their
logos are trademarks or registered trademarks
of Apple Inc. registered in the US and other
countries.
ˎˎThe terms HDMI and HDMI High-Definition
Multimedia Interface, and the HDMI Logo are
trademarks or registered trademarks of HDMI
Licensing LLC in the United States and other
countries.
ˎˎWi-Fi Protected SetupTM (WPS) is a trademark of
the Wi-Fi Alliance.
ˎˎAll system names and product names are
registered trademarks or trademarks of their
respective owners. Trademarked items are not
indicated by ® or ™ symbols in this document.

